Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Casio EX-Z18 nie włączas się.

02 Mar 2011 19:08 1881 12
  • Poziom 15  
    Mam problem z aparatem cyfrowym Casio EX-Z18. Otóż nie chce się włączyć po po naciśnięciu przycisku POWER błyśnie dioda z boku wyświetlacza i jak dobrze przyjże się na wyświetlaczu widać jak podświetlają się wszystkie piksele na czarno (chwilowe mrugniecie). Słychać tez cykanie przy włączaniu aparatu. Dodam ze na samym początku prób uruchamiania aparatu matryca działa bez problemu, tylko ze gdy wpisywałem ustawienia godz i daty i wcisnąłem przycisk SET automatycznie się wyłączał. Aha i obiektyw jest cały czas wysunięty.Może ktoś spotkał się z tym problemem lub wie czego to może być przyczyna. za wszelka pomoc dziękuje.W internecie nic na ten temat nie znalazłem.

    pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 31  
    A działa w podglądzie zdjęć? Zwykle takie zachowanie jest przy zwarciu na płycie - może być również uszkodzony "zwierający" przetwornik ccd.
  • Poziom 15  
    Na podgladzie działa. A co to jest ten przetwornik ccd?
  • Poziom 31  
    Przetwornik CCD to element z tyłu obiektywu:
    Casio EX-Z18 nie włączas się.

    Objaw wskazuje na zwarcie na płycie - np czegoś co uruchamia się w trybie foto. Może to być np. taki przetwornik - ten na obrazku właśnie też tak ma ;)
    Bez niego aparat działa (oczywiście ekran czarny) a z nim nawet się nie włączy.
  • Użytkownik usunął konto  
  • Poziom 15  
    Dziekuje kolegom za pomoc, jutro sprawdze jak to sie ma w moim aparacie.
  • Poziom 15  
    Właśnie odłączałem tasiemkę co idzie idzie na boki obiektywu a tasiemkę od przetwornika ccd podłączoną, aparat się włącza ale wyskakuje napis LENS ERROR lub RETRY POWER ON. czy jednak przetwornik ccd jest sprawny?
  • Użytkownik usunął konto  
  • Poziom 15  
    czyniłem odwrotnie i w tedy wogóle sie nie właczał
  • Użytkownik usunął konto  
  • Poziom 15  
    Podłączyłem do 3V no i niestety lub stety obiektyw się wsuwa i wysuwa. Jeszcze myślę tak ze może to wina baterii? Jak włączam to aparat to po zdjęciu pokrywy kółek zębatych i po wyciągnięciu jednego kółka to widać jak delikatnie drga silnik. Jeszcze myślę tak ze może to wina baterii? Bateria z 2008 roku.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 15  
    Eureka!!!! Właśnie go podłączyłem obiekty i zaczął działać. Wiec nie wiem co mu było. Tylko jeszcze jak długo będzie działał. Kolego "aloizy" wartasz u mnie duże piwo,tylko szkoda ze tak daleko mieszkasz. dziekuje