Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony DSC-H10 Problem z Lampa Błyskowa

02 Mar 2011 23:28 11922 11
  • Poziom 9  
    Witam!
    Jestem posiadaczem aparatu Sony DSC-H10 w którym pewnego pięknego dnia przestała działać lampa błyskowa.
    postanowiłem więc oddać aparat w dobre ręce
    naprawa kosztowała 270zl - troszkę dużo ale jakoś ciężko mi sie z nim rozstać
    ogólnie aparat robi dobre zdjęcia ale nie do tego zmierzam
    powodem usterki była przepalona taśma zasilającą lampę (wcześniej był już poruszany na forum problem lampy, niestety został on już zamknięty więc zakładam drugi, są tam zamieszczone zdjęcia i na jednym z nich doskonale widać tą usterkę)
    powodem tego jak przypuszczam jest po prostu zmęczenie materiału (czeste otwieranie - zamykanie lampy)
    i wydaje mi sie ze powinno to być uznane za wadę fabryczna tego aparatu (żeby było śmieszniej sony udzielał tylko 1 rok gwarancji na ten sprzęt w 2008 roku)
    wystarczy zobaczyć na aukcjach aledrogo ile jest tam wystawionych aparatów z uszkodzona lampa
    wcześniej miałem canona a75 i po 5 latach uszkodzeniu uległ przetwornik obrazu, była to wada fabryczna tego modelu, usterka naprawiona za free
    no to sie rozpisałem, ale to takie moje przemyślenia
    pozdrawiam wszystkich posiadających ten jakże hukowy model

    Popraw pisownię i problem w temacie, a zasady forum/ proszę to poprawić!
    [_P_]
  • Poziom 37  
    Powiem jedno: albo mieć Sony albo aparat cyfowy...
  • Poziom 9  
    aparacik dobry, ale rzeczywiście lampy w nim padają. 270zł to niedrogo ci powiedzieli za naprawę. Część która się uszkadza kosztuje ok 190zł. Jeśli Ci aparacik nie potrzebny to możesz poczekąc - może Sony w przyszłości uzna wadę produkcyjną, ale kto wie???
  • Poziom 32  
    W różnych modelach aparatów, różnych firm są dziesiątki powtarzających się usterek, producenci nie przejmują się tym za bardzo dopóki nie dotyczy to serii co najmniej kilkudziesięciu tysięcy sztuk. Poza tym żywot przeciętnego aparatu cyfrowego jest obliczany na 2 - 3 lata użytkowania, czyli akurat do chwili kiedy będzie już po gwarancji i zacznie się wszystko sypać, tzw zmęczenie materiału w plastykowych konstrukcjach po kilku latach jest raczej rzeczą normalną . Jeśli producent zdecyduje się jednak na nieodpłatne naprawy pogwarancyjne to nikt tego nie nagłaśnia ani firma ani tym bardziej serwisanci i raczej dotyczy to drogich modeli.
  • Poziom 9  
    Witam!
    jestem tez posiadaczem h10 i niestety mam te same obiawy.
    Mianowicie moj aparat dzialal jak petarda!
    Doslownie w srodku bylo takie wyladowanie elektryczne ze huk byl niesamowity.

    KUpilem na allegro czesci z zalanego aparatu wymienilem plyte flex z lampa oraz plyte z kondensatorem.

    Jednagrze kondensator nie laduje lampy.

    Prosze o info gdzie mam szukac usterki.

    Znalazlem na necie instrukcje serwisowa moze cos pomoze.

    jeszcze osobiscie nie mialem czasu jej analizowac i prosze o sugestie.


    http://www.4shared.com/document/RV6rLInH/SONY_DSC-H10_SERVICE_MANUAL_LE.html
  • Poziom 32  
    Popełniłeś zasadniczy błąd, elektroniki z "topielców" nie wykorzystuje się do napraw, a już na pewno nie elementów modułu lampy błyskowej gdzie występują wysokie napięcia i po zamoczeniu sypie się to jako jedna z pierwszych części. Generalnie zamoczona elektronika nawet ta wypłukana w izopropanolu i w wanience ultradźwiękowej w każdej chwili może zawieść. Cuda że działa to parę miesięcy czy nawet lat oczywiście się zdarzają, ale są to jednostkowe przypadki.
  • Poziom 9  
    Tzn
    Zamoczeniu ulegla plyta glowna w aparacie dawcy.
    Na plytkach gietkich ktore dostalem nie ma sladow korozji.
    uzylem glownie nowego modulu lampy bo w starej popalily sie sciezki.
    Po tej wymianie testowalem i fizycznie nie mialem napiecia na kondensatorze.
    Potem wymienilem modul lampy z kondensatorem ten od dawcy i to samo.

    zastanawiam sie co moze byc przyczyna ze fizczne nie laduje kondensatora.
    zastanawialem sie czy gdzies niema przepalonej diody jak to bylo ze wczesniejszych modelach ale elektronika jest fizycznie za mala na dokonanie jakich kolwiek pomarow poza sprawdzeniem najwiekszych elementow. wszystko wydaje sie bc sprawne.

    aparat proboje ladowac lampe po dlozszym czasie wyskakuje mu blad lampy na lcd.
    W czym moze tchwic przyczyna?

    Proszę poprawić post - regulamin pkt.3.1.13 [dzimi]
  • Poziom 16  
    sposób naprawy lampy błyskowej H10:

    1. rozebrać aparat, zewrzeć kondensator, dostać się do taśmy
    2. zeskrobać delikatnie warstwę ochronną - do miedzianej ścieżki, i tak każda ścieżka (sugeruję zaczynać od tej wewnętrznej, i robić to baaaardzo powoli i starannie tak aby nie zeskrobać obok ścieżki warstwy izolacyjnej
    3. zalutować ścieżki wlutowując cieniutki drucik
    NIE ZROBIĆ ZWARCIA!!
    4. zaizolować zalutowany kawałek taśmą kaptonową (do okoła)
    5. USUNĄĆ WSKAZANE NA OBRAZKU BLASZKI Z OBUDOWY - to do nich przebija w razie czego i wtedy pali się już przetworniczka na górnej płytce, bezpieczniczek na płycie głównej (od wewnętrznej strony) oraz zapisuje do pamięcie błąd E:91:01
    6. złożyć i mieć nadzieje, że nie przebije w miejscu lutowania

    jeśli przebije i ubije przetworniczke:
    1. rozebrać, rozładować kondensator
    2. zalutować bezpieczniczek
    3. WYMIENIĆ CAŁĄ plytkę górną - moduł lampy
    4. włączyć aparat, skasować zapamiętany błąd poprzez setup->inicjalizacja

    chyba wszystko na ten temat... powodzenia (ja jeden zabiłem nim się nauczyłem.. ale dzięki temu powstał ten poradnik)

    Sony DSC-H10 Problem z Lampa Błyskowa
  • Poziom 9  
    To co zaznaczyłeś jako bezpieczniki, to są rezystory (oporniki) nie wprowadzaj innych w błąd. Na dowód masz to zdjęcie.
    P.S. Bezpieczniki są na tej samej stronie płytki.

  • VIP Zasłużony dla elektroda
    Wykopaliska!
    Sony DSC-H10 Problem z Lampa Błyskowa