Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AVILA nie uruchamia się po simlock nspro

03 Mar 2011 11:41 1673 5
  • Poziom 14  
    Podczas usuwania simlocka za pomocą nspro standardowo wyskoczył mi komunikat po pierwszej fazie "włącz telefon itd..." Niestety telefonu nie udało się włączyć. Przy próbie flaszowanie nie reaguje na volume+aparat+power. Na aktualną chwilę telefon ładuje się z logiem samsung i po chwili się wyłącza. Co może być przyczyną i jak to rozwiązać.
  • Poziom 19  
    Sprawdz czy boot nie jest uszkodzony.
    Pozdrawiam
  • Poziom 39  
    Na to wynika , że jest problem z bootem. Próbować wgrać boota z flashem ale downloaderem.
  • R.I.P. Zasłużony dla elektroda
    Najpierw trzeba naprawić boota żeby była komunikacja.
  • Pomocny post
    Admin grupy GSM
    Bateria pełna?
    Ns pro przy simlocku nie ubija avilli, wcześniej telefon był sprawny?

    Normalnie jak jest komunikat aby włączyć telefon to nic się nie robi tylko czeka chwile bo telefon sam się włącza, wystarczy kliknąć OK.
  • Poziom 14  
    tino2003 napisał:
    Bateria pełna?
    Ns pro przy simlocku nie ubija avilli, wcześniej telefon był sprawny?

    Normalnie jak jest komunikat aby włączyć telefon to nic się nie robi tylko czeka chwile bo telefon sam się włącza, wystarczy kliknąć OK.


    Masz rację - okazało się że bateria była na wyczerpaniu a jak na złość drugą, którą podmieniłem to trafiłem na rozładowaną. Na szczęście była jeszcze jedna i na trzeciej już wszystko było OK. Dzięki za pomoc