Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

a3 problem z adaptacja po wymianie licznika, kanał 50

inhoss 04 Mar 2011 12:56 3452 10
  • #1 04 Mar 2011 12:56
    inhoss
    Poziom 10  

    Witam, mam problem przy wymianie licznika w a3, mam piny z dwóch liczników są w nich immo3, wymieniam bo nie miałem fisa, nie mogę zmienić pinu w kanale 50 w nowym liczniku, wchodzę w 17 potem loguję się pinem w adaptacje z nowego licznika, potem przechodze w kanał 50 i po wpisaniu pinu ze starego licznika w kanale 50 pojawia się wait na chwilę a zaraz potem DISABLED a obok w drugim okienku liczba 10.0, piny na pewno mam dobre, nie wiem co się dzieje, dlaczego vin i reszta nie przepisują się do nowego licznika?? Zobaczcie na zrzut ekranu, który zrobiłem:
    http://img77.imageshack.us/i/vagadaptacjaxd7.jpg/
    Podpowiedzcie coś bo już mi się pomysły skończyły, próbowałem vagiem 311 , 409, polski vag 4.9 oraz vwtools, żadnym nie udało mi się zmienić pin na ten ze starych zegarów, szukałem na necie kilka osób miało taki sam problem ale nie znalazłem rozwiązania, ma ktoś jakieś pomysły? siedziałem dzisiaj pół dnia nad tym i nie udało mi się, ostatecznie wyłączyłem coomanderem immo w ster silnika ale kontrolka caly czas miga od immo i mnie denerwuję, kiedyś kumplowi w a3 zmieniałem licznik i udało się bez problemu w kanale 50, teraz nie wiem co robić

    0 10
  • Pomocny post
    #2 04 Mar 2011 13:30
    seat21
    Poziom 23  

    zaloguj się najpierw w ecu silnika starym pinem i wyjdż dopiero potem sprawdż procedure w liczniku

    0
  • #3 04 Mar 2011 13:34
    inhoss
    Poziom 10  

    próbowałem tak zrobić, wchodziłem w engine i logowanie, pin z licznika nie wchodzi tylko da radę się zalogować pinem 12233 który jest do sterownika :( po zalogowaniu tam pinem 12233 nic nie pomogło

    0
  • Pomocny post
    #4 04 Mar 2011 13:38
    seat21
    Poziom 23  

    czyli 01, 11 , (pin XXXXX), 06

    17, 11, ( pin nowy ) 10; kanał 50.

    Dodano po 3 [minuty]:

    skoro pin ze starego licznika nie dziala to chyba jest niepoprawny i wtym problem pozdrawiam odczytaj poprawnie piny oczywiście immo w sterowniku musi być aktywne

    0
  • #5 04 Mar 2011 13:47
    inhoss
    Poziom 10  

    pin jest ok comanderem sprawdzałem w ecu i w liczniku i w obu przypadkach był taki sam czyli 5955. Tym pinem bez problemu logowałem się do starego licznika. Na włączonym immo w sterowniku ecu nie da rady się zalogować pinem 05955 tylko idzie pin 12233, nie wiem w czym tkwi problem, pin do nowej szafy to 00688 i też bezproblemu się tym pinem loguje w nowej szafie

    0
  • Pomocny post
    #6 04 Mar 2011 14:35
    seat21
    Poziom 23  

    ok a na starym zestawie też nie możesz się zalogować do ecu pinem 05955

    0
  • #7 04 Mar 2011 14:39
    inhoss
    Poziom 10  

    a tego to nie wiem, nie sprawdzałem, musiałbym zmienić na chwilę zegary i sprawdzić,

    0
  • Pomocny post
    #8 04 Mar 2011 14:48
    seat21
    Poziom 23  

    oczywiście logujesz się 01-11-pin

    0
  • #9 04 Mar 2011 15:01
    inhoss
    Poziom 10  

    dzisiaj nie dam rady tego zrobić bo w pracy aktualnie siedzę, ciekawe czy to coś da i mi pomoże, a może podeśle bin z nowej szafy i jeśli jest taka możliwość to może mi ktoś zmieni w nim pin? Taka operacja jest możliwa?

    0
  • Pomocny post
    #10 04 Mar 2011 20:15
    T5
    Moderator Samochody

    A nie grzebałeś w eepromie silnika wcześniej?Jak nie idzie się zalogować to skopiuj obszary pamięci ze starego do nowego licznika-NIE CAŁOŚĆ TYLKO ODPOWIEDNIE CZĘŚCI.

    0
  • #11 05 Mar 2011 16:34
    inhoss
    Poziom 10  

    dałem sobie na spokój już z tym :P ostatecznie wyłaczyłem immo i zakleiłem kontrolkę od immo w liczniku, dzięki za pomoc

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo