Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Touareg 2006 3,0 TDI - bład immo, brak komunikacji z Keesy

marekfl 04 Mar 2011 20:45 8456 14
  • #1
    marekfl
    Level 11  
    Witam serdecznie

    trafiło do mnie tytułowe auto - Touareg 3,0 TDi dość poważnie rozebrane - po naprawie powypadkowej. (pojazd miał wyciągnięta instalację w wnętrza, silnik - generalnie totalna masakra piłą motorową :/ )

    Po poskładaniu instalacji - próby podania zapłonu kończą się fiaskiem - po włożeniu kluczyka do stacyjki wyskakuje komunikat "immo activated" -

    Co zaobserwowałem:

    - pilot kluczyka współpracuje z centralnym zamkiem - zamyka/otwiera.
    - wymusiłem zadziałanie przekaźnika zapłonu (sterując zewnętrzną masą przez bezpiecznik) gdyż w innym przypadku nie mogłem podłączyć komp.

    - brak komunikacji z [05 - Acc/Start Auth.] nie "widać" go również w samej zakładce CAN gateway -

    - zasilania i masy do modułu posprawdzałem wszystko jest OK :/

    - posprawdzałem każdy kabelek idący do stacyjki - prawie wszystkie wchodzą we wtyczkę przy module Kessy - ciągłość wszystkich jest ok :/

    - przewody komunikacji CAN posprawdzane - wszystko wygląda że jest dobrze - a jednak nie jest ;/

    nie mam żadnego schematu do tego ustrojstwa :/ może ktoś z was poradzi jak rozgryźć ten problem :/

    będę wdzięczny za każdy nawet najmniejszy schemacik do tego auta (czy to magistrali czy samego układu autoryzacji i zezwolenia na start :/ )

    Dodano po 27 [minuty]:

    bardzo pomocne !!!

    https://www.elektroda.pl/rtvforum/topic730372.html
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźniki
  • #2
    Spacewalker
    Level 32  
    Albo moduł Keyss (anteny lub cały moduł) albo kluczyk. Z drugiej strony nie wiesz czy kluczyk jest od tego auta, przeciez moze byc przełozony. Pilot to jedno, kluczyk drugie.
  • #3
    mc159
    Level 13  
    Akurat tutaj pilot i kluczyk to jedna płytka.
  • #4
    macvir
    Conditionally unlocked
    blokada jak w B6, moge zasugerowac, choc jak jeszcze nie poskladany to ciezo z immo walczyc, w ostatecznosci OFF, choc jeszcze takiego nie robilem
  • #5
    tocka
    Level 23  
    macvir wrote:
    blokada jak w B6, moge zasugerowac, choc jak jeszcze nie poskladany to ciezo z immo walczyc, w ostatecznosci OFF, choc jeszcze takiego nie robilem


    off, w czym ?
  • Relpol przekaźniki
  • #6
    marekfl
    Level 11  
    cały czas mam podejrzenie ze coś się z kluczykiem stało - tylko że z drugiej strony gdyby to sam kluczyk się rozprogramował lub był nie od tego auta - to miał bym komunikację a canie wogóle nie jest widoczny ten element :/ :/

    zasilania sprawdzone - wszystko prawidłowo, przewody komunikacji sprawdzone - tez wszystko wygląda prawidłowo -

    idę jeszcze w ta stronę jeszcze - w Kessy musi byc jakis "gateway" który komunikuje się z canem - byc może to on padł.

    Jutro będę miał podobne auto - spróbuje podmienić moduły - błądzę po ciemku z tym autem bez żadnego schematu :/

    generalnie to co odkryłem do tej pory - to że jak próbuję uruchomić auto z wypiętym modułem Kessy to nie dziaje sie nic - nie ma reakcji na kluczyk nie wystepuje bład immo,

    stad wnioskuję że jednak coś tam ten moduł jednak żyje :/
  • #7
    macvir
    Conditionally unlocked
    zapytaj sie czy nie spawali z podlaczymi klemami, jak tak to przetwoniki can mogly poleciec w ... kosmos
  • #8
    marekfl
    Level 11  
    nie poradziłem sobie jeszcze z jednym autem a już stoi u mnie następne :/ 2,5 TDi z 2006 roku :/ zgadnijcie jaki problem w nim ?? brak komunikacji z czymkolwiek :/ :/ :/ Padł Gateway w zegarach ?????

    normalnie masakra :/ objawy - prze dziwne :-/

    auto jeździ odpala, wszystko w nim działa - jedyny problem świecąca kontrolka airbag na desce - nie mozna jej wykasowac (ani sprawdzic przyczyny bledu) bo .... nie dziala komunikacja - nie sposób połaczyc sie z niczym w tym aucie :/ :/ ;/

    aaallle jak obudze zegary podajac do nich zasilanie bezpośrednio przez bypass z bezpiecznikiem 5a (bez przekrecania kluczykiem) to nagle cudownym sposobem - komunikacja działa - moge wejsc w silnik, zegary, can, air bag - oczywiście niektóre z urządzeń nie odpowiadają bo w tej pozycji nie maja zasilania :/


    no normalnie te Touaregi będą mi się po nocach śniły :/

    zastanawiam się co się dzieje w chwili przekręcenia zapłonu ze przestaje działać komunikacja :/
  • #9
    damdam

    Level 34  
    co do ostatniego, któryś z modułów ewidentnie przywiera komunikację, odpinaj po kolei, zacząłbym od sensora airbag.
  • #10
    marekfl
    Level 11  
    damdam wrote:
    co do ostatniego, któryś z modułów ewidentnie przywiera komunikację, odpinaj po kolei, zacząłbym od sensora airbag.


    hmmm a wiesz że podobny pomysł zrodził się jak wstałem w mojej głowie :-) miejmy nadzieję że ten trop coś mi rozjaśni :)
  • #11
    andrend
    Level 26  
    A wody pod wykładziną kierowcy nie ma?
  • #12
    marekfl
    Level 11  
    Wody pod wycieraczka nie ma - rozprułem cała instalację - mimo że "kabelkowo" wszystko przy module jest OK - zasilania, masy, przewody komunikacyjne - problem jest cały czas -

    Podłączam moduł w drugim aucie - i co się okazuję - błąd immo wyskakuję to oczywiste - ale za to mam komunikacje z modułem "ACC"

    problem jest gdzieś w instalacji :/ szukam dalej :/

    Dodano po 4 [minuty]:

    wyłaczałem po kolej wszystkie odbiorniki - w zasadzie w pierwszym momecie to odłaczyłem wszystko co było dokładane (parktronick, fotele, klimatronick, radio, nawet komputer napedu) problem ten sam

    jak tylko podam 'plusa po zapłonie" (oczywiście sztucznie wzbudzając przekaźnik) tp nie mogę skomunikować sie z niczym

    w przypadku gdy podam zasilanie na same zegary - mogę wejść praktycznie w każdy moduł który ma zasilanie stałe (09, ABS, Silnik, Air Bag, KLima) z tym że podczas samej komunikacji z ABS i AIR Bag zrywa mi połącznie gdy próbuje wykasować błedy

    wygląda to tak - łącze się ze sterownikiem odczytuję błędy i gdy chce wykasować zrywa połączenie :/

    działa tylko i wyłącznie wtedy gdy podam zasilanie bezpośrednio na zegary
    przekaźnik "plus po zapłonie" jest rozwarty
  • #13
    daniel_lhr
    Level 13  
    witam

    mam podobny problem tyle ze w passacie b6 2005r 2,0 tdi po czyjejs prekładce z anglika . Musze porawic po kims robote , instalacja tak spaprana ze grozi pozarem . Głowny problem to brak komunikacji can ze wszystkim , jest tylko z silnikiem po k . Swieci sie kontrolka od airbag , ale mozliwe ze auto mialo dzwona. Chcialem na poczatek zmienic sam modul can gateway ale nie moglem go nigdzie znalezc . Chyba on raczej odpowiada za diagnoze. Zaloze druga instalacje bo orginalana nie nadaje sie do niczego. Mial ktos podobny problem?
  • #14
    szogun0
    VAG group specialist
    daniel_lhr wrote:
    witam

    mam podobny problem tyle ze w passacie b6 2005r 2,0 tdi po czyjejs prekładce z anglika . ......... Zaloze druga instalacje bo orginalana nie nadaje sie do niczego. Mial ktos podobny problem?

    Czy da radę włączyć zapłon w tym samochodzie?
  • #15
    daniel_lhr
    Level 13  
    Auto aktualnie bylo na chodzie tylko teraz wymieniam instalacje . Wszystko bylo ok opruc palacej sie kontrolki airbag oraz brak diagnozy po can. Komunikacja wewnatrz auta byla poniewaz wszystko dzialalo , czasami tylko silnik mial humory i nie chcial zapalic , oraz wyskakiwal plad hamulca postojowego prawdopodobnie cos z elelktryka szwankowalo. W silniku bledy swiec zarowych , i jakies inne malo wazne. Czy modul can gateway odpowiada za diagnoze , czy moze byc winny inny sterownik np bordnetz , lub komfort? Mam troche modulow na podmiane , postanowilem zaczac od instalacji bo i tak trzeba bylo ja wymienic