Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic KX-TC1801

marek1956 26 Paź 2004 20:03 851 6
  • #1 26 Paź 2004 20:03
    marek1956
    Poziom 9  

    Mam problem z ładowaniem, z tym że problem wynika z tąd baza pobiera za dużo prądu (300mA) i zasilacz niewydala.Pozatym wszystkie funkcje w telefonie są ok. Nieposiadam schematu do niego, po sprawdzeniu płyty bazy wygląda tak jakby pracowała tam prztwornica która wytwarzała by napięcle do ładowania, sprawdziłem wszstkie kondensatory, tranzystory i diody, ale nieudało mi się nic znaleś do czego można by się doczepić.
    Może ktoś miał podobny problem prosze o każdą informację.
    Pozdrawiam.

    0 6
  • #2 26 Paź 2004 20:14
    JARTECH

    Specjalista od telefonów

    Witam.
    To jaki ty masz zasilacz skoro 300mA i już mu się możliwości kończą. To po pierwsze. Po drugie może i akumulatory są zlekka podjechane i zbyt mocno szarpią prąd. Należy podmienić aku a w szczególności sprawdzić wydolność zasilacza.

    Jartech

    :D

    0
  • #3 27 Paź 2004 00:02
    marek1956
    Poziom 9  

    Orginalny zasilacz powinien mieć 9V/350mA, a prąd 300mA pobiera sama baza, słuchawka nie leży na bazie, pozatym wszystko działa w tym telefonie.
    Dzięki i pozdrawia gorąco.

    0
  • #4 27 Paź 2004 00:07
    JARTECH

    Specjalista od telefonów

    Witam.
    Czy na stykach ładowarki występuje jakieś napięcie.
    Aku nie pobiera zbyt dużego prądu.

    Jartech

    :D

    PS
    Wykonać pomiary i dać znać coś zaradzimy. Przetwornicy nie ma w tym telefonie bo i po co.

    0
  • #5 27 Paź 2004 13:33
    marek1956
    Poziom 9  

    Napięcie na stykach gniazda akumulatorów jest 9V, a wydolność prądowa 50mA, to przy akumulatorach 1300mAh wydaje się być za mało, właściciel telefonu twierdzi, że te akumulatory były od początku. Te parametry uzyskałem przy mocniejszym zasilaczu, orginalny pracuje na pograniczu wydolności, jak odkładam słuchawkę na bazę to napięcie na zasilaczu siada. Mam podejżenie co do jednego stabilizatora SMD 4C07, nie moę go rozszyfrować, wedłóg mnie daje za malłe napięcie, steruje op tranzystorem mocy kóry bardz się grzeje.
    Dzięki za odpowiedz i gorąco pozdrawiam.

    0
  • #6 27 Paź 2004 13:44
    Anonymous
    Użytkownik usunął konto  
  • #7 27 Paź 2004 14:58
    marek1956
    Poziom 9  

    Ztym, ze na podstawie aparatu pisz jakie powinny być parametry zasilacza, i pisze ze powinien być 9V/350mA. usterka tkwi w płycie bazy aparatu, najprawdopdobnie przebicie moze mieć któryś z kondenstorów SMD, ale jakoś nie mo go trafić, i to te które pracują przy stabilizatorach, skoro wszystkie funkcje są zacowane.
    Na płycie bazy są trzy tranzystory mocy które pracują w różnych zasilaczach, pierwszy raz spotkałem żeby zwykłym telefonie Panasonica pracowały aż 3- tranzystory mocy, stą moje podejżenie że były wykożystane jako przetwornica do zasilania ładowania akumulatorów, oprócz tego znalazłem stabilizator SMD, może to jest pomyłka przy oznaczniu na płycie może to chodzi o tranzystor 4C07.
    Pozdrawiam.

    0