Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LCD SHARP LC-37X20E migają diody stby i OPC

Golkowis 05 Mar 2011 12:06 11197 13
  • #1 05 Mar 2011 12:06
    Golkowis
    Poziom 20  

    Witam
    Problem z tym tv jest taki że po włączeniu migają diody 2X stby i 3x OPC.Nie można włączyć żadną kombinacją klawiszy tv. Po zmierzeniu napięcia zasilania na kondensatorze 120uF/450V po stronie pierwotnej przetwornicy jest 312V. Sprawdziłem rezystory SMD 512k / podpowiedz w innym poście/ i są OK, a także 1M SMD. Proszę o pomoc.
    Pozdrawiam

    0 13
  • #2 05 Mar 2011 12:23
    unimar
    Poziom 20  

    Nie sprawdzaj tych rezystorów 512kOhm omomierzem tylko je wymień . Rezystory muszą być 1% wysokonapięciowe. Tylko to napięcie trochę za niskie 312V, przy tym defekcie przeważnie jest 340 do 370 V. Może być również uszkodzona płyta główna, ale na początek polecam wymienić te rezystory aby mieć pewność.

    0
  • #3 05 Mar 2011 12:27
    Golkowis
    Poziom 20  

    OK spróbuję.

    1
  • #4 05 Mar 2011 13:33
    Pol-UK
    Poziom 29  

    Spróbuj go uruchomić w serwisowym z literą K, jak pójdzie to wyczyść ERR STBY Error jak nie to problem sprzętowy obstawiam inwerter lub świetlówki. Pozdrawiam

    0
  • #5 05 Mar 2011 14:59
    unimar
    Poziom 20  

    Golkowis podaj mi jeszcze nr seryjny TV to sprawdzę czy nie jest konieczna modyfikacja układu kontroli invertera.

    0
  • #6 05 Mar 2011 15:57
    Golkowis
    Poziom 20  

    Dzięki za zainteresowanie i pomoc - składam na razie wartości rezystorów 512K.Co do trybu serwisowego to można go użyć chyba tylko w momencie jeśli tv się załącza a tu nic poza miganiem tych 2-uch diod.
    Podaję nr seryjny 807640822

    0
  • #7 05 Mar 2011 16:19
    mirex
    Poziom 43  

    A może wyłącznik trzeba w nim podmienić? To nie to samo rozwiązanie czasami jak w innych Sharpach?

    1
  • #8 05 Mar 2011 18:27
    Golkowis
    Poziom 20  

    Przyznam że nie znam tego problemu.

    Dodano po 11 [minuty]:

    Podstawiłem rezystory ale bez efektu, dalej 313V

    Dodano po 1 [godziny] 3 [minuty]:

    Odłączyłem wtyczkę dochodzącą do modułu inwertera +12V i 60V i przestały migać diody. Zapaliła się zielona.Po włączeniu ponownym wtyku do modułu inwertera telewizor pracuje poprawnie. Chciałem wejść w tryb serwisowy i sprawdzić błędy ale kombinacja klawiszy V- Info nie działa.

    Dodano po 37 [minuty]:

    Nie skutkują żadne standardowe kombinacje do Sharpa aby wejść w tryb serwisowy.
    Może ktoś pomoże?

    0
  • #9 05 Mar 2011 18:48
    mirex
    Poziom 43  

    Przecież serwisówka jest w bazie! W czym problem?
    Jakie Info?

    2
  • #10 05 Mar 2011 19:32
    Golkowis
    Poziom 20  

    Sorry ale nie zauważyłem, dzięki.
    Co do "Info" to znalazłem w necie metodę wejścia w tryb sposobem -V i Info ale to pewnie błąd.

    0
  • #11 05 Mar 2011 19:50
    unimar
    Poziom 20  

    Co miało znaczyć że składasz wartości rezystorów 512k? Napisałem że należy wymienić na rezystory 512kOhm 1/4W 1% wysokonapięciowe SMD, na zwykłych cuda się dzieją z tym zasilaczem. Dotyczy modeli X20, B20 i XL8. Co do modyfikacji to nie jest konieczna w twoim TV - dotyczy nr seryjnych poniżej 803xxxxxx.

    0
  • #12 05 Mar 2011 20:35
    Golkowis
    Poziom 20  

    Niestety nie mam o tej wartości rezystorów SMD "pod ręką" a chcąc sprawdzić czy będzie jakiś efekt połączyłem po dwa rezystory 330k i 180k. Poszukam w sklepach.

    0
  • #13 15 Lut 2012 10:52
    Krakoo
    Poziom 9  

    Sorki za odgrzebywanie kotleta, ale mam taki sam problem z moim x20e, tylko że u mnie czasem się włącza, a czasem nie. Problem pojawił się po aktualizacji firmware'u do najnowszej dostępnej wersji (1.54). Wcześniej nigdy nic mu się nie działo, więc jak ktoś nie musi, to niech nie aktualizuje do tej wersji.

    Jaka modyfikacja układu kontroli invertera jest konieczna w moim modelu (nr seryjny 712xxxxxx)?

    0
  • #14 30 Gru 2012 12:15
    Krakoo
    Poziom 9  

    Update

    Sharp najwyraźniej poszedł po rozum do głowy i udostępnił starsza wersję firmware (1.52). Po downgradzie skończyły się problemy z włączaniem telewizora.

    Ps. Co ciekawe pisałem wcześniej w tej sprawie do Sharpa i szli w zaparte, że jest to jednostkowy problem z tylko moim telewizorem, mimo iż pisałem im o tym, że na różnych forach (np. tutaj, czy na HDTV) ludzie skarżą się na to samo!

    0
  Szukaj w 5mln produktów