Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rowerowa ładowarka telefonów komórkowych - Nie działa

Jaco456 15 Mar 2011 19:48 13122 53
  • #31 15 Mar 2011 19:48
    Jaco456
    Poziom 13  

    Telefony Sony Ericsson są tak skonstruowane, że można je ładować z USB[napięciem 5v].Przy tej ładowarce telefon ładuje, bo napięcie wynosi 5v. Nokia się nie ładuje bo[tak jak było wspominane] jest tak skonstruowana że gdy zacznie się ją ładować napięciem 5v to pod przeciążeniem napięcie spada poniżej 3,6V[od tego napięcia się zaczyna ładowanie]. Więc moim zdaniem trzeba zrobić układ na 8V. Chciałbym się dowiedzieć jakie części mam kupić żeby na wyjściu było 8V.

  • #32 15 Mar 2011 19:59
    jdubowski
    Specjalista - urządzenia lampowe

    Jaco456 napisał:
    Telefony Sony Ericsson są tak skonstruowane, że można je ładować z USB[napięciem 5v].Przy tej ładowarce telefon ładuje, bo napięcie wynosi 5v. Nokia się nie ładuje bo[tak jak było wspominane] jest tak skonstruowana że gdy zacznie się ją ładować napięciem 5v to pod przeciążeniem napięcie spada poniżej 3,6V[od tego napięcia się zaczyna ładowanie]. Więc moim zdaniem trzeba zrobić układ na 8V. Chciałbym się dowiedzieć jakie części mam kupić żeby na wyjściu było 8V.


    IMHO dla Nokii wystarczy zapewne sam mostek za dynamem, ewentualnie uzupełniony większą diodą Zenera na 7,2V by napięcie zanadto nie wzrosło.

  • #33 15 Mar 2011 20:03
    Jaco456
    Poziom 13  

    Bo ja chciałem tę ładowarkę zrobić nie tylko do SE ale też do innych telefonów[do jak największej ilości]. Więc raczej sam mostek do różnych modeli telefonów nie wystarczy. Ja bym proponował zrobić układ na 8V[chociaż nie wiem czy dobrze piszę].

  • #34 15 Mar 2011 21:34
    jdubowski
    Specjalista - urządzenia lampowe

    Jaco456 napisał:
    Bo ja chciałem tę ładowarkę zrobić nie tylko do SE ale też do innych telefonów[do jak największej ilości]. Więc raczej sam mostek do różnych modeli telefonów nie wystarczy. Ja bym proponował zrobić układ na 8V[chociaż nie wiem czy dobrze piszę].


    To se ne da pane Havranek ;)
    Niestety dopiero najnowsze telefony mają standardowe ładowanie 5V via USB, starsze to każdy inaczej, stąd radzę się skupić na jednym rozwiązaniu.

  • #35 16 Mar 2011 10:10
    szendi
    Poziom 8  

    jdubowski napisał:

    IMHO dla Nokii wystarczy zapewne sam mostek za dynamem, ewentualnie uzupełniony większą diodą Zenera na 7,2V by napięcie zanadto nie wzrosło.


    Co za tym idzie można zastosować dla każdego urządzenia ładowanego z usb tylko czy natężenie nie zabije telefonu?? teoretycznie nasze ładowarki są impulsowe w większości więc stabilizator wydaje się kompletnie zbędny przy każdym telefonie.
    Jestem ciekaw jakie rozwiązanie zastosowała nokia w swojej ładowarce.

  • #36 16 Mar 2011 10:47
    jdubowski
    Specjalista - urządzenia lampowe

    szendi napisał:
    jdubowski napisał:

    IMHO dla Nokii wystarczy zapewne sam mostek za dynamem, ewentualnie uzupełniony większą diodą Zenera na 7,2V by napięcie zanadto nie wzrosło.


    Co za tym idzie można zastosować dla każdego urządzenia ładowanego z usb tylko czy natężenie nie zabije telefonu?? teoretycznie nasze ładowarki są impulsowe w większości więc stabilizator wydaje się kompletnie zbędny przy każdym telefonie.
    Jestem ciekaw jakie rozwiązanie zastosowała nokia w swojej ładowarce.


    Moja wypowiedź się odnosiła do ładowarek Nokii które z USB nie mają nic wspólnego, ograniczenie pradowe w tym wypadku to albo rezystancja wewnętrzna dynama a jak ta będzie za mała to oporek wtrącony do obwodu.
    Co do USB to proponowałem stabilizator równoległy, ale na 5V.

  • #37 16 Mar 2011 12:11
    szendi
    Poziom 8  

    Posiadałem właśnie dokładnie ten sprzęt jak na schemacie w pierwszym poście tylko ze stabilizatorem low drop 2940 bodajże i tak jak pisałem wcześniej natężenie spadało do 350 ma i nie lądowało ;/
    Dlatego stabilizator odpada ... hmm ładowarki sieciowe dla urządzeń usb są przecież impulsowe wiec bez stabilizatora myślę ze tez by chodziło idąc dalej znalazłem schemat w internecie na którym dodatkowo jest ogniwo:
    Rowerowa ładowarka telefonów komórkowych - Nie działa

  • #38 16 Mar 2011 21:03
    Jaco456
    Poziom 13  

    A czy zbudowanie układu na 8 V rozwiązało by sprawę?. Bo jeżeli tak to jakie części mam kupić, a jeżeli układ 8V nie wypali to w takim razie mam robić?

  • #39 19 Cze 2011 23:48
    dodo02
    Poziom 9  

    Witam,

    Temat trochę stary i nie jary, ale chyba nie ma sensu zakładać nowego na podobny problem. Wzorując się na projekcie opisanym w pierwszym poście tego tematu:
    Link (https://www.elektroda.pl/rtvforum/topic1187228.html)
    wykonałem na płytce prototypowej układ podobny z następującymi modyfikacjami:
    1. zamiast LM317 zastosowałem LM2940CT-5.0 i wywaliłem wszystko co jest na schemacie poniżej stabilizatora;
    2. Kondensatory 100nF zamieniłem na 1uF;
    3. Zastosowałem mostek prostowniczy B40C2300-1500 widoczny pod tym linkiem: Link (http://www.alldatasheet.com/datasheet-pdf/pdf/97149/DIOTEC/B40C2300-1500.html).

    Jak się domyślacie pisze w tym temacie bo, nic mi nie działa :)
    Zrobiłem głupi błąd, bo sprawdziłem tylko, że układ daje na wyjściu 5,1V, prąd na zwarciu 450 mA i zaprojektowałem sobie płytkę, oraz kupiłem obudowę. Całe szczęście postanowiłem sprawdzić przed wykonaniem. Teraz jakie są objawy:
    - podłączam prostą ładowarkę "paluszków" pod USB niby ładuje (sygnalizacja), spadek napięcia na wyjściu z 5,1V na 3,5V. Pobierany prąd to 100 mA co jest zgodne z parametrami ładowarki dla 2xAAA (wiem trochę długo ale, kosztowała 9zl);
    - podłączam GPS logger normalnie ładowany z USB (w specyfikacji ma max 5V i 800mA) i nie ładuje - diody szaleją święcąc na kolory nieopisane w instrukcji. Dodam ze siedzi w nim bateria typu BL-5C od Nokii.
    - podłączam SE W610i, który normalnie ładuje się po USB, ale pokazuje się sygnalizacja podłączenia komputera z możliwością wyboru trybu pracy telefonu, ale nic się nie ładuje. Nieważne jak bym kręcił.

    W dwóch ostatnich przypadkach brak pobieranego prądu i spadku napięcia. Po sprawdzeniu układu bez obciążenia po testach na wyjściu zaczęło pojawiać się 350 mA max, a wcześniej było 450mA. Posiadam też ładowarkę sieciową do wspomnianego telefonu i na wyjściu daje 5,34V, ale pin + jest inny niż na kablu USB (kabel oryginalny). Na próbę włożyłem LM7805 i zero zmian poza prądem na wyjściu ok. 450 mA. Nie jestem elektronikiem i nie bardzo wiem od czego zacząć szukanie błędów, więc proszę o wskazówki. To co przychodzi mi do głowy to za mała wydajność prądowa, jednak USB ma niby ten max 500mA, a na ładowarce też jest napisane 4,9V i 450mA. To nad czym teraz myślę to:
    1. zmienić układ na LM317, podać większe napięcie np. 5,5 V i sprawdzić czy zaskoczy (wydaje mi się, że mam gdzieś jeszcze 7809, ale nie wiem czy to nie za dużo na ten tel i GPS);
    2. zamiast wspomnianego mostka prostowniczego wpiąć diody, akurat te które mam to 1N5819)
    Dodam że dynamo ma napisane 6V 3W, jest to teoretycznie porządne aluminiowe austriackie dynamo firmy nie mogę sobie przypomnieć. Gdy podłączyłem miernik pod gołe dynamo i jeździłem po ulicy to uzyskiwałem do 30V AC i, to pewnie moja niewiedza, pojedyncze mA i brak dodatkowych oporów. Nie rozumiem też dlaczego mimo parametrów 5V i 450 mA nic się nie dzieje - przecież to jest właśnie USB.

    Proszę ładnie o pomoc i wskazówki, bo wyprawa rowerowa już niedługo :)

  • #40 20 Cze 2011 00:20
    jdubowski
    Specjalista - urządzenia lampowe

    dodo02 napisał:

    Zrobiłem głupi błąd, bo sprawdziłem tylko, że układ daje na wyjściu 5,1V, prąd na zwarciu 450 mA i zaprojektowałem sobie płytkę, oraz kupiłem obudowę.
    (...)
    - podłączam prostą ładowarkę "paluszków" pod USB niby ładuje (sygnalizacja), spadek napięcia na wyjściu z 5,1V na 3,5V. Pobierany prąd to 100 mA
    (...)
    Nie rozumiem też dlaczego mimo parametrów 5V i 450 mA nic się nie dzieje - przecież to jest właśnie USB.


    Bo wcale nie masz 5V i 450mA a jedynie 5V albo 450mA. I to jest problem, dynamo jest za miękkie by utrzymać 5V przy obciążeniu, stąd podłączone urządzenia świrują.

    Co do rozwiązania problemu to jedyne co tu można ulepszyć to mostek zrobic z diod Shottkyego, stabilizator szeregowy usunąć i zastąpic równoległym (prościej - pojedynczą diodą Zenera na 5,1V)

  • #41 20 Cze 2011 01:21
    dodo02
    Poziom 9  

    Dzięki za tak szybką odpowiedź.

    Rzeczywiście, nie pomyślałem o tym, ale pewnie wydajność prądowa jest rzeczywiście niewystarczająca. Nie miałem drugiego miernika żeby to sprawdzić jednocześnie przy obciążeniu telefonu. Założyłem, że jeśli autorowi projektu działało to mi też musi i to lepiej bo użyłem LM2940 ;)

    Jutro złoże sobie mostek z diod 1N5918 i zobaczę co się zmieni. BTW do jakich parametrów przed stabilizatorem, powinienem dążyć?.

    Nie bardzo rozumiem tematu realizacji stabilizatora równoległego, a szeregowego. Po rzuceniu okiem na wyniki z googla, widzę, że musiałbym trochę poczytać, bo elektronik ze mnie żaden... Jeśli chodzi o diodę Zennera to rozumiem jak to działa, jednak chciałbym zapytać na co powinienem zwrócić uwagę w wersji finalnej, aby się zabezpieczyć przed przykrymi niespodziankami? Na wyjeździe chcę ładować trzy różne telefony, różnych producentów, oraz ten nieszczęsny GPS. Jak spalę swój kom. to mała strata, ale dziewczyna za jej mnie zabije ;)

    Podłączyłem koma pod program monitorujący i przy naładowaniu 20% napięcie spadło mu z 5 na 4,10V, a prąd ładowania to 500mA. Nie wiem jak to się ma do stanu faktycznego, czy dane są pobierane z telefonu tak jak jakość sygnału i temperatura, czy z tego co wie sobie Windows.

    [EDIT]
    Tak dla zainteresowanych rozebrałem "ręczną, turystyczną ładowarkę telefonów komórkowych" którą kiedyś dostałem i nie miałem okazji wypróbować. Jest pod stare nokie, SE i inne telefony które teraz maja 10 lat, ale mam zamiar dorobić przejściówkę USB. Na szybko znajduje się tu nie dynamo, a silnik skokowy jak sądzę i tranzystor jako wzmacniacz. Nie chciało mi się po nocy badać jak to działa, ale przy zwarciu kręci się ciężko, a uzyskiwany na wyjściu prąd to max 0,7A. Jakiś czas temu natknąłem się na temat ładowania telefonów na rowerze i ktoś dowodził, że silnik skokowy, jest o niebo lepszy od tradycyjnego dynama. Powstają tylko problemy z montażem.

  • #42 20 Cze 2011 06:37
    jdubowski
    Specjalista - urządzenia lampowe

    dodo02 napisał:
    Jutro złoże sobie mostek z diod 1N5918 i zobaczę co się zmieni.


    1N5918 to są diody Zenera - nie rób z nich mostka, mostek zrób z diod Shottkyego. Diodę 1N5918 dajesz za mostkiem, równolegle do niej kondensator i gniazdo USB - to wszystko. Pytanie czy zenerka nie będzie przeciążona (trzeba rozkręcić dynamo do maksymalnych obrotów i pomierzyć prąd płynący przez nią).

    BTW - schemat w poście szendi'ego jest też OK, pod warunkiem takiego montażu akumulatorów by były podłączone pewnie i się nie odłaczyły w trakcie jazdy.

    dodo02 napisał:
    Nie bardzo rozumiem tematu realizacji stabilizatora równoległego, a szeregowego.


    Dioda Zenera to najprostszy stabilizator równoległy.
    Zobacz http://knol.google.com/k/electronic-circuits-design-for-beginners-chapter-7#
    Rezystor pomijasz - zamiast niego masz rezystancję wewnętrzną dynama.

  • #43 20 Cze 2011 09:03
    dodo02
    Poziom 9  

    Dzięki za porady. Pisałem z pamięci i zamieniłem cyferki - chodziło mi o diody 1N5819 na mostku. Dziś wieczorem spróbuję do tego usiąść i napisze co wyszło.

  • #44 20 Cze 2011 13:15
    jdubowski
    Specjalista - urządzenia lampowe

    dodo02 napisał:
    Tak dla zainteresowanych rozebrałem "ręczną, turystyczną ładowarkę telefonów komórkowych" którą kiedyś dostałem i nie miałem okazji wypróbować. Jest pod stare nokie, SE i inne telefony które teraz maja 10 lat, ale mam zamiar dorobić przejściówkę USB. Na szybko znajduje się tu nie dynamo, a silnik skokowy jak sądzę i tranzystor jako wzmacniacz. Nie chciało mi się po nocy badać jak to działa, ale przy zwarciu kręci się ciężko, a uzyskiwany na wyjściu prąd to max 0,7A.


    Silnikiem skokowym zapewne nazywasz silnik krokowy. Generalnie rożnica między nim a dynamem jest taka że dynamo ma jedno uzwojenie, a silnik krokowy kilka, choć fakt że w optymalizację silników krokowych włożono większe nakłady niż w rozwój prądniczek rowerowych.

    Co do "tranzystora jako wzmacniacz" - zapewne nie jest to wzmacniacz (wzmacniacz wymaga do działania zewnętrznego zasilania) a stabilizator bądź ogranicznik napięcia.

  • #45 22 Lip 2011 15:00
    Jaco456
    Poziom 13  

    Witam. Powracam do mojego tematu z pytaniem. Ładowarka działa świetnie, ale chciałbym sobie z dynama zasilać wzmacniacz 2x3w. Ztransformatora sieciowego dołączonego do wzmacniacza wychodzi napięcie 15v[kondensatory są na 16v]. Mam pytanie. Jak zrobić odpowiedni zasilacz z dynama , aby napięcie idące pod przeciążeniem na wzmacniacz nie było mniejsze niż 6v.Chodzi mi o to jak zbudować zasilacz odpowiedni do wzmacniacza żeby głośno grało.

  • #46 22 Lip 2011 15:08
    jdubowski
    Specjalista - urządzenia lampowe

    Jaco456 napisał:
    Ładowarka działa świetnie, ale chciałbym sobie z dynama zasilać wzmacniacz 2x3w. Ztransformatora sieciowego dołączonego do wzmacniacza wychodzi napięcie 15v[kondensatory są na 16v]. Mam pytanie. Jak zrobić odpowiedni zasilacz z dynama , aby napięcie idące pod przeciążeniem na wzmacniacz nie było mniejsze niż 6v.Chodzi mi o to jak zbudować zasilacz odpowiedni do wzmacniacza żeby głośno grało.


    Z pustego i Salomon nie naleje - przy sprawności wzmacniacza audio rzedu 50% musiałbyś z dynama uzyskać 12W. Radzę z dynama ładować 3 akumulatorki NiMH połączone szeregowo a z nich zasilać wzmacniacz o odpowiednio mniejszej mocy i przystosowany do zasilania napięciem rzędu 4V.

  • #47 23 Lip 2011 12:28
    Jaco456
    Poziom 13  

    Dobrze. Poszukam mniejszego wzmacniacza w kitach Jabela, a jak nie to na forum poszukam jakiegoś. Co do zasilania to ten układ w poprzednim poście wystarczy do zasilania?

    Rowerowa ładowarka telefonów komórkowych - Nie działa

    A to P4, P1 USB na schemacie to co to jest bo nie wiem


    Jeszcze jedno. Nie wiem może się nie znam ale jak dynamo ma nie uciągnąć tego wzmacniacza?. Oryginalne trafo ma parametry 9V 0,2A. Nawet dynamo wydaje się być za duże bo daje 0,5A.



    Rowerowa ładowarka telefonów komórkowych - Nie działa

  • #48 23 Lip 2011 14:16
    jdubowski
    Specjalista - urządzenia lampowe

    Jaco456 napisał:
    Nie wiem może się nie znam ale jak dynamo ma nie uciągnąć tego wzmacniacza?. Oryginalne trafo ma parametry 9V 0,2A. Nawet dynamo wydaje się być za duże bo daje 0,5A.


    Jak ten wzmacniacz przy tym zasilaniu ma 2x3W to ja jestem chiński mandaryn.

    Wobec tego radzę zastosować 8 akumulatorków w dwu grupach po 4 szeregowo, a dynamo podłączyć w ukladzie podwajacza, będziesz miał do dyspozycji jakieś 8,5V co powinno wystarczyć do zasilania tego wzmacniacza (oryginalnie po wyprostowaniu 9V było nieco więcej, bo około 12V).

    Bez powielacza możesz robić na LM386N, przy zasilaniu od 4V w górę powinien działać.

  • #49 23 Lip 2011 14:29
    Jaco456
    Poziom 13  

    jdubowski napisał:

    Wobec tego radzę zastosować 8 akumulatorków w dwu grupach po 4 szeregowo, a dynamo podłączyć w ukladzie podwajacza, będziesz miał do dyspozycji jakieś 8,5V co powinno wystarczyć do zasilania tego wzmacniacza (oryginalnie po wyprostowaniu 9V było nieco więcej, bo około 12V).

    Bez powielacza możesz robić na LM386N, przy zasilaniu od 4V w górę powinien działać.


    To ja już wole załatwić sobie inny wzmacniacz. Jeden akumulatorek kosztuje około 20zł więc nie będe tyle płacił.Jeżeli miałbym robić na scalaku LM386N to zasilanie mam dać te powyżej z akumulatorów czy inne.

    jdubowski napisał:

    Jak ten wzmacniacz przy tym zasilaniu ma 2x3W to ja jestem chiński mandaryn.


    No nie wiem dołączone głośniki miały 3W 4Ω

    Rowerowa ładowarka telefonów komórkowych - Nie działa

  • #50 06 Lis 2011 20:16
    Jaco456
    Poziom 13  

    Witam ponownie. Z projektem z wzmacniaczem dałem sobie spokój. Nie chcę zakładać nowego tematu ,ponieważ mój nowy problem jest związany właśnie z zasilaczem. Jeżeli źle zrobiłem to proszę o przeniesienie.

    Mam w domu nawigację Medion GoPal PNA205. Jest do niej zasilacz samochodowy i sieciowy. Ale problem jest taki iż nie wiem co się stało z zasilaczem sieciowym. Na zasilaczu samochodowym pisze że ten zasilacz daje 5V 1A. W instrukcji napisane jest że GPS ten można ładować napięciem 5V MAX 1A(czyli natężenie może być mniejsze niż 1A). Chciałbym dorobić do tego zasilacz sieciowy tylko mam dwa rozwiązania ale w każdym problem:

    ROZWIĄZANIE NR.1

    Mam zasilacz stabilizowany o mocy 6V 500mA, ale GPS potrzebuje 5V a zasilacz daje 6V. Natężenie jest trochę za małe ale 0,5A powinno wystarczyć. Problem jest w tym, że nie wiem czym obciążyć zasilacz żeby napięcie spadło do 5V. Mam problem z doborem odpowiedniego obciążenia.

    ROZWIĄZANIE NR.2
    Czy byłaby możliwość zasilania tego urządzenia zasilaczem impulsowym?(ładowarka do telefonów komórkowych). Bo mam takich ładowarek ze 4 i każde mają prąd ładowania 5V o natężeniach od 450 do 750mA. Prąd by się zgadzał tylko czy można podpiąć zasilacz impulsowy pod to urządzenie.



    Prosiłbym o pomoc w doborze zasilacza bo nie wiem kompletnie które rozwiązanie wybrać.

  • #51 08 Lis 2011 18:53
    darek1.65
    Poziom 20  

    Co do pierwszej wersji to napięcie 6V możesz zmniejszyć zwykłą diodą włączoną szeregowo na wyjściu zasilacza, napięcie spadnie o ok. 0.6V.
    Co do drugiej to oryginalny zasilacz sieciowy też mógł być impulsowy tylko trzeba by go mieć i pomierzyć.

  • #52 08 Lis 2011 20:25
    Jaco456
    Poziom 13  

    darek1.65 napisał:
    Co do pierwszej wersji to napięcie 6V możesz zmniejszyć zwykłą diodą włączoną szeregowo na wyjściu zasilacza, napięcie spadnie o ok. 0.6V.
    Co do drugiej to oryginalny zasilacz sieciowy też mógł być impulsowy tylko trzeba by go mieć i pomierzyć.


    Wybrałem rozwiązanie drugie . Wziąłem ładowarke od Sony Ericssona która daje 5V 750mA dorobiłem końcówkę miniUSB i podłączyłem pod GPS. Po podłączeniu GPS włączył się i poprawnie zasygnalizował ładowanie. A więc można stosować zasilacz impulsowy. Dzięki ci za pomoc , a ten drugi zasilacz to go obciążę i zastosuję jako zasilacz "warsztatowy"(do testowania takich tam). W temacie rozwinęły się trzy różne sprawy, więc czas go zamknąć. Dziękuje wszystkim za pomoc.

    Dodano po 6 [minuty]:

    Jak się zamyka post?, ponieważ nie widzę nigdzie tej "kłódeczki"

  • #53 10 Lis 2011 19:39
    robertcb
    Poziom 17  

    Odnośnie schematu z początku wątku.

    Zamiast 7805 daj 7806.
    ładowarka od nokii 3220 daje 6V bez obciążenia (akurat mam ten tel).
    Kondensator wygładzający może być nawet większy (4700-6800uF) napięcie min. 25V bo takie moze być szczytowe napięcie po wyprostowaniu przy dużych obrotach.
    Wydajność prądnicy powinna być ok, bo prąd ładowania ustabilizuje się podług wydajności.

  • #54 10 Sty 2012 22:39
    Jaco456
    Poziom 13  

    robertcb napisał:
    Odnośnie schematu z początku wątku.

    Zamiast 7805 daj 7806.
    ładowarka od nokii 3220 daje 6V bez obciążenia (akurat mam ten tel).
    Kondensator wygładzający może być nawet większy (4700-6800uF) napięcie min. 25V bo takie moze być szczytowe napięcie po wyprostowaniu przy dużych obrotach.
    Wydajność prądnicy powinna być ok, bo prąd ładowania ustabilizuje się podług wydajności.


    Dzięki ci za pomoc. Działa świetne. A teraz pora zamknąć post tak jak wcześniej pisałem.(i kłódeczka się pojawiła bo wcześniej jej nie było:)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME