Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop Metrix OX734 - uciekanie przebiegu

boohoo 06 Mar 2011 13:37 3820 12
  • #1 06 Mar 2011 13:37
    boohoo
    Poziom 12  

    Witam,

    Zauważyłem, że mierzony przebieg nie jest nieruchomy, tylko przesuwa się w lewo lub prawo. Mogę co prawda to wyregulować pokrętłem HOLD OFF INHIBITION, ale ciężko ustawić tak, żeby przebieg idealnie się zatrzymał. Nie jest to zbyt wygodne. Czy to jest normalne? Jak sobie z tym radzić?

    Pozdrawiam

    0 12
  • #2 06 Mar 2011 14:37
    ciasteczkowypotwor2
    Poziom 14  

    boohoo, użyj pokrętła podpisanego Level NIV, inaczej trigger, wciśnij przycisk INT, wyciśnij przycisk NOR.

    0
  • #3 06 Mar 2011 14:37
    kreslarz
    Poziom 35  

    Nie działa, lub nie jest włączona synchronizacja przebiegu. Zazwyczaj jest możliwe wyzwalaniem dodatnią lub ujemną częścią obserwowanego przebiegu. Sprawdź, czy wszystkie nastawy są dobrze ustawione. Powinien być wciśnięty przycisk INT (trzeci od dołu po prawej stronie), a jeden wyżej wybiera zbocze synchronizacji (opadające lub narastające). Pokrętła obok (LEVEL NIV i RES) służą do wyregulowania progu i czułości synchronizacji.

    0
  • #4 06 Mar 2011 15:03
    wacekzgor
    Poziom 15  

    Osobiście nie znam tego oscyloskopu. Czy na pulpicie nie ma przypadkiem pokrętła Wzm.synch. Problem tkwi w tym, że sygnał badanego przebiegu nie synchronizyje generetora podstawy czasu. Na pulpicie może być wyprowadzone pokrętło potencjometra wzmacniacza impulsów synchronizacji który może być ustawiony na zero wzmocnienia. Pokręcując w prawo takim potencjometrem ustawiamy tak poziom impulsów synchronizujących generator podstawy czasu tak aby przebieg nie przesuwał się i nie występowały zniekształcenia przebiegu. Inna przyczyna to uszkodzenie w układze elektronicznym synchronizacji. Możliwym jest także iż na pulpicie jest przełącznik sunchromizacja zewnętrzna lub wewnętrzna i jest on ustawiony na synchr. zewnętrzną. Może to być również oscyloskop stroboskopowy nie posiadający synchronizacjo wewnętrznej. Spotkałem również rozwiązanie z wyprowadzonym na płycie czołowe gniazdem wejścia impulsów synchronizacji, w którym po włożeniu wtyku do gniazda wejścia owych impulsów synchronizujących: był odłączany system synchronizacji wewnętrznej. Przyczyna może być bardzo błaha.
    Życzę udanych pomiarów.

    0
  • #5 06 Mar 2011 15:04
    boohoo
    Poziom 12  

    Dzięki za odpowiedzi.

    Wprowadziłem podane przez Was ustawienia i regulując pokrętłem RES (nie zauważyłem poprawy kręcąc LEVEL NIV), udaje mi się "unieruchomić" przebieg, tyle że po zmianie podstawy czasu, muszę regulować od nowa.

    Czy to jest normalne? Da radę to zmienić, czy to już raczej coś nie tak ze sprzętem?

    Pozdrawiam.

    0
  • #6 06 Mar 2011 19:12
    kreslarz
    Poziom 35  

    Zmiana podstawy czasu, to zmiana warunków pracy generatora i w niektórych oscyloskopach trzeba wykonać synchronizację od nowa. Po jakimś czasie dojdziesz do wprawy i będzie to robione z "automatu".

    0
  • #7 08 Mar 2011 10:31
    rubens
    VIP Zasłużony dla elektroda

    Sprawny oscyloskop przy prawidłowo działającej automatyce nie wymaga "kręcenia" gałkami po zmianie podstawy czasu.
    W trybie wyzwalania podstawy czasu AUTO i poprawnie ustawionymi pozostałymi funkcjami związanymi z podstawą, oscyloskop powinien dobrze synchronizować.
    Jeśli tak nie jest, to albo jest źle ustawiony, albo uszkodzony.
    Biorąc pod uwagę fakt, iż to kolejny egzemplarz zakupiony na allegro od wiadomej f-my, który ma problemy, śmiem wątpić w ich zapewnienia że "większość swojego życia przeleżał na półce. Poddawany był jedynie okresowo kalibracji i testowaniu. "
    Chyba, że faktycznie są to tylko dwa przypadki na 200 sprzedanych sztuk.

    0
  • #8 13 Mar 2012 21:28
    Bastek79
    Poziom 13  

    Witam serdecznie,
    żeby nie zakładać kolejnego tematu, to napiszę tutaj, ponieważ mam również problem z przebiegiem w tym oscyloskopie, skusiłem się ceną/parametry. Dziś dostałem przesyłkę, jednak martwi mnie jedna rzecz, przebieg który jest wyświetlany tylko do połowy lampy (lewa połowa), bez względu na kanał. Wszystkie regulacje zdają się działać prawidłowo, jednak wydaje mi się że wyświetlany przebieg jakby cały jest przesunięty w lewo.
    Związku z tym iż mam 7 dniową gwarancję rozruchową, chciałbym się upewnić czy reklamować, czy może wymaga to ustrojstwo jakieś kalibracji o której nie mam pojęcia!!!

    dziękuję za pomoc. bastek79

    Oscyloskop Metrix OX734 - uciekanie przebiegu Oscyloskop Metrix OX734 - uciekanie przebiegu

    0
  • #9 13 Mar 2012 22:40
    ciasteczkowypotwor
    Poziom 41  

    W prawym górnym rogu masz regulację położenia przebiegu, czy ona działa? Pokrętło < >.

    0
  • #10 13 Mar 2012 22:50
    Bastek79
    Poziom 13  

    Tak działa, jest w środkowej pozycji. Max w prawo powoduje że przebieg staje się kropką (linia góra i dolna), dokładnie w środkowej części ekranu, na osi Y w skraje lewe ucieka poza ekaran.

    0
  • #11 14 Mar 2012 09:14
    ciasteczkowypotwor
    Poziom 41  

    W takim razie, reklamuj.

    0
  • #12 14 Mar 2012 16:11
    Bastek79
    Poziom 13  

    Dzięki za informację. czekam na odpowiedź, sprzedawcy. Napiszę później co udało się załatwić ewentualnie dla informacji pozostałych użytkowników serwisu!

    0
  • #13 21 Mar 2012 00:12
    Bastek79
    Poziom 13  

    Tak jak obiecałem,
    Oscyloskop wymieniony bez najmniejszych problemów, na koszt sprzedającego, jedynie, co musiałem to spakować wydać kurierowi, który przyszedł po sprzęt, równolegle została wysłana do mnie sprawna sztuka.
    Za całokształt mogę polecić, tym razem towar w 100% zgodny z aukcją i faktycznie stan również nie budzi zastrzeżeń.

    0