Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mozilla Firefox 3.6.14 nie wyświetla teledysków i filmików

Qela 06 Mar 2011 16:37 10357 15
  • #1 06 Mar 2011 16:37
    Qela
    Poziom 7  

    Witam, proszę o pomoc w rozwiązaniu problemu, a mianowicie program Mozilla Firefox 3.6.14 nie wyświetla teledysków w onet zaś w YouTube filmiki tylko słychać zaś nie widać (jest czarny ekran filmiku). Co muszę zainstalować, żeby było OK.

    -1 15
  • #2 06 Mar 2011 16:44
    fazer78
    Poziom 8  

    witam
    a kodeki masz zainstalowane ?

    0
  • #3 06 Mar 2011 16:47
    Kasek21
    Poziom 43  

    Flash zainstalowany?

    Jak sytuacja wygląda w innych przeglądarkach?

    Ewentualnie wyłącz przyspieszenie sprzętowe w ustawieniach Flash'a i sprawdź.

    0
  • #4 06 Mar 2011 16:55
    Kolobos
    Spec od komputerów

    O ile to nie wspomniane przyspieszenie to czy masz zainstalowane jakies dodatki do FF?

    0
  • #5 06 Mar 2011 17:12
    Qela
    Poziom 7  

    Internet Explorer działa prawidłowo zaś FF też działał do dzisiaj, rano włączam komputer i tu takie zmiany, ponadto mam zainstalowane takie dodatki jak:
    * Adobe Acrobat
    * Gadu Gadu Plug-in
    * Java Deployment Toolkit
    * Java Platforma SE 6 U23
    * Microsoft DRM
    * Mozilla Default Plug-in
    * Shockwave Flash
    * Silverlight Plug-in
    * Windows Media Player Plug-in
    Czy coś powinnam dodać bądź usunąć??? Pomóżcie...

    Dodano po 7 [minuty]:

    Flash'a też mam włączonego.

    0
  • #6 06 Mar 2011 17:12
    Czarnóh
    Poziom 12  

    Na twoim miejscu pobrałbym nowe wtyczki Flash itp.
    Zmieniałaś coś w ustawieniach?
    Przeinstalowałaś Firefoxa?

    0
  • #7 06 Mar 2011 17:17
    Qela
    Poziom 7  

    Aha mam zainstalowany program antywirusowy McAfee Internet Security może on coś blokuję ale nie wiem gdzie to znaleźć???

    Dodano po 1 [minuty]:

    Tak wgrałam Goggle Chrome ale go odinstalowałam i ponownie zrobiłam aktualizację FF i nic to nie dało.

    0
  • #8 06 Mar 2011 17:18
    Czarnóh
    Poziom 12  

    Spróbuj go wyłączyć i włączyć filmik. Jeśli problem będzie nadal to nie jego wina. A zapora systemowa?
    Nie powinna nic zmieniać, ale także nie zaszkodzi spróbować

    0
  • #9 06 Mar 2011 18:02
    Qela
    Poziom 7  

    Problem jest nadal nie wiem co się stało z tym komputerem. A może ktoś niech zaproponuję odpowiednie wtyczki jakie powinnam mieć to stare usunę i zainstaluję nowe.

    Dodano po 9 [minuty]:

    Czy ktoś miał taki problem z Mozilla Firefox??? Jeśli tak to proszę o wskazówki.

    Dodano po 21 [minuty]:

    Widzę, że nikt nie ma pomysłu.
    A może ktoś wie, czy można przesłać dodatki z Internet Explorer do Mozilla Firefox jeśli tak to napiszcie w jaki sposób to zrobić, być może taki ruch rozwiąże mój problem???

    0
  • #10 06 Mar 2011 18:08
    sakuwbarakushow
    Warunkowo odblokowany

    Nie można przesłać dodatków (raczej).
    Hm wczoraj widziałem podobny temat :
    https://www.elektroda.pl/rtvforum/topic1933041.html

    Ja też mam FF 3.6.14 i nie mam takich cudów z nią.
    Masz zainstalowane wszystkie sterowniki do grafiki ? Może to jakiś wirus, sprawdź kompa przez cureit i wstaw w odpowiednim dziale logi z OTL.

    0
  • #11 06 Mar 2011 18:14
    Qela
    Poziom 7  

    Możesz mnie pokierować gdzie te działy bo w tych sprawach jestem laikiem. Proszę...

    Dodano po 1 [minuty]:

    Gdzie trzeba wyłączyć przyspieszenie sprzętowe w ustawieniach flasha??? Potrzebuję kreatora jak to wykonać.

    0
  • #13 06 Mar 2011 18:17
    narkoholik
    Poziom 30  

    Używasz Adblocka ? Korzystasz z jakis subskrybcji ?
    Sprawdź czy nie masz na liscie zablokowanych treści url z Tuby.

    0
  • #14 06 Mar 2011 18:19
    mleczakm
    Poziom 19  

    Komputer był restartowany?

    Ja widzę dwa najprostsze wyjścia:
    1. Zainstaluj ponownie Firefoxa albo
    2. Użyj przywracania systemu i już.

    0
  • #15 06 Mar 2011 18:25
    Kasek21
    Poziom 43  

    Qela napisał:

    Gdzie trzeba wyłączyć przyspieszenie sprzętowe w ustawieniach flasha??? Potrzebuję kreatora jak to wykonać.


    Kliknij prawym klawiszem myszy na odtwarzanym filmie i wybierz ustawienia.
    Następnie odhacz Włącz przyspieszenie sprzętowe.

    0
  • #16 06 Mar 2011 21:42
    Qela
    Poziom 7  

    Jak wchodzę na dany filmik na YT to mam tylko dostępne ustawienia globalne zaś same ustawienia są nie dostępne - więc coś jest nie tak???
    Poza tym na innych stronach np. maxior, jeja, funner itp. filmiki są udostępnione i teledyski, problem jest tylko na YouTube.
    Aha przywracanie systemu nic nie dało.
    Jakieś inne sugestie???

    Dodano po 1 [godziny] 31 [minuty]:

    Problem rozwiązany, po instalacji Adobe Flash nie było bibliotek
    libflashplayer.so w katalogu /usr/lib/firefox/plugins więc skopiowałam z katalogu /usr/lib/adobe-flashplugins/ bibliotekę libflashplayer.so i wszystko gra.

    -2
  Szukaj w 5mln produktów