Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nokia 6220 classic grzeje się układ N1480.

radziu_2 06 Mar 2011 20:23 1082 3
  • #1
    radziu_2
    Level 10  
    Mam dwa problemy z telefonem nokia 6220c. Jeden to taki, że grzeje mi się układ N1480, i jak podłącze lampę błyskową, to dioda czerwona we fleszu świeci się, bardzo delikatnie, ale świeci. Układ grzeje się od razu po podłączeniu baterii, wystarczą 3 sekundy i układ jest gorący, osiąga temperaturę ok. 50st. C. Sprawdzałem termometrem kondensator obok C1480, który jest podłączony bezpośrednio do baterii, jego temperatura też jest wysoka, kilka stopni mniej niż wyżej wymieniony układ. Nie chcę od razu przelutowywać tego układu, ale jeśli będzie trzeba to to zrobię, ale obawiam się, że może się nie udać:). Drugi problem to taki, że po podłączeniu do komputera urządzenie nie jest wykrywane. Wiem, że jest to częsty problem, nie jeden raz opisywany na forum, ale sprawdzałem wszystko i nic. Proszę darować sobie, że mam przeinstalować PC suite, bo robiłem już wszystko, sprawdzałem na innych komputerach, używałem innego kabla, podłączałem identyczny tel i czyta go od razu. W moim wyskakuje, że nie rozpoznano urządzenia USB, widziałem ze gniazdo USB jest niepewne, przelutowałem drugie i też ten sam problem. Myślę, że to coś związanego z jakimś układem na płycie głównej. Proszę o pomoc. Może przelutowanie portu USB ma coś wspólnego z wyżej wymienionym układem? Czekam niecierpliwie na odpowiedzi.
  • Helpful post
    #2
    arem
    Level 39  
    N1480 wymienić - to jest przetwornica błysku flasha.
    Co d0 gniazda USB to zmienić/sprawdzić zabezpieczenie szyn danych Z3300 cewkę Z3301 , jak dalej tak samo to wymiana D3300.
  • #3
    radziu_2
    Level 10  
    Dziękuje bardzo za odpowiedź. Myślę, że sam nie dam rady wymienić tego układu:/. Czy są jakieś "ludzkie" serwisy gdzie nie skazują mnie strasznie? Odlutowałem ten układ z innej płyty, jest naprawdę bardzo mały i ma 12 nóżek. Co do USB wydaje mi się, że masz rację bo układ D3300 wygląda niepewnie. A jeśli dodam, że teraz nie działa także aparat to może się to wiązać z N1480? jest tylko taki czarny ekran, jakby aparat widział, ale wewnętrzną stronę przysłony. Pozdrawiam i czekam na dalsze głosy.
  • #4
    arem
    Level 39  
    Popytaj w swojej miejscowości - jak są jakieś serwisy i za ile Ci to zrobią
    Jak wylutowałeś układ N1480, to na pewno nie będzie działać.