Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADG 7557

AKC1 07 Mar 2011 21:13 17045 19
  • #1 07 Mar 2011 21:13
    AKC1
    Poziom 8  

    Witam serdecznie i proszę o pomoc.
    Moja zmywarka ma 2 lata i ostatnio szwankuje. Mianowicie

    Po włączeniu pobiera wodę po ok 1 minucie zaczyna piszczeć jak otworzę drzwi to widać , że światełko mruga cyklicznie po 6 razy. Po wyłączeniu lampki odpompuje wodę i koniec

    Bardzo proszę o pomoc co to może być

    2 19
  • #3 08 Mar 2011 18:53
    AKC1
    Poziom 8  

    Wszystko OK Dzięki bardzo

    2
  • #4 30 Kwi 2011 22:17
    AKC1
    Poziom 8  

    Witam ponownie.
    Minęły 2 miesiące od mojego ostatniego postu.
    Moja zmywarka znowu szaleje.
    Teraz dla odmiany pobiera wodę, potem na 1-2 minuty staje bez ruchu, a potem wypompowuje wodę.
    Dioda nie sygnalizuje żadnego błędu. A sygnał dzwiękowy jest typowy dla zakończenia cyklu mycia.

    Z góry dziękuję za pomoc

    Dodano po 46 [minuty]:

    Zgodnie z zaleceniami zrobiłam program testowy.
    Światełko miga 5 razy rozumiem, że to błąd f5 - a co znaczy dokładniej???

    4
  • Pomocny post
    #5 01 Maj 2011 02:47
    movzx
    Poziom 39  

    Uszkodzona pompa myjąca.

    1
  • Pomocny post
    #7 01 Maj 2011 14:03
    sujka5
    Poziom 26  

    najprawdopodobnie jest zamulona pompa myjąca albo uda ci się ją otworzyć niczego nie uszkadzając i wypłuczesz wnętrze wirnika i jest szansza że będzie pracować dalej ....
    Jeśli nie to pompa do wymiany..., i nie używaj tabletek do mycia bo tam jest dosypywany piasek w celu polepszenia skuteczności proszku......

    2
  • #8 29 Maj 2011 19:03
    AKC1
    Poziom 8  

    Witam raz jeszcze.
    Moja zmywarka średnio raz na tydzień przestaje działać. Po zapuszczeniu programu testowego sygnalizuje błąd F5.
    Mąż rozbiera zmywarkę podłącza "na krótko" pompę wlewa ocet z wodą do zmywarki, zapuszcza ją i jest OK... na około 6-7 dni.
    Zaznaczam,że zmieniłam kostki na proszek

    Proszę o pomoc

    0
  • Pomocny post
    #9 30 Maj 2011 21:34
    movzx
    Poziom 39  

    Nic się przez ten czas w błędach nie zmieniło - pompa dogorywa, jedyne co można zrobić to spróbować ją rozebrać i wyczyścić, ale prawdopodobnie łożyska też już mają dość.

    0
  • #10 16 Cze 2011 17:59
    AKC1
    Poziom 8  

    Witam serdecznie

    Mam już dość walki z moją zmywarką.

    Rozebranie pompy poskutkowało tym ,że teraz wyświetla się błąd f6.

    W związku z tym mam pytanie do Panów serwisantów z okolic Wrocławia w kierunku na Jelcz-Laskowice czy któryś z Panów nie znalazłby chwili aby naprawić moją zmywarkę (oczywiście odpłatnie).

    Pozdrawiam

    2
  • #11 22 Sty 2012 10:00
    piczero
    Poziom 11  

    Witam.
    Również mam ten typ zmywarki i od tygodnia nie działa poprawnie tzn. z wszystkich programów działa tylko jeden - Intensywny 70 oC. Na wybór pozostałych programów zmywarka nie reaguje.
    Proszę o pomoc co może byc przyczyną takiego uszkodzenia ? Jak go zdiagnozowac ?

    Pozdrawiam.

    2
  • #12 25 Sty 2012 13:16
    piczero
    Poziom 11  

    Witam.
    Problem rozwiązany. Zmywarka ruszyła na pozostałych programach po restarcie zasilania.
    Niestety na sieci 230 V mam bardzo częste krótkotrwałe przerwy. Jest to u mnie zjawisko bardzo częste. Dotychczas zmywarka nie reagowała na takie piki napięciowe ale tym razem sterowanie w zmywarce skutecznie się zawiesiło.
    Ale problem rozwiązany.
    Pozdrawiam.

    4
  • #13 30 Cze 2012 11:38
    245374
    Użytkownik usunął konto  
  • #14 30 Cze 2012 12:42
    movzx
    Poziom 39  

    emil_b napisał:
    czytałem forum i wina leżała po stronie części "zdjęcie 1", ale nie mam pojęcia jak go sprawdzić.
    Miernikiem i magnesem. Albo od razu wymienić.

    emil_b napisał:
    Co do 'filtra wody' zdjęcie 2 on ma być taki pomarańczowy?
    Skąd pomysł że to filtr? Zostaw ten zmiękczacz w spokoju, tak ma wyglądać.

    emil_b napisał:
    pompa myjąca strasznie hałasuje wirnik lata na boki,
    Jeśli ma luzy poprzeczne to zbieraj na nową.

    0
  • #15 02 Lip 2012 07:52
    piczero
    Poziom 11  

    Witam.
    W mojej zmywarce był ten sam objaw i ten sam błąd F6. Wymieniłem ten kontrakton. Pomiar pracy starego kontraktronu - dawał impulsy ale wyglądało to tak, jak by się co jakiś czas sklejał. Pompę myjącą rozebrałem, był w niej piasek. Nie była to jakaś ogroma ilość ale trochę go było. Pompę wyczyściłem, poskładałem założyłem nowe opaski zaciskowe i od trzech dni zmywarka pracuje poprawnie.

    0
  • #16 24 Lip 2014 08:05
    bojach
    Poziom 2  

    witam

    poproszę o radę , zmywarka ADG7557 , kod F5 ( tryb serwisowy 5 mrugnięć ), wymieniona pompa na nową z serwisu około 4 miesiące temu , nie wiem jaka przyczyna usterki , zmywarka ma dobre ciśnienie wody oraz śmigła pracują poprawnie , poproszę o jakieś sugestie przed rozkręceniem jej , jest w zabudowie i trochę jest z tym zachodu

    z góry dziękuję !

    0
  • #17 12 Sie 2014 09:41
    m.jaro
    Poziom 1  

    Mam od wczoraj dokladnie ten sam problem. zmywarka wylacza sie po ok 2 min, daje 3 krotkie i jeden dlugi sygnal. Program testowy odpowiada 5 mrugnieciam diody. Nic wczesniej nie bylo w zywarce wymieniane. Jakis pomysl?

    5
  • #18 12 Sie 2014 10:57
    bojach
    Poziom 2  

    po kilku dniach usterka ustąpiła i teraz zmywa poprawnie , odłączałem jej zasilanie na noc , ale nie jestem wstanie wskazać przyczyny , jeżeli sie powtórzy będę temat drążył i napisze w tym wątku
    pozdrawiam

    dodam ze w rodzinie dwie podobne zmywarki wirpoola " umarły" po dwóch latach pracy więc sprzęt bardzo tani i nie można liczyc na zadowolenie z tych urządzeń , męczę tą zmywarkę bo jest w zabudowie i ciężko mi zmienić

    2
  • #19 25 Paź 2014 22:17
    luki2cv
    Poziom 9  

    Witam

    Proszę o pomoc.
    W mojej zmywarce pojawiły się objawy opisywane wcześniej czyli zmywarka nabiera wody a po chwili ją odpompowuje i na końcu sygnał dzwiękowy jak przy końcu cyklu.
    Po uruchomieniu programu testowego błąd F5.
    Wyjąłem pompę myjącą oczywsciłem i podpiąłem bezpośrednio pod 230V. Pompa działa, wirnik się kręci ładnie i płynnie.
    Zmontowałem wszystko i ponownie uruchomiłem program. Zmierzyłem napięcie na złączu SPM przy sterowniku, napięcie 230 V pojawia sie na około 3 sek, potem zanika i znów sie pojawia ... Kilka takich cykli i zmywarka odpompowuje wodę i kończy cykl.
    Nie mogę znaleźć manula serwisowego do tego modelu ale w tej zmywarce nie ma chyba wyłącznika membranowego (TL) ani czujnika OWI ??? który mógłby być przyczyną usterki ...
    Czy przewody wychodzące z zacisków SPM sterownika idą bezpośrednio do silnika pompy myjącej? Czy jakiś inny element może odpowiadać za błąd F5 oprócz silnika pompy ??
    Może ktoś mi poda link do manula serwisowego dla tego modelu ... :) ?

    pozdrawiam
    i dziękuje
    i przepraszam jeśli na forum padła odpowiedź na moje pytanie ale szczerze powiem przejrzałem wątki i nie znalazłem odpowiedzi

    dziękuje

    2
  • #20 07 Lis 2014 21:17
    td998
    Poziom 9  

    Witam
    U mnie podobnie jak u kolegów, również wystąpił błąd F6.
    Pomogło wyciągnięcie płytki z kontaktronem
    Zmywarka Whirlpool ADG 7557
    i potraktowanie go ( rozruszanie ) silnym magnesem .
    dosłownie 30 min powolnej pracy i zmywareczka lata tak jak powinna.

    Ps.
    W sklepie internetowym znalazłem taką płytkę za około 150 zł :crazyeyes:
    natomiast same kontaktrony e-sklepie to koszt kilku zł + przesyłka

    1