Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vitopend 100W WH1B przepuszcza na kaloryfery - nie zawór trujdrogowy.

08 Mar 2011 19:00 3383 8
  • Poziom 9  
    Witam!
    Mam problem z kotłem Vitopend 100W WH1B. Kocioł podczas grzania CWU, nawet gdy nie występuje zapotrzebowanie na CO, ogrzewa kaloryfery. Kocioł nie zgłasza żadnych błędów diodami.

    Serwisant na pierwszej wizycie wgrał oprogramowanie poruszające co jakiś czas serwomotorem zaworu trujdrogowego i przeczyścił grzybek tego zaworu. Zawór wydawał się pracować normalnie. Zabiegi te nie zmieniły sytuacji.

    Na kolejnej wizycie serwisant wymienił silniczek krokowy razem z grzybkiem zaworu. Wymiana nic nie zmieniła - problem nadal występował.

    Na ostatniej wizycie serwisant wymienił części przekazane mu przez Viessmanna, które to mogły być przyczyną problemu (jakieś plastikowe i metalowe elementy prowadzące od korpusu elektrozaworu do wymiennika. Wyczyścił też wymiennik, który w zasadzie był dość czysty (kocioł był mało używany). Niestety nie przyniosło to żadnego rezultatu.

    Podobno korpus elektrozaworu jest w dobrym stanie ale serwisant powiedział, że może go wymienić.

    Kocioł cały czas podgrzewa kaloryfery podczas grzania ciepłej wody - po napełnieniu np. wanny dwa najbliższe kaloryfery są już całkowicie ciepłe a kolejne w układzie nagrzane tak do połowy.

    Co jeszcze może być przyczyną takiego zachowania kotła? Czy mogę żądać od Viessmanna wymiany pieca na nowy, jeśli kolejna naprawa gwarancyjna nie przyniesie rezultatu (sprawa trwa już kilka miesięcy)?

    W instalacji znajdują się dwa kaloryfery żeliwne (wypłukane), dwa kaloryfery płytowe, drabinka łazienkowa i jedna mała pętla ogrzewania podłogowego (w zasadzie przedłużona rura zwrotna od drabinki). Wszystkie rury to zaciskane pex-al-pex. Instalacja na trójnikach (nie rozdzielaczu). Rury 20 i 16mm. Ciśnienie od 1.5 do 2.0

    Czy wadliwe działanie kotła w tym przypadku może być spowodowane jakimś błędem w instalacji CO?

    Proszę o pomoc... To mój pierwszy kocioł gazowy i chyba ostatni (mam już dość) :(
  • Specjalista - systemy grzewcze
    Moim zdaniem silnik krokowy szwankuje, popsuty tez może działać po wyjęciu z korpusu ale pod obciążeniem sie zacina, ale jeśli był wymieniany...
    Męcz serwisanta żeby Ci naprawił albo wymienił na nowy bez wad.
  • Poziom 9  
    tak, zawór został wymieniony na nowy, dlatego go wykluczam... Czy ktoś może orientuje się czy w tym kotle znajduje się jeszcze jakiś element łączący CO z CWU nawet gdy zawór trujdrogowy jest zamknięty? Może jakiś termostatyczny zaworek awaryjny, który mógłby się zaciąć uchylny?
  • Pomocny post
    VIP Zasłużony dla elektroda
    Pewnie się zmartwisz ,ale nic z tych rzeczy...
  • Poziom 9  
    A czy jeśli byłby uszkodzony ten grzybek na końcu węża obejścia CO (od strony pompy obiegowej) i hipotetycznie przepuszczałby gorzej wodę, to czy w wyniku wzrostu ciśnienia w układzie od strony elektrozaworu, woda mogłaby się wciskać w CO mimo sprawnego elektrozaworu?

    Cytat:
    Pewnie się zmartwisz ,ale nic z tych rzeczy...


    właśnie przeglądałem spis części i rzeczywiście nic takiego nie znalazłem, co ciekawe serwisant stwierdził, że właśnie coś takiego (o działaniu takim jak opisałem w moim poprzednim poście) chce jeszcze wymienić, może chodziło mu o ten wąż obejścia, choć niedomknięcie w nim grzybka raczej nie dałoby takich objawów, bo według mnie on powinien być otwarty w momencie grzania CWU i niegrzania CO.

    Czy miał prawo rozepchać się korpus elektrozaworu?
  • Pomocny post
    VIP Zasłużony dla elektroda
    Nie ma takiej możliwości. Ja przynajmniej z czymś takim się nie spotkałem a nawet nie słyszałem.
  • Poziom 9  
    serwisant73 napisał:
    Nie ma takiej możliwości.


    Ok. dzięki, rozumiem, że to odpowiedź dot. "rozepchania" korpusu.

    Czy znasz może odp. na pytanie dotyczące tego "grzybka na końcu węża obejścia"? Przepraszam, że naciskam ale ciągle szukam rozwiązania i widzę, że jesteś bardzo zorientowany w temacie.
  • VIP Zasłużony dla elektroda
    Nie do końca rozumiem o jaki grzybek ci chodzi . Wstaw może jakieś foto .To nie jest chyba zawór bezpieczeństwa...?
  • Poziom 9  
    Niestety nie mogę zrobić zdjęcia bo nie mogę rozkręcać pieca na gwarancji. Konkretnie chodzi mi o taki mały zaworek zwrotny na końcu srebrnego elastycznego węża obejścia CO - węża przez który przepływa woda kiedy nie ma iść przez CO tylko grzać CWU.

    Jednak już znam odpowiedź - właśnie to było przyczyną - serwisant nazywał ten zaworek zwrotny "bajpas". Po wymianie kocioł przestał grzać kaloryfery podczas grzania CWU i tym samym temperatura CWU wyraźnie wzrosła. Myślę, że ten "bajpas" zaciął się przez co powstawało większe ciśnienie po stronie zaworu trujdrogowego i ta siła przepychała rozgrzaną wodę do CO.

    Co prawda trwało to kilka miesięcy ale w końcu, po niepotrzebnej wymianie wielu części problem został rozwiązany.

    Dzięki wszystkim za zainteresowanie.