Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Neostrada(6mb) i konfiguracja utorrent

09 Mar 2011 13:31 10039 8
  • Poziom 9  
    Witam, proszę nie stawiać z góry na straconej pozycji tego tematu. Zaraz posypią się posty z odwołaniami, które z kolei odwołują dalej i tak w nieskończoność. Spędziłem na przeglądaniu najróżniejszych wątków cały wczorajszy wieczór i dzisiejszy ranek i błędy nadal występują ale wracając do tematu.

    Od 3 dni posiadam nową w umowę z neostradą - prędkość internetu(6144)
    Neostrada(6mb) i konfiguracja utorrent
    Łączę się za pomocą Liveboxa. Ponieważ moje ściąganie plików wcześniej wiązało się z tym, że ściągałem Mozille i Winampa nie miałem zielonego pojęcia o torrentach. Dopiero po wczorajszej lekturze poznałem np: co oznaczaja seer'y i peer'y.

    Ściągnałem program uTorrent 2.2 i chciałbym go skonfigurować w taki sposób, bym mógł od czasu do czasu ściągnąć jakieś nowości z internetu. Ponieważ komputer włączony jest właściwie 24/24 mogę również bez żadnego problemu udostępniać wszystkie pliki (czytałem, że to ma znaczenie przy szybkości ściągania).

    Konfiguracje programu rozpocząłem od kreatora ustawień, wybrałem najbliższą lokalizacje i to od razu problem:
    Neostrada(6mb) i konfiguracja utorrent
    Czerwone krzyżyki muszą oznaczać, że coś jest nie tak.

    Prędkość ściągania nie przekracza 30-35kb, próbowałem używać najróżniejszych torrentów(probówałem ściągnąć 25 różnych plików z tnttorrent, torrenty.org, torrenty znalezione na chomikuj.pl)
    Neostrada(6mb) i konfiguracja utorrent
    Tak wygląda ściąganie za każdym razem film(700mb - 4h). Uważam, że przy tym internecie powinno to się odbywać trochę szybciej. W prawym dolnym rogu programu często pojawia się zółty trójkąt, czytałem, że powinno być zielone kółeczko.

    Proszę Was o pomoc. Czytałem, że może to zależeć od (ustawień w liveboxie, po ustawienia jakichś portów i konfiguracji utorrent. Nie mam o tym zielonego pojęcia.
  • VIP Zasłużony dla elektroda
    Na początek popraw swój post. Grafikę wklejamy w ten sposób > https://www.elektroda.pl/rtvforum/topic595877.html.
    Co do treści tematu to po pierwsze zaloguj się na Liveboxa i poszukaj czegoś takiego jak UPnP. Włącz to. W uTorrent też powinno być coś takiego. Jeśli nie działa w dalszym ciągu musisz na LiveBoxie przekierować odpowiednie porty w sekcji Forwarding albo Virtual Server lub coś podobnego (nie posiadam Liveboxa więc nie sprecyzuję gdzie dokładnie).
    Dodatkowo możesz pogrzebać w linkach TUTAJ.

    Dodano po 7 [minuty]:

    A dokładniej czwarty post TUTAJ.
  • Poziom 9  
    Ustawione szefie, jeśli chodzi o Liveboxa wygląda na wszystko w porządku. Problem pewnie tkwi w konfiguracji uTorrent a właściwie jej braku.
  • VIP Zasłużony dla elektroda
    UPnP w uTorrent włączone? Neostrada(6mb) i konfiguracja utorrent

    Dodano po 3 [minuty]:

    qbusio123 napisał:
    , jeśli chodzi o Liveboxa wygląda na wszystko w porządku.

    To Twoje stwierdzenie, a w rzeczywistości może być inaczej. Jeśli kierujesz porty to na swoje wewnętrzne IP.
  • Poziom 9  
    Dobra teraz w Kreatorze ustawień uTorrent przy sieci jest zielony ptaszek, natomiast przy lokalizacji nadal X
  • Poziom 43  
    I korzystaj z isohunt.com dla przykładu, po prawej stronie masz najczęściej wyszukiwane i stamtąd pobieraj torrenty. Więcej źródeł = większy transfer.
  • Poziom 9  
    Dzięki, za all odpowiedzi chyba wszystko jest ok, pozdrawiam.
  • Poziom 1  
    Witam.Mam podobny problem tylko ze mogę ściągać z maksymalną prędkością pliki ale nie mogę ich udostępniać a dokładnie nie wysyłam nawet jak jest duża ilość peerów.Nat-pmp i upnp nie są dostępne.Kombinuje już z miesiąc i nic,a dodam tylko że zaczęło się gdy przeinstalowałem kompa z XP na win7.Wcześniej było ok.
    Proszę poprawić wypowiedź - brak wielkich liter na początku zdania. Regulamin pkt. 3.1.13. Dodatkowo, proszę uzupełnić także o dokładniejsze informacje o tym "udostępnianiu". [piterus99]