Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

goclever 5066 - gdy jest włączona nie ładuje się

09 Mar 2011 18:16 5179 9
  • Poziom 9  
    witam, jak w temacie, gdy w aucie korzystam z nawigacji mimo, ze jest podlaczona do ladowarki nie laduje. gdy nawigacje wylacze ikonka ladowarki sie pojawia. w czym moze byc problem?
  • Pomocny post
    Poziom 38  
    sugeruje zastosowac oryginalna ladowarke, nie taka za 5zl z parkingowego sklepu z GSM ;)
    Sprawdz, czy zwatry jest pin 4 i 5 na wtyczce ladowarki.

  • Poziom 43  
    Cytat:
    gdy nawigacje wylacze ikonka ladowarki sie pojawia


    Ciekawe jak się może pojawić ikonka na wyłączonym ekranie.
  • Poziom 39  
    W 5066 podczas ładowania ekran jest załączany automatycznie i pojawia się informacja o ładowaniu.
  • Poziom 9  
    Pontikos napisał:
    sugeruje zastosowac oryginalna ladowarke, nie taka za 5zl z parkingowego sklepu z GSM ;)
    Sprawdz, czy zwatry jest pin 4 i 5 na wtyczce ladowarki.


    dzieki za podpowiedz, faktycznie mam ladowarke za jakies 5zl, bo oryginalna zgubilem. pozdrawiam
  • Poziom 24  
    Kolego marek216 gdy nawigacja jest wyłączona (ciemny wyświetlacz) to po podłączeniu zasilacza na ekranie pojawia się ikona baterii z grafiką ładowania,a ekran oczywiście ciemny. Kamil

  • Poziom 43  
    Ok. wszystko jasne - sam nie używam GC. W serwisie nie zwracałem uwagi.
    Amperomierz pokazuje ładowanie i to jest dla mnie wyznacznik.
  • Poziom 38  
    Mowimy tutaj o sytuacji takiej, ze nawigacja wlacza sie i dziala prawidlowo, gdy jest naladowana, a kabel nie jest podlaczony?
  • Poziom 9  
    tak, nawigacja dziala prawidlowo.
    problem jest w tym, że gdy jest ona uruchomiona nie ładuje sie.
    zaczyna sie ladowac dopiero po wylaczeniu. dodam, ze po zakupie tej taniej ladowarki na poczatku bylo ok, problem pojawil sie w zeszlym tygodniu z nieznanego mi powodu. zamowilem juz oryginalna ladowarke, zobacze czy to rozwiaze problem.
  • Poziom 9  
    sprawdzone, z oryginalnym sprzetem ładuje na wlaczonej.