Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

philips GR1-AX

saper100 27 Paź 2004 19:26 1602 5
  • #1 27 Paź 2004 19:26
    saper100
    Poziom 12  

    plyta jak w temacie problem to przetfornica nie startuje piszczy i nic wiecej brak wszystkich napiec lącznie z +5V wymienione zostaly elektrolity i sprawdzone dlawiki modół podwajacza napiecia wyloczony dioda 10 V po stronie pierwotnej wymieniona

    prosze o pomoc

    0 5
  • #2 27 Paź 2004 21:08
    DiZMar
    Poziom 43  

    A odchylanie poziome (HOT lub trafo WN) Ci nie obciąża? Jeżeli piszczy tzn., że chce pracować tylko jest za mocno obciążona przetwornica.

    0
  • #3 27 Paź 2004 21:12
    saper100
    Poziom 12  

    nie nic nieprawidlowego nie znalazlem odpinalem poszczegulne galezie od zasilacza i nic to nie zmienlo dodam ze problem ten nie pojawil sie nagle na poczatku po paru prztyknieciach wlacznikiem sieciowym zalaczal sie i dzialal ok a teraz nic go nie rusza

    pozdrawiam i prosze o dalsze podpowiedzi

    0
  • #4 28 Paź 2004 15:43
    saper100
    Poziom 12  

    Są dalsze ustalenia po wymontowaniu tyrystora w obwodzie zabezpieczenia TV ruszyl byl obraz jednak nie na dlugo padl tranzystor linni gdy TV pracowal zmierzylem zasilanie +B bylo 96V Co moglo spowodowac uszkodzenie tranzystora ? Podstawienie tranzystora linni na nowy i zainstalowaniu na powrót tyrystora spowodowalo powrót obiawu piszczenia przetfornicy.

    pozdrawiam POMOCY

    0
  • #5 28 Paź 2004 22:25
    domint
    Poziom 25  

    Doprowadź przetwornicę do takiego stanu aby przy wlutowanym tyrystorze i bez obciażenia gałęzi +B (wylutowny tranzystor linii lub podniesiony dławik 5660) dawała stabilne ok. 98V(bez obciążania żarówką!). Potem wymień koniecznie C2523 6,8uF (może być 10uF) bo najczęściej wysycha, tranzystor linii ma złe wysterowanie, grzeje się i pada. Wszystko to jest dokładnnie opisane na forum(HASŁO: gr1ax)
    Powodzenia.

    0
  • #6 29 Paź 2004 07:21
    saper100
    Poziom 12  

    Temat zamykam TV dziala dziekuje kolegom za pomoc uszkodzony okazal sie kondensator pomiedzy kolektorem a bazą tranzystora linni to bylo przyczyną jego uszkodzenia po wyjęciu tyrystora w zabezpieczeniu.
    Wymiana tego kondensatora i tranzystira linni na BUT11AF rozwiązala problemy a kondensator 6.8uF to wymienilem ma początek.

    Pozdrawiam cześć

    0