Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Creative Inspire T3100 - zupełna cisza

tita98 09 Mar 2011 21:27 5081 6
  • #1
    tita98
    Level 12  
    witam.
    zepsuł mi się zestaw głośników Creative Inspire T3100 (system 2.1).objaw jest taki ze w małym głośniku sterującym (jest w nim potencjometr z wyłącznikiem zamontowany na płytce z elementami smd ) świeci się LED a w subwooferze jak i w satelitach zupełna cisza.Zasilanie wchodzi bezpośrednio do układu głównego w subwooferze , zasilacz jest dobry 12V.Wymieniłem końcówkę mocy TDA7378 i też nic nie dało.Jeden kolega podpowiedział mi że może być końcówka mocy z funkcją Stand By, kazał sprawdzić 7-ma nóżkę.napięcie na niej względem masy jest 0,6V.Nie mogę nigdzie znaleźć schematu takiego zestawu aby to przeanalizować.Dodatkowym utrudnieniem jest to że większość elementów na płytce jest zalana klejem montażowym co uniemożliwia dokładniejsze przyjrzenie się elementom.
    proszę o pomoc w rozwiązaniu problemu.
    za pomoc z góry dziękuje.
  • #2
    eltronik3055
    Level 2  
    Wymień tranzystory q5 i q6 sprawdż rezystory wkoło nich. U mnie te tranzystory dostały upłynności, po wymianie wszystko gra normalnie.
  • #3
    tita98
    Level 12  
    Na płytce nie ma tranzystora Q6.Są od Q1 do Q5.wylutowałem i Sprawdziłem je wszystkie,sprawdziłem też wszystkie elektrolity i rezystory.Zestaw w dalszym ciągu milczy.Byłem u znajomych co maja taki sam zestaw , podmieniałem małe głośniki aby zagęścić pole poszukiwania.mały głośnik sterujący u nich działał a jednostka centralna nie. Nasunęła mi się myśl, czy końcówka mocy którą kupiłem była dobra ? Rózne przypadki się zdarzają.temat w dalszym ciągu aktualny.
  • #4
    SzokalML
    Level 36  
    Mam to samo z podobnymi creativami - t3030. Zasilacz dobry, głośniki dobre, lampka od pilota się pali, w głośnikach cisza.

    Jak rozkręciłem i zobaczyłem że wszystko jest zalane klejem, odpuściłem, bo jak tu robić cokolwiek? Głośniki pójdą na allegro, może komuś się przydadzą.
  • #5
    eltronik3055
    Level 2  
    U mnie te tranzystory występują w modelu 3330 ale układ scalony jest ten sam. Na 7 nodze powinno być ok 16v. Trzeba cofnąć się gałęzią stand by, zobaczyć z jakich tranzystorów się to bierze i wymienić je mimo że na mierniku będą dobre.
  • #7
    tita98
    Level 12  
    Na 7 nóżkę podałem plus z zasilacza i założyłem dodatkowy wyłącznik główny aby cały czas nie były głośniki włączone.Na razie działa i jest OK.