Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dwufunkcyjny Novatherm - awaria czujnika ciągu kominowego

musculus 10 Mar 2011 14:39 7689 23
  • #1 10 Mar 2011 14:39
    musculus
    Poziom 17  

    Witam,

    Mam taki problem z kotłem:
    Kocioł co jakiś czas zgłasza awarię (dioda mruga raz na 4 sekundy - według instrukcji jest to awaria od czujnika ciągu kominowego). Razem z tą awaria włączą się pompa wody. Dzieje się to chyba tylko w sytuacji, gdy kocioł jest wyłączony (nie pali się gaz). Przykładowo - byłem w łazience obok tego kotła, był wyłączony od dłuższego czasu (kilkanaście minut) i ni z tego, ni z owego pojawiła się ta awaria i załączyła się pompa wody. Skasowałem awarię - piec dalej działał bez problemu.

    Innym razem zobaczyłem, że miga awaria. Skasowałem - po kilku sekundach pojawiła się znowu. Ponownie skasowałem - to samo. Skasowałem awarię i natychmiast potem wyłączyłem zasilanie (żeby awaria nie zdążyła się ponownie pojawić). Odkręciłem wodę (żeby natychmiast po załączeniu zapalił się gaz), załączyłem piecyk - gaz się zapalił, wszystko ruszyło.

    Nie wiem, czy to ma związek, ale być może usterka występuje częściej, gdy na dworze jest duży wiatr.

    Rozmawiałem z serwisantem (ostatnio był u mnie na przeglądzie) i mówił, że według niego trzeba wymienić płytę główną (a to dość droga sprawa...)

    Mam pytanie do znających się na rzeczy: Jak ten czujnik działa? Czy można go jakoś skontrolować? A jeśli to rzeczywiście problem z płytą główną - to czy da się ją naprawić? Można gdzieś znaleźć jej schemat, a jeszcze lepiej instrukcję serwisową?

    0 23
  • #2 10 Mar 2011 22:14
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Już na podstawie oględzin termistora ukrytego w białej obudowie można stwierdzić ewentualną przyczynę blokad. Jeżeli obudowa czujnika jest żółta-opalona a drut w środku ma korozję-jest ciemny, to czujnk należy jak najszybciej wymienić. Blokady samoczynne w ZW20KE mogą również wynikać z błędnego działania mikroprzełącznika (zwłaszcza jeśli na czarnej obudowie mikroprzełącznika są ślady wycieku wody), może być również przyczyna w samej płycie. Jeżeli kasujesz błąd wyłącznikiem a nie resetem to przede wszystkim wymień czujnik spalin który nie jest kosztowny.

    0
  • #3 11 Mar 2011 11:12
    musculus
    Poziom 17  

    serwisszulborski.pl napisał:
    Już na podstawie oględzin termistora ukrytego w białej obudowie można stwierdzić ewentualną przyczynę blokad. Jeżeli obudowa czujnika jest żółta-opalona a drut w środku ma korozję-jest ciemny, to czujnk należy jak najszybciej wymienić. Blokady samoczynne w ZW20KE mogą również wynikać z błędnego działania mikroprzełącznika (zwłaszcza jeśli na czarnej obudowie mikroprzełącznika są ślady wycieku wody), może być również przyczyna w samej płycie. Jeżeli kasujesz błąd wyłącznikiem a nie resetem to przede wszystkim wymień czujnik spalin który nie jest kosztowny.


    Dziękuję za rzeczową odpowiedź. A swoją drogą - szkoda, że Olsztyn jest tak daleko od Bytomia...
    Odnośnie mikrowyłącznika - czy to chodzi o ten element, który zaznaczyłem czerwoną obwódką na poniższym zdjęciu?
    Dwufunkcyjny Novatherm - awaria czujnika ciągu kominowego
    Rzeczywiście są na nim ślady wycieku wody. Serwisanci przy przeglądzie go wyczyścili, ale nie wymienili.

    Odnośnie kasowania - kasuję normalnie, resetem (sam wyłącznik nic nie da - wyłączenie i załączenie ponowne nie powoduje, że błąd zostanie skasowany). To, o czym pisałem to było normalne skasowanie resetem, a dopiero ułamek sekundy po skasowaniu wyłączyłem Junkersa, zanim zdążył złapać błąd ponownie.

    Czujnik spalin: Nie licząc dużego zakurzenia obudowa czujnika wygląda dobrze - jeszcze go nie rozkręcałem, żeby zobaczyć, jak jest w środku. Ale prosiłbym o wyjaśnienie, jak on działa.
    Jeśli dobrze rozumiem: gdyby spaliny dostawały się poza komin to będą ogrzewać ten czujnik, a układ sterowania wykryje zbytni spadek rezystancji i awaryjnie wyłączy kocioł. Zgadza się? Ale w jakim momencie następuje kontrola? Czy tylko podczas pracy kotła (gdy pali się gaz), czy też zawsze (niezależnie od tego, czy kocioł pracuje czy nie)? Pytam dlatego, bo zaobserwowana usterka występuje tylko przy wyłączonym płomieniu - a przynajmniej ja nie zauważyłem sytuacji, w której kocioł zgłosiłby awarię podczas grzania.

    I jeszcze jedna rzecz: gdzie można kupić elementy elektryczne do tego kotła? Odnośnie armatury - wolę polegać na serwisie, bo sam sobie z tym nie poradzę. Ale odnośnie elektryki (a zwłaszcza elektroniki) - chyba trzeba będzie się do tego wziąć samemu, bo serwisanci podchodzą do tego trochę "jak pies do jeża". A może ktoś mógłby mi polecić jakiś serwis w okolicach Bytomia mający doświadczenie w tym zakresie?

    0
  • #4 11 Mar 2011 15:12
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Wszysto wskazuje na błąd płyty, nowa 700-800zł - lepiej rozejrzeć za używanym w całości (za dawcą organów) za symboliczne pieniądze niż ładować w ponad 10-letni kocioł ok 1000zł z robocizną.

    0
  • #5 11 Mar 2011 17:31
    musculus
    Poziom 17  

    Czyli wygląda na błąd płyty... Zastanawiam się, czy nie da się jej naprawić. Może po prostu gdzieś dostała się woda i coś przywiera (u znajomych w Beretcie tak było - wystarczyło wyczyścić, poprawić parę lutów i kocioł zaczął działać). Spróbuje się tym zająć jak będzie cieplej i będzie można wyłączyć kocioł na dłuższy czas bez wyziębienia mieszkania.

    Czy da się gdzieś znaleźć opis działania elektroniki w tym piecu (np. algorytm lub coś podobnego)?

    A z drugiej strony - zastanawiam się nad wymianą na kocioł kondensacyjny. Jeśli rzeczywiście to płyta główna to może nie będę naprawiać, tylko wymienię. Powinna być duża oszczędność na gazie. Ale czy kotły kondensacyjne nadają się do współpracy z instalacją liczoną na 90/70°C? Jakie kotły wchodzą tu w grę? (Ale już nie Junkers. Może coś polskiego? Termet, Torus?)

    I dodatkowe pytanie - czy orientuje się ktoś, czy jest możliwość odsprzedania mojego obecnego kotła na części i jaką kwotę można za niego dostać?

    Dodano 11.03.2011 o 20:23:
    Obejrzałem płytę główną. Nie ma śladów wilgoci, na oko wszystko wygląda dobrze. Plus dla projektantów z Junkersa - w porównaniu z Berettą elektronika jest lepiej zabezpieczona przed wodą. Pod tym kątem jest to dobrze zaprojektowane.
    Jak się trochę ociepli i będę mógł to wyłączyć na dłużej to spróbuję przelutować płytkę. Ale wszystko wygląda dobrze i obawiam się, że po prostu po latach uszkodziła się zawartość pamięci w procesorze (jest tam procesor NEC uPD78P083CU w podstawce). Podejrzewam, że będzie zabezpieczony przed odczytem i oryginalnej zawartości nie da się odtworzyć. Ale układ jest dość prosty. Parę czujników, parę elektrozaworów, sterowanie pompą, generator iskry itp. Być może (jak będę dostatecznie zdeterminowany i uda mi się kupić taki procek i załatwić jakiś programator) to spróbuję napisać własny program.
    Chociaż jeszcze poeksperymentuję z czujnikami. Zacznijmy od rzeczy prostszych, a program będzie na deser.

    0
  • #6 11 Mar 2011 21:59
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Opisu działania elektoniki nie znajdziesz. Płyta przez lata się wypracowała. Można oczywiście podjąć jakieś działania typu czyszczenie ścieżek, poprawianie lutów, czyszczenie termostatu itd.... Myślę że to da znikomy skutek albo na krótko poprawi działanie. Z procesorem dłbym spokój, lepiej kupić używany sprawny kocioł za 100-200zł - te kotły "schodzą już ze ściany".

    0
  • #7 11 Mar 2011 22:09
    musculus
    Poziom 17  

    serwisszulborski.pl napisał:
    Opisu działania elektoniki nie znajdziesz. Płyta przez lata się wypracowała. Można oczywiście podjąć jakieś działania typu czyszczenie ścieżek, poprawianie lutów, czyszczenie termostatu itd.... Myślę że to da znikomy skutek albo na krótko poprawi działanie. Z procesorem dłbym spokój, lepiej kupić używany sprawny kocioł za 100-200zł - te kotły "schodzą już ze ściany".


    Jeśli w takiej cenie można je dostać to chyba faktycznie to będzie najlepsze wyjście. A gdzie ich trzeba szukać? Polować na Allegro, czy jest jakieś inne źródło?

    0
  • #8 13 Mar 2011 08:53
    omnixwp
    Poziom 17  

    musculus napisał:
    serwisszulborski.pl napisał:
    Opisu działania elektoniki nie znajdziesz. Płyta przez lata się wypracowała. Można oczywiście podjąć jakieś działania typu czyszczenie ścieżek, poprawianie lutów, czyszczenie termostatu itd.... Myślę że to da znikomy skutek albo na krótko poprawi działanie. Z procesorem dłbym spokój, lepiej kupić używany sprawny kocioł za 100-200zł - te kotły "schodzą już ze ściany".


    Jeśli w takiej cenie można je dostać to chyba faktycznie to będzie najlepsze wyjście. A gdzie ich trzeba szukać? Polować na Allegro, czy jest jakieś inne źródło?


    Jeśli twój nakład finansowy na nowe części zamienne do kotła wynosi ok. 30-40% wartości kotła, to warto inwestować w remont. Przecież nie musisz kupować kotła co. regularnie co 5-7 lat. Znam wielu użytkowników urządzeń Junkers Bosch, którzy przy standardowej konserwacji eksploatują je przez wiele lat. Dopóki producenci zapewniają dostęp do podzespołów, można naprawiać ich produkcję. Części do twojego kotła są w umiarkowanej cenie. Remont napewno jest tańszy, niż zakup nowego kotła, który też może się zepsuć tuż po zakończeniu gwarancji producenta.
    Aktualny cennik części zamiennych Junkers Bosch 2010-2011 https://www.elektroda.pl/rtvforum/viewtopic.php?t=1861539

    0
  • #9 13 Mar 2011 13:04
    musculus
    Poziom 17  

    omnixwp napisał:
    Jeśli twój nakład finansowy na nowe części zamienne do kotła wynosi ok. 30-40% wartości kotła, to warto inwestować w remont. Przecież nie musisz kupować kotła co. regularnie co 5-7 lat.
    Właśnie myślę o tym, żeby remontować (czyli kupić używany jako źródło części).
    omnixwp napisał:
    Aktualny cennik części zamiennych Junkers Bosch 2010-2011 https://www.elektroda.pl/rtvforum/viewtopic.php?t=1861539
    Znalazłem już cennik - tutaj. Ten z Elektrody jest dość drogi - 4 punkty. To chyba dużo jak za takie coś. A sądząc po nazwie - jest to ten sam plik?

    Poza tym - dzisiaj pojawił się u mnie nowy problem. Wyłączyłem ogrzewanie i piec zaczął "szaleć". Pompa wody zaczęła się załączać i wyłączać gdzieś około 2 razy na sekundę, zaczął zdaje się też w tym samym tempie się przełączać któryś elektrozawór. Pojawiał się też na chwilę jakiś "syk" - być może na chwilę piecyk puszczał gaz, ale iskra się nie pojawiała, a zawór i pompa zaraz się wyłączały i cykl się powtarzał. Chociaż nie jestem pewien, czy ten "syk" był od gazu, czy to po prostu któryś zawór wody się przełączał i to wszystko. Zanim się temu przyjrzałem - efekt ustąpił.
    Czy coś takiego może być spowodowane tym mikroprzełacznikiem, który zaznaczyłem na fotografii w moim drugim wpisie (jak pisałem, są na nim ślady po wodzie)? Jak on działa? Wychodzą z niego dwa kabelki. Jak rozumiem - to zwykły styk zwierny (gdy woda zacznie płynąć to styk się zwiera i daje sygnał startu grzania). Czyli efekt ten można łatwo zasymulować zwierając i rozwierając te kabelki - jeśli uzyskam podobny efekt to chyba będzie to. Dobrze mówię, czy to działa jakoś inaczej?

    0
  • Pomocny post
    #10 13 Mar 2011 13:21
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    Raczej błąd termostatu kotła, pokręć na wyłączonym kotle w lewo, w prawo , w lewo...kilka razy aby przetrzeć potencjometr (możesz go równiż zakonserwować od wewnątrz, myślę że wiesz o co chodzi...nie dla amatorów) albo wyłącz go w tryb lato regulatorem ściennym....Z uwagi że jesteś elektrotechnikiem przeczyść profilaktycznie styki mikroprzełącznika, ustaw go na 2 pełne obroty od pojawienia się iskry i rozluźnij lekko obudowę mikroprzełącznika po żeby nie dochodziło do blokad kowadełka.

    0
  • #11 13 Mar 2011 15:18
    musculus
    Poziom 17  

    serwisszulborski.pl napisał:
    Raczej błąd termostatu kotła, pokręć na wyłączonym kotle w lewo, w prawo , w lewo...kilka razy aby przetrzeć potencjometr (możesz go równiż zakonserwować od wewnątrz, myślę że wiesz o co chodzi...nie dla amatorów)
    Dzięki - to chyba będzie to, pasuje do objawów (po odkręceniu CWU kocioł pracował normalnie, a po zakręceniu znowu szalał). Z potencjometrem sobie poradzę (ale to już jutro - nie przy niedzieli).

    serwisszulborski.pl napisał:
    Z uwagi że jesteś elektrotechnikiem przeczyść profilaktycznie styki mikroprzełącznika, ustaw go na 2 pełne obroty od pojawienia się iskry i rozluźnij lekko obudowę mikroprzełącznika po żeby nie dochodziło do blokad kowadełka.
    Czy dobrze zrozumiałem - po przeczyszczeniu, poluzowaniu i ponownym zamontowaniu przełącznika bez przepływu wody dokręcać, aż pojawi się iskra, i od tego miejsca cofnąć 2 pełne obroty - tak?

    0
  • #12 13 Mar 2011 21:52
    serwisszulborski.pl
    Specjalista - systemy grzewcze

    TAK - zrób to bez ciśnienia na odkręconym kranie z cw.

    0
  • #13 22 Sty 2012 12:04
    musculus
    Poziom 17  

    Trochę długo to trwało, ale problem jest dalej. Przyjrzałem się temu dokładniej, próbowałem wyłapać wyłączenia na oscyloskopie (było to trudne, bo awaria występuje sporadycznie), ale widzę, że tam dzieje się coś dziwnego. Na pinie wejścia analogowego procesora co jakiś czas pojawiają się zaniki napięcia (spadek do zera) trwające 270ms, jednak w momencie tych zaników kocioł się nie wyłącza. Zaniki pojawiają się losowo - czasem co chwilę, a czasem przez wiele godzin ich nie ma. Złapałem też sytuację, gdy przyszła seria zaników trwających kilkaset mikrosekund, a odstęp między tymi zanikami wynosił około 15ms, ale złapałem to tylko raz. Te zaniki nie powodują wyłączenia - w momencie wyłączenia awaryjnego przebieg na wejściu jest czysty, bez żadnych zawirowań. Poprawa lutów nic nie dała. Wygląda na to, że te zaniki nie przychodzą na procesor, a ich źródłem jest sam procesor (jakby przełączał tryb wejścia analogowego na pracę jako pin wyjściowy i wystawiał zero na wyjście),

    Problem robi się coraz częstszy i muszę w końcu coś z nim zrobić. Na razie nie mogłem wyłączać kotła na zbyt długi czas (ogrzewanie musi działać), więc prowizorycznie zmajstrowałem układzik automatycznie kasujący błąd, gdy tylko zacznie mrugać dioda awarii. Chwilowo mam spokój, ale wiem, że to nie jest zbyt bezpieczne rozwiązanie (układ kasuje każdy błąd i gdyby stało się coś naprawdę złego to układ będzie kasowany na okrągło, a kocioł będzie w nieskończoność próbować startować - np. przy awarii układu zapłonu kocioł będzie puszczać coraz to nowe porcje gazu, który nie będzie zapalany).

    Jak się ociepli to mam zamiar zająć się tym na poważnie. Obserwowałem aukcje na Allegro, ale te kotły są rzadko spotykane, a jak już się jakiś pojawi to sprzedawca chce za niego kwotę rzędu 500zł.

    Przypuszczam, że u mnie problem leży w samym procesorze. Procesor jest w podstawce i dałoby się go prosto wymienić, ale trzeba mieć coś na wymianę... Procesor jest nietypowy - myślałem, żeby zmajstrować układ na Atmelu i zmontować go na takiej płytce drukowanej, która by weszła w oryginalną podstawkę, ale po pierwsze jest to czasochłonne, a po drugie - kocioł jest urządzeniem gazowym i trzeba bardzo uważać, żeby przypadkiem nie zrobić bomby z opóźnionym zapłonem...

    Jednak mam jeszcze nadzieję, że może ktoś gdzieś ma zepsutą elektronikę z takiego kotła. Mi jest potrzebny tylko procesor, on jest w podstawce i łatwo go wyciągnąć. Dlatego mam prośbę - jeśli ktoś to czyta, a ma zepsutą elektronikę do tego typu - można prosić o info na pw? Chętnie bym to odkupił...

    ------------------------------------------------------------------------------------------------------------

    Kilka informacji po dłuższym czasie. Dziękuję za pomoc. Mam już 3 uszkodzone płyty od takiego Junkersa. Przełożyłem procesor, jednak nie było dużej poprawy. Za to uruchomiłem jedną z tych uszkodzonych płyt i teraz chodzi nieźle (ta awaria wystepuje sporadycznie, 1 do 2 razy na tydzień, tak że zdemontowałem ten mój układ resetujący i wytrzymam do końca sezonu grzewczego, a potem mam zamiar uruchomić którąś z pozostałych płyt i mam nadzieję, że problem odejdzie na zawsze).

    W każdym razie z moich obserwacji wynika, że ta sygnalizacja (miganie w tempie raz na 4 sekundy) może oznaczać nie tylko awarię czujnika ciągu, ale i jakąś inną, nieopisaną w instrukcji usterkę (wygląda na to, że każdemu uszkodzeniu płyty główniej, z którym się zetknąłem towarzyszy właśnie takie miganie). Na razie mam częściowo odrysowany schemat układu sterowania (część wysokonapięciową mam już całą, a część sterowniczą dopiero zaczętą).

    Odnośnie schematu układu - wygląda na to, że na tej płycie są 3 niewielkie procesory - jeden w podstawce i 2 lutowane powierzchniowo. Poza tym płyta jest dość prosta - druk dwustronny (nie ma żadnych warstw wewnętrznych), jest parę tranzystorów, diod i elementów biernych i jeden EEPROM i2c. Jak skończę odtwarzanie schematu to wrzucę go na Elektrodę - może komuś jeszcze się przyda.

    0
  • #14 17 Lis 2012 14:10
    juras g
    Poziom 8  

    Witam.Mam identyczny problem.Kocioł zw/zs20ke23 zachowuje się tak samo jak u ciebie.Wchodzi w awarię nieoczekiwanie w różnych sytuacjach:przy włączonym c.o.,przy pobieraniu wody użytkowej a czasem jak w ogóle się nie pali.Lampka miga co 4 sek.Kasuję awarię resetem.Kol. musculus ostatni twój wpis jest z 22 stycznia 2012 r.Napisz proszę jak skończyła się ta twoja przygoda z tym kotłem,może coś poradzisz mi w tej sprawie.Bytom nie jest daleko od Częstochowy.Pozdrawiam.

    0
  • #15 18 Lis 2012 19:55
    musculus
    Poziom 17  

    juras g napisał:
    Witam.Mam identyczny problem.Kocioł zw/zs20ke23 zachowuje się tak samo jak u ciebie.Wchodzi w awarię nieoczekiwanie w różnych sytuacjach:przy włączonym c.o.,przy pobieraniu wody użytkowej a czasem jak w ogóle się nie pali.Lampka miga co 4 sek.Kasuję awarię resetem.Kol. musculus ostatni twój wpis jest z 22 stycznia 2012 r.Napisz proszę jak skończyła się ta twoja przygoda z tym kotłem,może coś poradzisz mi w tej sprawie.Bytom nie jest daleko od Częstochowy.Pozdrawiam.


    Jak już pisałem, dzięki pomocy kolegi serwisszulborski.pl zdobyłem 3 uszkodzone płytki elektroniki od tego kotła. Jedną z nich udało mi się uruchomić, jednak na niej występowała identyczna usterka (tyle, że zdarzała się znacznie rzadziej). O tym już pisałem. Jednak później problem został rozwiązany całkowicie - przyczyną był potencjometr. Eksperymentalnie przełożyłem do tej płytki, która była założona potencjometr z jeszcze innej płytki, (na której było uszkodzone co innego) i od tego czasu usterka ustąpiła (chociaż ostatnio, gdzieś od października znowu się pojawia - jak na razie wystąpiła 3 lub 4 razy. Jak będzie częściej to spróbuję znowu zmienić potencjometr - został mi jeszcze jeden w zapasie).

    Wygląda na to, że po prostu na tych płytkach po kilku-kilkunastu latach użytkowania szwankuje potencjometr i jego awaria objawia się właśnie miganiem diody raz na 4 sekundy (jakby awaria czujnika ciągu).

    0
  • #16 19 Lis 2012 14:17
    juras g
    Poziom 8  

    Witam.Kol.musculus bardzo dziękuję za informację.Niestety nie jestem elektronikiem tylko elektrykiem-raczej instalatorem,ale spróbuję poszukać ten potencjometr i może coś uda mi się z tym zrobić.Pozdrawiam.

    0
  • #17 01 Sty 2013 12:13
    juras g
    Poziom 8  

    Kol.musculus.Ciągle walczę z tym kotłem.Po wymianie elektrolitu 1000 mikro 50V kocioł chodził bez awarii 10 dni w poz. 1 na termostacie.Po zmianie poz. na * kocioł znowu wchodzi w awarię ale tylko na tej pozycji.Chcę dodać że budynek jest nie zamieszkały i przy niezbyt niskich temperaturach chciałbym go ustawić właśnie na poz. p.zamarzaniu tj.na *.Proszę może jeszcze ktoś coś podpowie.

    0
  • #18 03 Lut 2013 12:05
    juras g
    Poziom 8  

    Witam.Ponownie zwracam się o pomoc.Proszę tych wszystkich,którzy znają się na elektronice i na kotłach NOVATHERM zw20ke23 wróćcie do tematu "DWUFUNKCYJNY NOVATHERM-AWARIA CZUJNIKA KOMINOWEGO" i do mojego wpisu z dn.17 listopada 2012r. godz.14:10 i następnego z dn.1 stycznia 2013r. godz.12:13.Przypomnę,po wymianie elektrolitu 1000 mikro 50V,kocioł pracuje w funkcji co i cwu.Ciągle jednak wchodzi w awarię w funkcji p.zamarzania tj. gdy termostat ustawię na *(gwiazdkę).Wiele godzin spędziłem na obserwacji kotła,ale nie udało mi się dotąd uchwycić momentu wejścia kotła w awarię.Jak już pisałem dom jest niezamieszkały i jestem tam co kilka dni.(lampka zapala się co 2 sek. i pali się też 2 sek.)Sprawdziłem kocioł w różnych sytuacjach tzn.:palnik się pali - włączone co,otwieram kran nad umywalką-kocioł przełącza się na cwu, zamykam kran,kocioł przełącz się na co.Przełączam termostat na * i puszczam wodę cwu-kocioł odpala,zamykam wodę palnik gaśnie.Wszystkie opisane operacje przebiegają bez awarii.Kiedy ustawię kocioł na *i wrócę za kilka dni kocioł jest w awarii.Nie mogę uchwycić momentu wejścia kotła w awarię.Zwracam się szczególnie do panów SERWISANTÓW może zetknęli się z takimi sytuacjami.Mój serwisant,który serwisuje ten kocioł nie radzi sobie z tym problemem.Chce wymieniać płytę z elektroniką.Ja chcę spróbować to naprawić.Sprawdziłem wszystkie czujniki tj: ntc,stb,czujnik kominowy, czujnik termometru,pomierzyłem napięcia na zaworze 3-drożnym:18V na czuwaniu tzn. kiedy kocioł się nie pali,ok.15,5 V-gdy chodzi na c.o. i 0,00V gdy chodzi na c.w.u.Płyty z elektroniką na razie nie chcę rozwalać bo jest jeszcze zima i boję się że unieruchomię kocioł.Jeśli ktoś coś wie na ten temat to proszę o pomoc.

    0
  • #19 06 Lut 2013 20:41
    musculus
    Poziom 17  

    juras g napisał:
    Witam.Ponownie zwracam się o pomoc.Proszę tych wszystkich,którzy znają się na elektronice i na kotłach NOVATHERM zw20ke23 wróćcie do tematu "DWUFUNKCYJNY NOVATHERM-AWARIA CZUJNIKA KOMINOWEGO" i do mojego wpisu z dn.17 listopada 2012r. godz.14:10 i następnego z dn.1 stycznia 2013r. godz.12:13.Przypomnę,po wymianie elektrolitu 1000 mikro 50V,kocioł pracuje w funkcji co i cwu.Ciągle jednak wchodzi w awarię w funkcji p.zamarzania tj. gdy termostat ustawię na *(gwiazdkę).Wiele godzin spędziłem na obserwacji kotła,ale nie udało mi się dotąd uchwycić momentu wejścia kotła w awarię.Jak już pisałem dom jest niezamieszkały i jestem tam co kilka dni.(lampka zapala się co 2 sek. i pali się też 2 sek.)Sprawdziłem kocioł w różnych sytuacjach tzn.:palnik się pali - włączone co,otwieram kran nad umywalką-kocioł przełącza się na cwu, zamykam kran,kocioł przełącz się na co.Przełączam termostat na * i puszczam wodę cwu-kocioł odpala,zamykam wodę palnik gaśnie.Wszystkie opisane operacje przebiegają bez awarii.Kiedy ustawię kocioł na *i wrócę za kilka dni kocioł jest w awarii.Nie mogę uchwycić momentu wejścia kotła w awarię.Zwracam się szczególnie do panów SERWISANTÓW może zetknęli się z takimi sytuacjami.Mój serwisant,który serwisuje ten kocioł nie radzi sobie z tym problemem.Chce wymieniać płytę z elektroniką.Ja chcę spróbować to naprawić.Sprawdziłem wszystkie czujniki tj: ntc,stb,czujnik kominowy, czujnik termometru,pomierzyłem napięcia na zaworze 3-drożnym:18V na czuwaniu tzn. kiedy kocioł się nie pali,ok.15,5 V-gdy chodzi na c.o. i 0,00V gdy chodzi na c.w.u.Płyty z elektroniką na razie nie chcę rozwalać bo jest jeszcze zima i boję się że unieruchomię kocioł.Jeśli ktoś coś wie na ten temat to proszę o pomoc.


    Z moich obserwacji przypuszczam, że ten kod usterki pojawia się nie tylko przy czujniku ciągu kominowego, ale przy innych problemach, zwłaszcza z elektroniką (jest to ostatni kod na liście i przypuszczam że autor softu sterującego tym kotłem wykorzystał ten kod do wszystkich sytuacji nie przewidzianych w instrukcji).

    Możesz spróbować ustawić pokrętło w pośrednim położeniem między "gwiazdką" a jedynką - jeśli usterka ustąpi to prawdopodobną przyczyną jest potencjometr. Ale możesz też pomyśleć nad wymianą kotła - w tej chwili na Allegro trwa aukcja takiego kotła (na razie cena to 100zł), możesz pomyśleć nad tym, czy nie kupić go i po prostu wymienić.

    0
  • #20 06 Lut 2013 23:04
    mirrzo

    Moderator na urlopie...

    musculus napisał:
    ...w tej chwili na Allegro trwa aukcja takiego kotła (na razie cena to 100zł), możesz pomyśleć nad tym, czy nie kupić go i po prostu wymienić.

    Stare, to jest dobre wino i skrzypce. Nie kotły.

    0
  • #21 06 Lut 2013 23:43
    saskia
    Poziom 38  

    Zwlaszcza ze jesli dany model ma wade to jest duze prawdopodobienstwo ze ten drugi bedzie mial ta sama wade i nie nada sie na dawce.

    A tak przy okazji kotlow chcialbym pogadac o pralkach automatycznych. :-)
    Moze nie ten temat, ale moze sie przydac. Otoz dosc czesto, prowadzac uslugi naprawy sprzetu AGD w kraju, iles tam lat temu, natrafialem na ciekawe efekty pracy pralek.
    Zgloszenie bylo ze "pralka zwariowala", nabiera wode i zaraz wypuszcza itp. Przy pierwszym zgloszeniu mialem klopot, bo nie moglem zlokalizowac usterki. Wszystkie podzespoly sprawdzane osobno, nie mialy wad, ale z koniecznosci zaczalem sprawdzac parametry podczas pracy (pod napieciem) i okazalo sie ze po prostu ok. 70 % koncowek przylaczeniowych instalacji pralki nie mialo dobrego kontaktu ze wspolpracujacymi elementami.
    Po wymianie koncowek na nowe i oczyszczeniu stykow, pralki pracowaly jak nowe.
    W kotlach jest czesto sporo wilgoci i jest takie samo prawdopodobienstwo ze styki instalacji zasniedzieja, a objawami tego sa dziwne zachowania urzadzenia.

    0
  • #22 08 Lut 2013 09:48
    juras g
    Poziom 8  

    Witam kol. musculus.Potencjometr między "*" i "1" ustawiałem.Mniej więcej po środku tego obszaru znajduje się punkt powyżej,którego włącza się c.o. i kocioł pracuje tak jak na "1" i bez awarii (po wymianie elektrolitu).Poniżej tego punktu kocioł zachowuje się tak jak na"*" i wchodzi w awarię tak jak opisałem wcześniej.Co do słabych połączeń.Kiedy wymieniałem elektrolit to przy okazji sprawdziłem pod lupą wszystkie ścieżki na płycie oraz punkty lutowań pod kątem tzw."zimnych lutów".Nie znalazłem nic podejrzanego.Czujnik kominowy wykluczyłem zaraz na początku mojego "dochodzenia".Sprawdzałem ciąg w kominie i temperaturę powietrza przy czujniku - tam jest chłodne powietrze, nic się nie grzeje.Poza tym myślę że gdyby czujnik miał przerwę to kocioł by się nie włączał,a gdyby miał zwarcie to jego oporność wynosiła by "zero" i nie dało by się zresetować awarii.Moje podejrzenia są teraz skierowane na elektronikę.Zajmę się tym jak się skończy zima.Dziękuję za podpowiedzi i czekam na następne.

    0
  • #23 30 Paź 2013 01:37
    Five555
    Poziom 8  

    witam!
    mam identyczny problem
    awaria w kotle pojawia się tylko wówczas gdy nie jest włączone CO.
    Czyli pojawia się błąd sygnalizowany mruganiem czerwonego sensora i jednocześnie włącza się pompa CO.

    Kocioł mam na poddaszu i przewód spalinowy ma max 2m.
    I idąc za wskazówką z instrukcji mam za mały ciąg w przewodzie spalinowym.

    ...ale skoro czujnik ciągu kominowego działa tylko wtedy gdy jest zwiększona temperatura to znaczy, że coś jest innego na rzeczy bo temperatura nie jest na 100% zwiększona gdzyż nic tam się nie grzeje.

    Mój kocioł działa 3 sezon, chociaż jest już stary (przeleżał w pudełku od zakupu sporo czasu).

    No i pytanie teraz czy ewentualne sprawy z elektroniką to sprawa losowa czy zależna od czasu używania kotła.

    Dodam jeszcze, że kocioł ma sterowanie wyłącznie ręczne. Czyli jak chce, żeby działało CO to musze przekręcić pokrętlem.

    Nie jestem elektronikiem.

    A inżynierem budownictwa.

    Pan, który uruchamiał mi instalację nazywany "automatykiem" stwierdził, żeby przedłużyć komin.
    A to bardzo kłopotliwe i kosztowne.
    A jeśli by to nie zdało egzaminu to bym się tylko wpakował.

    Stosując metodę "a może się uda" odkręciłem czujnik i zostawiłem go tak zwisającego z boku na noc.

    Zobaczę czy jak się rano obudzę będzie znów awaria.

    0
  • #24 30 Paź 2013 15:39
    musculus
    Poziom 17  

    Five555 napisał:
    witam!
    mam identyczny problem
    awaria w kotle pojawia się tylko wówczas gdy nie jest włączone CO.
    Czyli pojawia się błąd sygnalizowany mruganiem czerwonego sensora i jednocześnie włącza się pompa CO.
    Dla sprecyzowania: Czy tempo migania to jeden raz na 4 sekundy? (2 sekundy - załączone, 2 sekundy - wyłączone).

    0