Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Modem Thomson (Multimedia) + router Airlive

j00zef 10 Mar 2011 14:54 4557 19
  • #1
    j00zef
    Level 9  
    Witam,
    Mam problem z konfiguracją routera (airlive WL 5470 AP). Chciałbym podłączyć do internetu 3 laptopy, najlepiej wszystkie na Wi-Fi ale nie ma problemu żeby dwa komputery były podłączone kablem a jeden na Wi-Fi. Przeglądam forum i podobne tematy kolejny dzień i próbuję wszystkiego ale niestety nic nie zdaje egzaminu, być może dlatego że z powodu braku rozeznania źle wprowadzam wasze porady w życie, mimo iż w przeciągu ostatnich dni moja wiedza na temat budowania sieci sporo wzrosła z zerowego poziomu i tak jestem nędznym laikiem :) także prosiłbym o jak najprostszy język

    Obecnie piszę temat z laptopa podłączonego kablem bezpośrednio do modemu i od razu załączam ipconfig z tego ustawienia



    Modem Thomson (Multimedia) + router Airlive

    Jak na razie sytuacja wygląda tak, że na teraz mam do dyspozycji dwa laptopy, internet mam albo po kablu albo Wi-Fi, zależnie chyba od tego co pierwsze się połączy, ponieważ resetuję router i jeżeli kabel był odłączony na jednym lapku to automatycznie działało mi Wi-Fi na drugim, jeżeli miałem podłączony kabel a laptop z docelowym Wi-Fi był wyłączony to oczywiście internet działał na laptopie po kablu, w sytuacji gdy miałem podłączony kabel na jednym i włączony drugi laptop to już na chybił trafił raz działało Wi-Fi raz kabel.

    Jak już pisałem próbowałem działać podług porad z innych tematów, umiem ustawić ip żeby wejść na strone konfiguracyjną routera i tam mącić no ale póki co nic nie wychodzi. Przede wszystkim z lektury tematów nie mogłem wynieć jednoznacznie jaki "mode" jest odpowiedni dla mojej sytuacji, czy zwykły AP, czy może AP + Gateway, czy też zupełnie kosmiczne dla mnie WISP
  • Helpful post
    #2
    bogiebog
    Level 43  
    Na razie uruchom neta po kablu tylko, zostaw WIFI w spokoju.

    > AP + Gateway
    ten tryb użyj

    podłącz

    [modem] ==== (port WAN)[router] === [komputer]

    w routerze w sekcji MAC Clone wpisz MAC adres z ipconfig, ten z końcówką -7C. Sekcja WAN: Dynamic IP (aka DHCP CLient)

    reboot router

    sprawdż neta jak nie ma to załącz status routera.
  • #3
    j00zef
    Level 9  
    Przy czym, żeby wejść na konfigurajcę routera wchodzę we właściwości połączenia, potem właściwości TC/IPv4 i wpisuję odpowiednie IP (192.168.100.xxx) i jak już załatwie ten MAC i ustawię DHCP na DHCP Client, zrebootuję to rozumiem, że potem znów ustawić na automatyczne IP, czy może i tam też trzeba coś odpowiedniego wpisać?
  • #4
    bogiebog
    Level 43  
    IP komputera ustaw na automatycznie, DHCP z routera powinien przydzielić komputerowi podłączonemu kablem do portu LAN IP konfigurację automatycznie.
  • #5
    j00zef
    Level 9  
    Zrobiłem tak

    Modem Thomson (Multimedia) + router Airlive

    Modem Thomson (Multimedia) + router Airlive

    Nie działa dalej, niestety czas mnie goni i muszę uciekać ale jak wrócę dam obrazki z tego co dokładnie wynikło
  • Helpful post
    #6
    bogiebog
    Level 43  
    LAN IP ustaw na static 192.168.1.1
  • #7
    j00zef
    Level 9  
    Ech zeszło dłużej niż myślałem i dopiero teraz mogę usiąć i pogrzebać

    Czyli jednak ręcznie ustawić we właściwościach połączenia TC/IPv4 czy może chodzi Ci o konfigurację routera bo jeśli w konfiguracji routera to tak jak widać na obrazku przy zaznaczonej opcji DHCP Client nie mogę nic zmieniać w IP
  • #8
    bogiebog
    Level 43  
    Zmień Client na liście na coś co pozwoli ci wpisać IP ręcznie.
  • #9
    j00zef
    Level 9  
    Można zmienić ręcznie przy ustawieniu DHCP Server, co zrobiłem ale po wpisaniu i zatwierdzeniu pojawił się komunikat, że trzeba zmienić DHCP Client Range z domyślnych 192.168.100.100 - 192.168.100.200

    Domyślam się, że musi pasować do IP czyli wpisać coś w stylu 192.168.1.100 - 192.168.1.200?
  • #10
    bogiebog
    Level 43  
    co masz na liście oprócz "client"

    Dodano po 1 [minuty]:

    Masz tryb "AP + Gateway" ustawiony ?
  • #11
    j00zef
    Level 9  
    Ech jeszcze teraz mam problemy z wejściem na konfigurację

    Tryb na pewno Gateway

    z tego co pamiętam oprócz Client jest jeszcze Disable, Server i Server Relay czy coś w tym stylu, jeszcze popróbuję wejść w konfigurację i zrobić obrazek żebyś mógł dokładnie zobaczyć co i jak
  • #12
    bogiebog
    Level 43  
    Disable i wpisujesz statyczny IP.
  • Helpful post
    #13
    piterus99
    Level 43  
    Kabel aby na pewno w porcie WAN siedzi?

    DHCP server ma być ustawione tam.
  • #14
    j00zef
    Level 9  
    "Mode" mam takie

    Modem Thomson (Multimedia) + router Airlive

    Przy DHCP do wyboru mam natomiast

    Modem Thomson (Multimedia) + router Airlive

    Przy opcji Disabled IP i poleconym 192.168.1.1 w konfiguracji oraz automatycznym IP we właściwościach połączenia nie działa, próbowałem wpisywać też ręcznie 192.168.1.2 i podobne wariacje i dalej nic

    zaraz spróbuję znów Server ale wraca pytanie co z DHCP Client Range, jakie wartości wpisać gdy po zmianie IP na 192.168.1.1 zarząda zmiany tych wartości?

    Kabel od modemu podłączony do WAN routera a z routera kabel z LAN 1 do komputera także tak jak kolega na początku polecił
  • Helpful post
    #15
    piterus99
    Level 43  
    DHCP server, range na 192.168.1.100 - 192.168.1.200.
  • #16
    j00zef
    Level 9  
    Dobra to po kolei jak zrobiłem

    Ustawienie w konfiguracji routera:
    AP + Gateway
    IP 192.168.1.1
    DHCP server
    DHCP range 192.168.1.100 -200
    MAC skopiowany z ipconfig przy połączeniu bezpośrednio do modemu czyli 00235416907c

    we właściwościach tc/ip połaczenia automatyczne ip

    no i nie działa niestety, adres ip pokazało mi w szczegółach połączenia 169.254.184.119 czyli lipa

    do tej pory nie robiłem nic z DNS może i tu trzeba coś wpisać?
  • Helpful post
    #17
    piterus99
    Level 43  
    MAC zostaw jaki jest.

    Spróbuj ustawić IP na pececie na sztywno na 192.168.1.2 / 255.255.255.0 / 192.168.1.1 / 194.204.159.1 i sprawdzić po tym ustawieniu.

    Ten DHCP server musi zaskoczyć. Zapisujesz zmiany i restartujesz urządzenie? Ovisy są toporne w konfiguracji.
  • #18
    j00zef
    Level 9  
    rozumiem, że pierwsze to ip, potem maska

    ale dwie ostatnie wartości to brama i DNS? bo już mi się miesza wieczorną porą wszystko

    za każdym razem przy zmianach reboot z poziomu konfiguracji, fizycznie (odłączanie i podłączanie) też by się przydało?
  • #19
    piterus99
    Level 43  
    Tak.
    Spróbuj też na innym komputerze.
  • #20
    j00zef
    Level 9  
    zrobiłem jak kazałeś

    czyli na routerze IP 192.168.1.1, server, range 1.100-1.200 i zostawiłem MAC w spokoju

    potem w komputerze też wpisałem co poleciłeś i był przełom, centrum sieci zaczęło widzieć wszystko jako Sieć 3 a nie jak dotychczas Sieć niezidentyfikowana/publiczna, pokazywało, że wszystko ok ale internet i tak nie działał

    już z przyzwyczajenia spróbowałem automatyczne IP i ku mojejmu zdziwieniu wszystko śmiga pięknie, włączyłem drugiego laptopa żeby sprawdzić co Wi-Fi i też trybi, trzeba tylko teraz zabezpieczyć

    z mojego ograniczonego rozumowania wynika, że chyba niepotrzebnie klonowałem MACa

    dzięki za wszystkie rady, pozdrawiam