Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Apple MacBook 13.3 - Mosfet S426 AM T99B - jaki zamiennik lub dostępność ??

10 Mar 2011 18:21 2728 6
  • Poziom 9  
    witam serdecznie

    pytanie jak w temacie. potrzebuje uklad mosfet o oznaczeniu S426 AM T99B (10 nozek)
    mosfet jest zaraz za przetwornica ISL 6263 (DHRZ H949BKT), lutowany do masy.

    czy ktos ma moze pojecie gdzie cos takiego moze wystepowac.... bo raczej nowego nie kupie ..:) ewentualnie czy ktos mial przyjemnosc z tym uladem... lub jakims zamiennikiem ktory moglbym zastosowac??

    poznizej tworczosc paint w powieszeniu obrazujaca uklad mosfeta :)

    Apple MacBook 13.3 - Mosfet S426 AM T99B - jaki zamiennik lub dostępność ??
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Użytkownik usunął konto  
  • Poziom 32  
    Kolega otrzymał w pełni wiążącą odpowiedź na PW i milczy. Wielu zakłada tematy pod wpływem emocji, potrzeba więc czasu zanim uświadomią sobie, że założyli temat. Mam nadzieję, że wkrótce powróci jak wielu innych na forum i podzieli się z kolegami swoimi ustaleniami.
  • Poziom 9  
    witam wszystkich po 2 dniowej nieobecnosci

    chip juz jest zamowiony..... zobaczymy jak przyjdzie czy bedzie w poradku.
    sprawa wygladala tak ze zostal sciagniety mostek Nvidia z plyty macka poniewaz zdawalo sie ze na nim jest zwarcie... ale po sciagnieciu okazalo sie ze jest na tym wlasnie mosfecie.....

    tak wiec sprawa wyglada ta ze dopuki nie przyjdzie paczka chyba nic sie nie wyjasni :) jak tylko bedzie wiadomo cos to napisze....

    a co do oznaczen z plyty.....:) tomoge zalaczyc obrazek/zdjecie plyty i miejce tego mosfeta... ale oznaczen raczej nie znajdziemy na tym sprzecie :)

    Apple MacBook 13.3 - Mosfet S426 AM T99B - jaki zamiennik lub dostępność ?? Apple MacBook 13.3 - Mosfet S426 AM T99B - jaki zamiennik lub dostępność ??
  • Użytkownik usunął konto  
  • Poziom 9  
    witam ...

    odgrzewam trochetemat...walki ciag dalszy :(

    po wymianie mosfeta wiele sie nie zmienilo... aczkolwiek
    po naciznieciu power... przez chwile pobiera prad rzedu 0.05-0.07A (bez baterii) po czym zrzuca znowu o 0.01A.... lampka na wtyczce swieci przez chwile na pomaranczowo... potem wraca do sielonego .... tak jakby chcial wystartowac a nie mogl.... ;|

    co ciekawe... mam 2 plyte z tego modelu w zasadzie identyczna tylo S/N: sie roznia.... w 2 niebylo natazie nic lutowane.... objaw IDENTYCZNY co do najmniejsszego szeczególu ... ;/ te same zachwania tak samo zrzuca napiecie


    jakie jest prawdopodobienstwo ze obie plyty sa dokladnie tak samo uszkodzone??
    jedna z mojego Maca a 2 z allegro z opisem ze moze byc sprawna bo zostala wyjeta ze zbitego maca.....

    napiecia na poszczegolnych elementach mierzone na obu plytach identyczne.... brak tylko napiecia 5V (albo nieznalazlem go w stanie standBY... ?!? ) 12 i 3.3V sa.....

    ktos ma jakis pomysl ? jakis poczatkowy element/ zabezpieczenie ktore moglo wysiasc na obu plytach ?? zachowanie identyczne wiec tak jak mowie... bardzo dziwny zbieg okolicznosci...tym bardziej ze jedna plyta jest nie ruszana... w 2 wyimeniony mostek, mosfet i przetwornica....

    Help :cry:


    PS: w tym modelu nie ma klapki baterii odkreca sie caly dol...
  • Poziom 16  
    Kolega sam sobie może odpowiedzieć. To płyta K84 Występująca w tzw mydelniczkach. Układ ISL6263 to zasilanie MCP. Przy przebitym kluczu jest duża możliwość uszkodzenia MCP (choć mi się to jeszcze nie zdarzyło). Przetwornica sprawdzona? Jak tak proszę o podanie napięć na nóżkach ISL6263:
    16
    22
    29
    Tak w "stand-by" jak i po załączeniu. Po załączeniu nie powinna zmieniać się dioda w zasilaczu. Może to świadczyć o uszkodzeniu U7000 (ISL6258) lub sekcji onewire (nie wykluczając SMC)