Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tylko połowa przepustowości sieci

10 Mar 2011 22:57 1613 5
  • Poziom 9  
    Witam
    Mam taki problem mogę wykorzystać tylko pół swojego łącza,
    nie wiem czemu ale obojętnie jaki szybki mam net to karta(chyba) puszcza tylko jego połowe.
    Tydzien temu miałem net 4MB w dni powszechne 8 w weekendy i mogłem ściągać 2 / 4
    Od wczoraj mam 10 mega net i test predkości pokazuje tylko 5
    Sieć była sprawdzana na komp[ie montera i było oki, a u na lapku znajomego tak jak u mnie.
    Reinstalowałem system i dalej to samo
    Czy to może być ustawienie w biosie?? jak tak to gdzie bo nie mam pojęcia
    Code:

    athlon xp 2088+
    1 GB ram
    radeon x1300
    płyta asrock K7VT4A pro

    Net podłączony na modemie od dialogu
    Oto log z combofixa
    Code:

    ComboFix 11-03-05.01 - Krzysiek 2011-03-09  12:19:05.1.1 - x86
    Microsoft Windows XP Professional  5.1.2600.3.1250.48.1045.18.1023.730 [GMT 1:00]
    Uruchomiony z: c:\documents and settings\Krzysiek\Pulpit\ComboFix.exe
    AV: ESET Smart Security 4.2 *Disabled/Updated* {E5E70D32-0101-4F12-8FB0-D96ACA4F34C0}
    FW: Zapora osobista *Enabled* {E5E70D32-0101-4340-86A3-A7B0F1C8FFE0}
     * Rezydentny antywirus jest aktywny
    .
    .
    UWAGA - TEN KOMPUTER NIE MA ZAINSTALOWANEJ KONSOLI ODZYSKIWANIA !!
    .
    .
    (((((((((((((((((((((((((   Pliki utworzone od 2011-02-09 do 2011-03-09  )))))))))))))))))))))))))))))))
    .
    .
    Nie utworzono żadnych nowych plików w tym okresie
    .
    .
    ((((((((((((((((((((((((((((((((((((((((   Sekcja Find3M   ))))))))))))))))))))))))))))))))))))))))))))))))))))
    .
    .
    .
    (((((((((((((((((((((((((((((((((((((   Wpisy startowe rejestru   ))))))))))))))))))))))))))))))))))))))))))))))))))
    .
    .
    *Uwaga* puste wpisy oraz domyślne, prawidłowe wpisy nie są pokazane 
    REGEDIT4
    .
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    "ATICCC"="c:\program files\ATI Technologies\ATI.ACE\cli.exe" [2006-01-02 45056]
    "egui"="c:\program files\ESET\ESET Smart Security\egui.exe" [2010-08-12 2215064]
    "SunJavaUpdateSched"="c:\program files\Common Files\Java\Java Update\jusched.exe" [2010-10-29 249064]
    .
    [HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Run]
    "CTFMON.EXE"="c:\windows\System32\CTFMON.EXE" [2008-04-14 15360]
    .
    [HKLM\~\services\sharedaccess\parameters\firewallpolicy\standardprofile]
    "EnableFirewall"= 0 (0x0)
    .
    [HKLM\~\services\sharedaccess\parameters\firewallpolicy\standardprofile\AuthorizedApplications\List]
    "%windir%\\system32\\sessmgr.exe"=
    "c:\\Program Files\\uTorrent\\uTorrent.exe"=
    "c:\\Program Files\\Skype\\Phone\\Skype.exe"=
    "c:\\Program Files\\Skype\\Plugin Manager\\skypePM.exe"=
    "%windir%\\Network Diagnostic\\xpnetdiag.exe"=
    .
    R1 ehdrv;ehdrv;c:\windows\system32\drivers\ehdrv.sys [2010-07-29 115008]
    R2 cpuz135;cpuz135;c:\windows\system32\drivers\cpuz135_x32.sys [2011-03-09 22504]
    R2 ekrn;ESET Service;c:\program files\ESET\ESET Smart Security\ekrn.exe [2010-08-12 810144]
    .
    .
    ------- Skan uzupełniający -------
    .
    FF - ProfilePath - c:\documents and settings\Krzysiek\Dane aplikacji\Mozilla\Firefox\Profiles\q8dqcjfv.default\
    FF - Ext: Default: {972ce4c6-7e08-4474-a285-3208198ce6fd} - c:\program files\Mozilla Firefox\extensions\{972ce4c6-7e08-4474-a285-3208198ce6fd}
    FF - Ext: Java Quick Starter: jqs(malpa)sun.com - c:\program files\Java\jre6\lib\deploy\jqs\ff
    .
    - - - - USUNIĘTO PUSTE WPISY - - - -
    .
    HKLM-Run-Cmaudio - cmicnfg.cpl
    .
    .
    .
    **************************************************************************
    .
    catchme 0.3.1398 W2K/XP/Vista - rootkit/stealth malware detector by Gmer, http://www.gmer.net
    Rootkit scan 2011-03-09 12:23
    Windows 5.1.2600 Dodatek Service Pack 3 NTFS
    .
    skanowanie ukrytych procesów ... 
    .
    skanowanie ukrytych wpisów autostartu ...
    .
    skanowanie ukrytych plików ... 
    .
    skanowanie pomyślnie ukończone
    ukryte pliki: 0
    .
    **************************************************************************
    .
    --------------------- ZABLOKOWANE KLUCZE REJESTRU ---------------------
    .
    [HKEY_LOCAL_MACHINE\software\Classes\CLSID\{A483C63A-CDBC-426E-BF93-872502E8144E}]
    @Denied: (A 2) (Everyone)
    @="FlashBroker"
    "LocalizedString"="@c:\\WINDOWS\\System32\\Macromed\\Flash\\FlashUtil10n_ActiveX.exe,-101"
    .
    [HKEY_LOCAL_MACHINE\software\Classes\CLSID\{A483C63A-CDBC-426E-BF93-872502E8144E}\Elevation]
    "Enabled"=dword:00000001
    .
    [HKEY_LOCAL_MACHINE\software\Classes\CLSID\{A483C63A-CDBC-426E-BF93-872502E8144E}\LocalServer32]
    @="c:\\WINDOWS\\System32\\Macromed\\Flash\\FlashUtil10n_ActiveX.exe"
    .
    [HKEY_LOCAL_MACHINE\software\Classes\CLSID\{A483C63A-CDBC-426E-BF93-872502E8144E}\TypeLib]
    @="{FAB3E735-69C7-453B-A446-B6823C6DF1C9}"
    .
    [HKEY_LOCAL_MACHINE\software\Classes\Interface\{E3F2C3CB-5EB8-4A04-B22C-7E3B4B6AF30F}]
    @Denied: (A 2) (Everyone)
    @="IFlashBroker4"
    .
    [HKEY_LOCAL_MACHINE\software\Classes\Interface\{E3F2C3CB-5EB8-4A04-B22C-7E3B4B6AF30F}\ProxyStubClsid32]
    @="{00020424-0000-0000-C000-000000000046}"
    .
    [HKEY_LOCAL_MACHINE\software\Classes\Interface\{E3F2C3CB-5EB8-4A04-B22C-7E3B4B6AF30F}\TypeLib]
    @="{FAB3E735-69C7-453B-A446-B6823C6DF1C9}"
    "Version"="1.0"
    .
    --------------------- Pliki DLL ładowane pod uruchomionymi procesami ---------------------
    .
    - - - - - - - > 'winlogon.exe'(904)
    c:\windows\system32\Ati2evxx.dll
    .
    Czas ukończenia: 2011-03-09  12:24:45
    ComboFix-quarantined-files.txt  2011-03-09 11:24
    .
    Przed: 53 979 865 088 bajtów wolnych
    Po: 54 138 478 592 bajtów wolnych
    .
    - - End Of File - - EB58A15714A032F3BC90A9228FACFFC6

    Pozdrawiam[/code]
  • Poziom 24  
    Szklanych kul nie mamy.
    Podaj więcej danych(dostawca, sprzęt-modem/router/karta sieciowa).
  • Poziom 9  
    Dialog
    Modem Siemens SpeedStream 4100
    Sieciówka w płycie głównej
  • Poziom 43  
    Skoro na komputerze znajomego to samo, to chyba możesz wykluczyć wpływ swojego, tak? A technik przylazł ze swoim loginem, na którym pewnie prio nadane. Dialogowi ostatnio nie wyrabia infrastruktura, widać to po pingach, mają dość skopaną sprawę(np praktycznie wszystko poza TPnetem leci przez jeden styk, który w dzień po prostu kuleje - pingi do onetu w okolicach 50ms, z czego do polibudy jest 17, całość szlag trafia na r-1-br-TE0400-war.warszawa.dialog.net.pl) i pewnie dlatego tną ile mogą - ale cięcie o połowę jest dość dziwne.

    Poproś o ponowne ustawienie prędkości na loginie, powiedz że sprawdzane jest na dwóch różnych komputerach, w ten sposób wykluczasz przyczyny sprzętowo programowe i wina musi leżeć po ich stronie.

    Jeśli leci równe jak skała 5mbps to blokada jest na loginie albo synchronizacji. Skoro był gościu i wpinał się do Twojego modemu ze swoim laptopem, to wychodzi jedynie sprawa loginu.
  • Poziom 9  
    :D
    dzięki za odpowiedz, tak też zrobie.
    jak tylko dostane odpowiedz z dialogu to napisze co i jak
  • Poziom 9  
    hej oto rozwiązanie, dzwoniłem do serwisu dialogu i tam sie dowiedziałem ze usługa jeszcze nie została aktywowana (te 10 mega) i że będzie to zrobione od 1 kwietnia.
    ale mam taką ciekawostke : 3 dni po telefonie do nich mam juz 10 mega necik :D
    dzięki za pomoc pozdro