Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oprogramowanie Roger PR master - program nie odpowiada

11 Mar 2011 21:19 3871 7
  • Poziom 18  
    Witam Szanowne grono forumowiczów!


    Problem jak w temacie . Instalowałem ostatnio prosty systemik dwa kontrolery roger pr602lcd, wraz z interfejsem ut4 - komunikacja po sieci lan.
    Konfiguracja bez większych przeszkód , wszystko ładnie chodzi.
    Natomiast problem pojawił się w momencie gdy siedząc sobie wieczorkiem w domu chciałem zrobić opisy kart (troche ich jest, a siedziec na obiekcie 3 godziny i opisywać karty się nie chciało).
    Całą konfiguracje systemu miałem zapisaną. Zaznaczam , że mam Laptopa z Windowsem 7 , program zgodnie z zaleceniami ustawiony na zgodność z windowsem xp (i tak sprawdziłem wszystkie). przy konfiguracji nic się nie działo a teraz program sie odpala działa przez 10 do 20m sekund po czym wyskakuje znane lubianie (program nie odpowiada).

    Może ktoś z kolegów spotkał się z takim problemem.
    Przyznaje się bez bicia , że jakoś dotychczas nie odpalałem programu nie podpiętego pod system , może tu należy szukać przyczyny.

    Jakieś sugestie ?
  • Poziom 16  
    program bez podpiętego systemu działa zawsze więc to na pewno nie to.


    masz zapisaną konfigurację systemu?
  • Pomocny post
    Poziom 24  
    Raczej powinno działać bez problemu - jak nie jest podpięty do kontrolera to bardzo długo uruchamia się to prawda ale po uruchomieniu działa bez problemu.
    Chociaż z 7 może być różnie , ja dlatego zwykle uzywam XP po prostu mam wirtualne maszyny i po sprawie.
    Polecam VmWare serwer 2 - jest za free tylko trzeba się zarejestrować i pobrać numer licencji.
  • Poziom 18  
    Sprawde to. Nie wiem czy to wina siódemki. przy programowaniu nie było żadnyvch problemów. Udało mi sie wyeksportować bazę danych , jakimś cudem, więc przeinstalowałem program. Pusty program bez wczytanego pliku chodzi normalnie , nawet bez żadnych trybów zgodności. Dopiero w momencie wczytania konfiguracji z pliku , program sie zwiesza. Więc tak naprawdę przyczyny nie działania chyba mogą być tylko dwa . Albo program sie zawiesza z braku połączenia z interfejsem ut4, albo mam źle zczytaną konfiguracje z kontrolerów...
    Choć tak naprawdę na miejscu parę razy zamykałem program i uruchamiałem ponownie i nic sie nie działo.
  • Poziom 20  
    Win7 HP, śmiga z Rogerem (tyle że ja używam RARCa), lata również z Satelami, DSC, Gorkimi, Artiechem, Pyronixem, Paradoxami i reszty już nie pomnę. Jedna uwaga komp był kupiony z Win7 64bit i tu były problemy, przeinstalowany i aktywowany na wersji 32bitowej śmiga aż miło (COM na ExpressCard).
    Reasumując winę systemu raczej odrzucam.
  • Poziom 18  
    mi niby tez wszystko lata satele nie satele, wszystko ... nie wiem mozliwe ze windows instaluje wirtualna maszyne obadam...

    Problem połowicznie zażegnałem instalując wm workstation i wirtualny system windows xp. Więc chyba jednak wina tkwi po stronie windows 7 lub też jakieś aplikacji bądź usługi, która wywala pr mastera...
    Dziwne że to sie przy instalacji nie działo...

    Podziękowania dla Bulba1 :) (kliknę co trzeba)


    p.s. rozwiązania nadal szukam, nie wiem jak będzie przy podpięciu pod system czy da radę zaprogramować z ej wirtualnej maszyny...
  • Poziom 24  
    Programowanie z wirtualnej maszyny dział bez najmniejszego problemu . Ja używam zaróno dla LANu jak i RS i USB. TYlko przy RS i USB trzeba przemapowac porty co jest chyba oczywiste
  • Poziom 18  
    Winny chyba jest zapis z programu. Podłączyłem ostatnio ten system pod kompa i nawet na wirtualnej maszynie sie wieszało. Odczytanie systemu na świeżo nie z zapisanego programu chodzi normalnie nawet na windows 7. Serwis Rogera odpisał że wypuści niedługo nową wersję , która usunie ten bład . Dzieki za pomoc pozdrawiam