Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta MSI MS-7357 po uruchomieniu wyłącza się

12 Mar 2011 15:50 1907 7
  • Poziom 8  
    Witam.
    Mam problem z płytą. dokładnie tą:
    http://www.comx.co.za/computer-store-specifications.php?products=14158

    Płyta przy podłączeniu zasilacza zakreci wentylatorem na CPU dosłownie na sekunde, po próbie uruchomienia płyty ten sam obiaw i potem juz martwa calkowicie do momentu odlaczenia zasilania i podlaczenia ponownie.

    Kondensatory wokół CPU socketu 7x sztuk 680uF na 4V Ost LowProfile (w moim przypadku jeszcze elektrolity) były wylane u podstaw.Zostały wymienione na 680uF 6.3V i obiaw ten sam.
    Wiem ze MSI jest sławne ze stosowania takich kondensatorów.
    Co można sprawdzić jeszcze na tym etapie.Mogę ew. kondensatory wymienić na polimery np 560uF na 4V. Karty diagnostycznej nie wkladałem, wątpie żeby coś pokazała podczas tej sekundy przy włączeniu.
    Proszę o pomoc i sugestie.
  • PCBway
  • VIP Zasłużony dla elektroda
    Objaw jest charakterystyczny dla zwarcia na którejś z linii zasilających. Uruchamiasz płytę na stole czy też zamontowaleś ją do obudowy?
  • Poziom 8  
    Dziękuje za odpowiedz.
    Płyta powędrowała po wymianie kondensatorów do obudowy.sprawdzę jeszcze na zewnątrz.
    Odpalałem całość tylko na podłączonym zasilaniu do napędu dvd (zasilacz impulsowy). Mamy w środku Intela w Quadzie, 4GB ramu w dualu i jeden dysk.
    ogólnie sprawdzałem na 3 zasilaczach: antec 550 trio, jeantech 700W i dell 300W. powiem więcej ze komputer był nie czyszczony od zakupu ok. 12 m-cy i podejrzewam że dlatego wylały kondensatory ze względu na gromadzoną się temp. wokół cpu (radiator całkowicie zapchany). słychać również symboliczny klik zwarcia przy włączeniu. objaw wyłączania się komputera pojawiał się od pewnego czasu i trwał coraz częściej.
  • PCBway
  • Poziom 9  
    sprawdź na innym procesorze wtedy powinien zakręcić
  • Poziom 8  
    Sprawdzilem nowy procek i to samo.
    Płyta odpalona na zewnatrz, jednak kiedy nie podlacze dodatkowego zasilania obok cpu +12V wentylator na cpu i w zasilaczu proboja sie rozkręcać cały czas jakby płyta chciała wstać obojętnie czy goła czy z pamięciami i grafiką. Dalej jestem w kropce :(
  • Poziom 13  
    Może przy wymianie kondensatorów zrobiłeś zwarcie.
  • Poziom 30  
    Miałem przejścia z tą płytą, pomierz mosfety i cewki obok socketu.
    P.S. W tym modelu strasznie ciężko kondy wymienić, to PCB jest straszne ale płytka całkiem spoko
  • Poziom 8  
    Dziekuje za odpowiedz
    Pierwsze moje zdziwienie to stare kondensatory wylaly od spodu, mozliwe wiec ze cieplo pozostawalo wokol procesora i moglo tez przegrzac cala mase inny elementow wokol. Lutuje prawie codziennie (ulubiony weller 9200UD :) nie mam z tym problemow zwlaszcza przy wymianie gniazd i drobnych elementow. Aktualnie plyta wymieniona na inna Asusa jednak dalej nurtuje pytanie co z ta uszkodzona :(