Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

subwoofer creative inspire T6100

13 Mar 2011 13:44 4292 21
  • Poziom 9  
    Witam mam problem z subwooferem mianowicie nie dochodzi do niego sygnał z komputera. Kiedy jest wszystko podłączone tak jak trzeba zestaw nie działa. Wyjąłem cały układ z subwoofera i znalazłem tam 3 układy scalone i kiedy w okolicach tych układów z tyłu na lutach dotknę palcem zaczyna wszystko działać tak jak trzeba i kiedy zabiorę palec wszystko gra przez około 30 sekund i zaczyna powoli cichnąć tak jak by się wyciszała melodia po ponownym dotknięciu znowu to gra i znowu cichnie nie mam pojęcia o co tu chodzi myślę że jakiś drobiazg się przepalił tylko nie wiem co. Jak ktoś ma trochę pojęcia o co tu może chodzić proszę o pomoc. Jeżeli nie wpisałem tego w odpowiednim poście to sorki ale jestem tu nowy i bardzo chcę rozwiązać swój problem.
  • Poziom 26  
    Najpierw Kolego załącz przynajmniej zdjęcie. Nie będziemy się domyslać gdzie ty przykładasz ten palec. Może to być wina rezystora podającego napięcie ale nie koniecznie.
  • Poziom 25  
    Witamy nowego kolegę.

    Moim zdaniem jakiś zminy lut. Obejrzyj dokładnie tą płytke od strony ścieżek, ewentualnie delikatnie poruszaj luty. Może któryś się "urwał". Napisz co znalazłeś.
  • Poziom 9  
    na zdjęciu A zaznaczyłem miejsca które stykam ze sobą i wtedy wszystko działa ale potencjometr Volume przy głównym głośniku nie reaguje natomiast kiedy przerwę stykanie wszystko jeszcze gra przez jakiś czas i wycisza się jak by kończyła się piosenka a na zdjęciu B jest druga strona tej płytki

    Dodano po 9 [minuty]:

    jeżeli nie widać zdjęć to proszę napiszcie mi jak je dodać bo próbowałem widzę swój tekst a nie ma zdjęć
  • Poziom 37  
    Nie widać. Na dole masz przycisk dodaj złącznik. Jak dodasz ukaże Ci się że jest załączony, dopiero wyślij.
  • Poziom 9  
    na zdjęciu A zaznaczyłem miejsca które stykam ze sobą i wtedy wszystko działa ale potencjometr Volume przy głównym głośniku nie reaguje natomiast kiedy przerwę stykanie wszystko jeszcze gra przez jakiś czas i wycisza się jak by kończyła się piosenka a na zdjęciu B jest druga strona tej płytki

    Proszę poprawić pisownię z swoich wypowiedziach.
    Regulamin pkt. 8.2, 15.
    GM
  • Poziom 9  
    takich punktów na płytce jest 3 wybieram dowolny z nich stykam ze sobą te dwa punkty które zaznaczyłem i działa ale tak jak pisałem wyżej
  • Poziom 37  
    A co to za układy scalone tam siedzą?
  • Poziom 26  
    Opisz jakie elementy zwierasz palcami ponieważ na zdjęciach nic nie widać. Przynajmniej u mnie.
  • Poziom 21  
    Witam.
    To czego dotykasz to elektroniczna regulacja głośności na M51132L, sterowana zmianą napięcia z satelitki sterującej.
    Usterki szukał bym właśnie w tej satelitce lub w jej wtyczce (może zagiął się bolec).
  • Poziom 9  
    Działa, gdy zwieram elementy oznaczone JMP40 i JMP42. Są trzy takie same miejsca na tej płytce i wlutowane układy scalone o symbolu 81400A M51132L.
  • Poziom 21  
    Zostaje pożyczyć satelitę sterującą i się upewnić co jest uszkodzone.
  • Poziom 37  
    Wygląda na to, że zwierając obchodzisz te kostki. http://pdf1.alldatasheet.com/datasheet-pdf/view/115739/MITSUBISHI/M51132L.html
    Jest to 2 kanałowy wzmacniacz regulowany napięciem, w tym układzie wmontowany jako elektroniczny potencjometr. Nic dziwnego, że po zwarciu wejścia-wyjścia omijasz go i głos idzie bezpośrednio bez regulacji.
    Zlinkowałem Ci datashet'a, więc posprawdzaj napięcia na poszczególnych nóżkach. Jeśli coś będzie nie tak - zobacz skąd to napięcie powinno być ciągnięte.
  • Poziom 9  
    Dzięki Stary za linka ale to mi nic nie mówi nie jestem elektronikiem i nie znajdę sam usterki myślałem że na tym poście ktoś mi wyjaśni co mogło ulec awarii i co trzeba wymienić.
  • Poziom 37  
    Sam nic nie zrobisz nie mając pojęcia o elektronice. Nawet jakbym powiedział, że te calaki do wymiany - mogło by sie okazać, że coś z zasilaniem nie tak, a Ty wymieniasz dobre kości. Z fusów nikt Ci nie powróży. To trzeba przemierzyć.
    Daj to komuś, kto sprzeda i swoją wiedzę i doświadczenie + koszty części.
  • Poziom 21  
    Dokładnie, możesz tylko podmienić satelitę sterującą i się okaże czy to wina subwoofera.
    W tych zestawach najczęściej psuje się właśnie sterowanie i przewód je łączący.
    Gdyby subwoofer okazał się winny to naprawa może okazać się nie opłacalna (cena jednego takiego układu to min. 17 zł a jest ich tam kilka sztuk + robocizna) i lepiej rozważyć sprzedaż całego zestawu na znanym portalu aukcyjnym.
  • Poziom 9  
    Dobra to ja wam powiem co zrobiłem i dlaczego się to popsuło. Chciałem przedłużyć przewody wychodzące z subwoofera do komputera tam są 3 mini jacki ale miałem kabel 7 żyłowy i zrobiłem dla tych 3 mini jacków wspólną masę a resztę zrobiłem jak trzeba czyli prawe i lewe kanały w każdym mini jacku osobno. Może przez tą wspólną masę coś walnęło tylko co?????
  • Poziom 21  
    Włącz sprzęt i przyłóż ucho do głośników, jeśli dochodzi napięcie standby z satelitki to powinieneś usłyszeć cichutki szum.
    Jeśli nic nie usłyszysz to po-prostu jest gdzieś przerwa między satelitką a subwooferem.
  • Poziom 9  
    Słychać szum a nawet jak wyłączam subwoofer z kontaktu to po głośnikach przechodzi charakterystyczny dźwięk,ale sygnał z kompa nie dochodzi do subwoofera.
  • Poziom 21  
    Teraz należy rozebrać satelitkę sterującą i zewrzeć kawałkiem drutu prawy pin potencjometru (patrząc od strony pokrętła) z jego środkowym pinem.
    Po zwarciu głośniki powinny grać na maksymalnej głośności.
    Jeśli się nie odezwą to prawdopodobnie przerwany jest przewód od głośności lub uszkodzone elektroniczne potencjometry.
  • Poziom 9  
    Zrobiłem tak jak napisałeś i głośniki nie odezwały się, działają tylko wtedy kiedy dotknę te elementy które zaznaczyłem wyżej zwieram ja ze sobą na sekundę i rozwieram wtedy wszystko gra ale krótko i potem cichnie powoli tak jak by się kończył utwór.
  • Poziom 21  
    Z rysunku wynika ze zwierasz napięcie zasilania z pinem od sterowania głośnością.
    Czyli napięcie sterowania głośnością nie dochodzi z satelitki do subwoofera.
    Niestety aby zlokalizować tą przerwę musisz prześledzić miernikiem całą drogę napięcia z ósmego pinu układu scalonego (wszystko jedno z którego układu gdyż wszystkie ósme piny są połączone) aż do środkowego pinu na potencjometrze.
    Sprawdź dokładnie wtyczkę od satelitki czy wszystkie piny wchodzą do gniazda.
    Sprawdź jeszcze czy działają słuchawki.