Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Z dnia na dzień silnik przestał pracować poprawnie, Chrysler Voyager 3,3 1993r.

ultraboss 13 Mar 2011 19:00 25489 39
  • #1
    ultraboss
    Level 10  
    Witam.
    Od paru ładnych dni borykam się z poważnym problemem, którego ofiarą został mój Chrysler Voyager z 1993r.
    Trochę o samochodzie:
    Silnik: 3,3l V6
    Moc: 150km
    Paliwo: sama benzyna
    Przebieg: prawie 250 tyś
    Automatyczna skrzynia biegów.
    Klimatyzacja , full opcja itp.

    Problem narodził się z dnia na dzień. Samochód do ostatniego zgaszenia chodził idealnie.
    Silnik daje oznaki życia, problem polega na bardzo nie równej jego "pracy".
    Podczas rozruchu (bez dodawania gazu), silnik tak jakby kopie czyli odpala na sekundę i gaśnie.
    Zatem podczas rozruchu z pulsacyjnym dodawaniem gazu (tzw. pompowaniem), silnik zaczyna próbować pracować, bardzo nierówno, nie ma możliwości utrzymania stałych niskich/wysokich obrotów. Prace silnika podtrzymuje jedynie ciągłe "pompowanie" pedałem gazu. Po całkowitym naciśnięciu, przytrzymaniu jak i puszczeniu pedału gazu - silnik gaśnie.
    Warto zaznaczyć, że podczas "psikania" samostartem do kolektora ssącego silnik pracuje... tak jak powinien.
    Z rury wydechowej czuć nie spaloną benzynę.
    Po naciśnięciu "wentylka" w listwie od wtryskiwaczy psika benzyna, na filmikach psika dość słabo ale parę dni temu psikała dużo mocniej (aż na szybę).
    Z samochodem nie było nic wcześniej robione tzn. żadnych napraw, diagnoz, wizyt u mechanika, itp. był normalnie użytkowany przez starszą osobę.

    Znajomy "mechanik" polecił mi wymianę cewki-rozdzielacza zapłonu, wymiana nic nie pomogła.
    Sonda Lambda została odpięta i z powrotem podpięta, z nadzieją że to jej wina i potrzeba ją zresetować (rada "mechanika")
    Błąd, który pokazało podczas "stacyjkowania" (czyli kręcenia stacyjką parę razy tak aby kontrolka Check Engine swoimi mignięciami pokazała nr. błędu) wskazało na błąd komputera. Zdobyłem 100% sprawny komputer, po wymianie nic się nie zmieniło.
    Filtr paliwa także został wymieniony z nadzieją, że to rozwiąże problem, ale nic.

    Na poniżej zamieszczonych filmach starałem się jak najlepiej pokazać problem.

    Sam za bardzo nie znam się na mechanice (jedynie podstawy), w związku z tym PROSZĘ o pomoc.

















    Za wszelkie nieprawidłowości i łamanie zasad w pisaniu tego tematu przepraszam.
  • #2
    kwok
    Level 39  
    pomierz ciśnienie paliwa - musisz to zrobić na pracującym silniku bo tylko wtedy chodzi pompka paliwa a przynajmniej trzeba go kręcić rozrusznikiem
    sprawdź regulator ciśnienia na listwie - ta gruszka z wężykiem obok korka wlewu oleju, w wężyku nie może być paliwa
  • #3
    polonez15
    Level 33  
    Psikając taką ilością samostartu na pewno mu pomożesz... A co do problemu to podstawa to właśnie ciśnienie paliwa a poza tym diagnostyka komputerowa!
  • #5
    ultraboss
    Level 10  
    Psikając samostartem chciałem udowodnić ze po stronie zapłonu (iskra itp) niema usterki.

    Apropo kodu błędu to nie pamiętam jaki to był dokładnie kod, ale wiem ze wskazywał na uszkodzenie komputera , podmieniłem komputer i dalej to samo.
  • #6
    AntyOwik
    Level 17  
    Komu? Chyba tylko sobie udowodniłeś, że można zmusić silnik do zadławienia spray'm z marketu.
  • #8
    ultraboss
    Level 10  
    Czy istnieje możliwość podstawienia innych (sprawnych) tych czujników MAP ?
    Mam znajomego który ma takiego Chryslera i ewentualnie umiałbym zdobyć sprawne.
    Jeśli istnieje to prosiłbym o instrukcje :
    ktore to , gdzie , jak , itp

    Dodano po 13 [minuty]:

    AntyOwik wrote:
    Komu? Chyba tylko sobie udowodniłeś, że można zmusić silnik do zadławienia spray'm z marketu.


    Panie AntyOwik , wiele rzeczy rozumie - rozumie także Pana niespożytą chęć nabijania komentarzy (a przy tym pkt.), durnymi ... nic nie wnoszącymi do tematu komentarzami , tym bardziej komentarzami osoby która nie zna nawet podstaw mechaniki (to udało się wywnioskować z treści) a udaje wielkiego znawce. Następnym razem proponuje zastanowić się troszkę nad tym co Pan zamiar napisać.
    Psikając samostartem wyeliminowałem domniemanie ze usterce mogły ulec elektryka (świece , cewka , kable , kompresja , rozrząd , itp) , dzięki temu działaniu naprowadzam w jakiś sposób osoby znające się na tym, a co za tym idzie pozwalam skupić się na układzie paliwowym który najprawdopodobniej zawinił , a także oszczędzam pieniądze i czas na zbędnej profilaktycznej w tym przypadku np. wymianie kabli , wymianie świec , wymianie podzespołów elektryki.

    Dodano po 8 [minuty]:

    kwok wrote:
    sprawdź regulator ciśnienia na listwie - ta gruszka z wężykiem obok korka wlewu oleju, w wężyku nie może być paliwa


    Po wyjęciu wężyka niema paliwa , przy wyjętym wężyku kręcąc silnikiem także nie pojawia się paliwo (w tym momencie silnik nie daje oznak życia).
  • #9
    AntyOwik
    Level 17  
    Domniemań to ty masz wiele, dużo samostartu i samozaparcia. Za to wiedzy zero. Powodzenia, psikaj dalej.
    P.S. Nigdzie ci się nie pojawia paliwo, to dopiero heca...
  • #10
    Krzysztof Kamienski
    Level 43  
    A propos, co z wyłącznikiem antykolizyjnym pompy paliwa (powinien być zlokalizowany w bagażniku), bo tu widać zdaje sie objaw braku paliwa (na zasilaniu wtryskiwaczy). Może tylko banalnie zatkał sie filtr paliwa wysokiego cisnienia ?
  • #11
    ultraboss
    Level 10  
    Z wyłącznikiem antykolizyjnym ? co kolwiek to jest , sugerując się nazwą twierdze ze powinno być wszystko ok (auto nie miało żadnej, nawet drobnej kolizji),

    Zatkał się filtr paliwa wysokiego ciśnienia ?
    tzn. ze poza filtrem paliwa znajdującym się pod autem , jest gdzieś jeszcze jeden ? jeśli tak to gdzie ?
  • #12
    Krzysztof Kamienski
    Level 43  
    Źle się zrozumieliśmy, Kolego. Przyczyną braku paliwa w magistralach (V6) może być niesprawność elektropompy paliwa w zbiorniku, niesprawność(uszkodzenie-przerwa) wyłącznika antykolizyjnego (nikt nie mówi o kolizji-brak styku-korozja), lub uszkodzenie przekaznika pompy paliwa. Dość dobrze znam ten silnik (miałem kiedyś Forda - Taurusa) a tam są podobne rozwiązania. Musimy próbować drogą eliminacji poszczególnych kwestii dojść do sedna. Pierwsza, to obecność paliwa pod określonym ciśnieniem w magistralach wtryskiwaczy. Potem poszukamy dalej.
  • #13
    ociz
    Moderator of Cars
    Ja wiem co jest. Musisz jeszcze drugą sondę zresetować bo masz tam dwie. :D
  • #14
    ultraboss
    Level 10  
    Postaram zmierzyć ciśnienie paliwa na listwie wtryskiwaczy.
    Druga sonda ? gdzie ?
  • #15
    Krzysztof Kamienski
    Level 43  
    Zmierz ciśnienie w magistralach (powinno wynosic ok 4 bar) pomiar przeprowadź w ten sposób, że do zaworka kontrolnego podłącz manometr, a druga osoba niech zastartuje. Pompa paliwa pracuje ok .5 sekund przy braku sygnalu do ECU o pracy silnika z poszczególnych czujników i się wyłącza mimo włączonego zapłonu.
  • #16
    ultraboss
    Level 10  
    Właśnie to postaram się zrobic , problem w tym ze tam jest większy zaworek/wentyl i będe musiał skombinować jakomś przelotkę czy cos w tym stylu. Ale mam nadzieje ze sobie z tym jakos poradze :). Tymczasem dzięki za pomoc. Wyniki pomiaru najprawdopodobniej będą do wtorku.
  • #17
    Krzysztof Kamienski
    Level 43  
    Na pierwszym zdjęciu masz doskonale widoczny REDUKTOR CIŚNIENIA PALIWA. Miękki przewód (wężyk) to nadmiar, skierowany z powrotem do zbiornika. Przy próbie uruchomienia powinno pokazać się tam paliwo, bo pompa wytwarza ciśnienie pow. tych 4 bar. Pytanie tylko czy działa i podaje właściwe ciśnienie.

    Dodano po 42 [sekundy]:

    ociz wrote:
    Ja wiem co jest. Musisz jeszcze drugą sondę zresetować bo masz tam dwie. :D
    :?::?::?:
  • #18
    ultraboss
    Level 10  
    Z innego forum zajmującego się problemami "amerykańców" dowiedziałem się ze najprawdopodobniej "padł" MAP SENSOR (ludzie piszący ze to on uległ awarii mieli identyczne nieprzyjemności), szkoda tylko ze napisali gdzie tak owy MapSensor się znajduje i jak wygląda , i tu prośba o instruktarz gdzie go znajdę ... jak go wymienić itp.
    Dla ułatwienia dołączam zdjęcia na ktorych najłatwiej bedzie go poprostu zaznaczyć. Z góry dziękuję :)

    Z dnia na dzień silnik przestał pracować poprawnie, Chrysler Voyager 3,3 1993r. Z dnia na dzień silnik przestał pracować poprawnie, Chrysler Voyager 3,3 1993r. Z dnia na dzień silnik przestał pracować poprawnie, Chrysler Voyager 3,3 1993r. Z dnia na dzień silnik przestał pracować poprawnie, Chrysler Voyager 3,3 1993r.
  • #19
    Krzysztof Kamienski
    Level 43  
    MAP (Mainfold Absolute Pressure) (sensor) na scianie pomiedzy kabiną a przedziałem silnikowym jest czarna kostka, tak m/w 50x30x30 mm. Podłączony do niej jest przewód pneumatyczny pomiaru cisnienia (wężyk Φ 6mm podłączony drugim końcem do kolektora ssącego. Z drugiej strony ma on wyjście trzy-przewodowe do ECU. To własnie ON!
  • #20
    Piotr520
    Level 23  
    Na początek sprawdz ciśnienie paliwa to wiele wyjaśni i nic nie kosztuje.Cewke już dołożyłeś w ciemno i zresetowałeś sonde:D efektów brak a teraz chcesz w ciemno kupić mapa.
  • #21
    ultraboss
    Level 10  
    Ciśnienie i tak sprawdzę ...
    Tak sie składa ze nie musze kupować mapa bo znajomy ma chryslera i zrobie podkładke , jak to rozwiąze problem to kupie. Tego mapa to dopiero za jakis czas podłoże bo z tym właścicielem chryslera kontakt nieciekawy.
    Cisnienie postaram sie sprawdzic na jutro.
  • #23
    ultraboss
    Level 10  
    Są postępy:
    1) zmierzyłem ciśnienie na listwie wtryskiwaczy wynik : 3,5 A podczas pracy silnika , 3 A przed rozruchem (tzn. po przekręceniu stacyjki).
    2) po 1h udało mi się znaleść ten MAP SENSOR (tzn. mam nadzieje ze to on), po odłączeniu go silnik pracuje tak jak powinien , wolne/wysokie obroty OK.
    po ponownym podpięciu to samo co wcześniej czyli kicha/prycha/pierdzi.
    Pare zdjęc dla upewnienia się czy to on :) :

    Z dnia na dzień silnik przestał pracować poprawnie, Chrysler Voyager 3,3 1993r. Z dnia na dzień silnik przestał pracować poprawnie, Chrysler Voyager 3,3 1993r. Z dnia na dzień silnik przestał pracować poprawnie, Chrysler Voyager 3,3 1993r. Z dnia na dzień silnik przestał pracować poprawnie, Chrysler Voyager 3,3 1993r.

    I tu pytanie , czy to co zaznaczyłem na zdjęciu czerwonym prostokątem to gwint ? i czy ten mapsensor poprostu się odkręca ?.
    Do tego mapa niema podłączonego zadnego wężyka tylko wtyczka.

    Warto dodać ze podczas gdy wtyczka od MapSensora jest odpięta czyli silnik "pracuje jak należy" na zygarach swieci się kontrolka CHECK ENGINE !
  • #24
    macvir
    Conditionally unlocked
    tak gwint, wezyk powienien isc od tego MAPu do kolektora ssacego, wezyk cienutki, nada sie kazdy typ
  • Helpful post
    #25
    Krzysztof Kamienski
    Level 43  
    Wygląda dobrze, normalne że swieci ,,check engine" bo ECU nie dostaje sygnału z MAPa. Tylko nie jeździj bez tego czujnika, bo ukatrupisz katalizator, auto słabe i bez przyspieszenia, i na paliwo nie wyrobisz. :D. Czyli chyba usterka odnaleziona.
  • #26
    ultraboss
    Level 10  
    Problem w tym ze w nim niema żadnej rurki na wyprowadzenie wężyka , on poprostu jest wkręcony w korektor ssący , może przy okazji jest z nim w ten sposób połączony ?. Wychodzi na to ze to on jest całym "winowajcą" , teraz pytanie czy on tak poprostu ma ze się sam od siebie uszkadza czy cos było powodem jego uszkodzenia, i czy on swoim uszkodzeniem nie sygnalizuje czasem jakiegos poważnego problemu ?
  • #27
    Krzysztof Kamienski
    Level 43  
    Teraz to tylko ODB2 Kolego :D i skanerek. Co do MAPa, możesz kupić fordowski (bodaj to samo złącze, lub jakiś japoński (Mazda) tylko podłączenie inne. Warto zrobić reduktor (przelotkę) z gwintu otworu w kolektorze ssącym na wąż Φ6mm. Większość MAPów tak jest podłączone.
  • #28
    ultraboss
    Level 10  
    Tak sie składa ze mógłbym mieć taki Map chryslerowski tylko ze z silnika 2.5 l , czy po podstawieniu nie bedzie zadnych nieprzyjemności ? Przelotka i podłącznie to nie problem :) .
    Czemu ODB2 i skanerek :]?
  • #29
    alltech2
    Level 21  
    ja bym najpierw sprawdził jakosc paliwa kolega miał identyczny problem zatankował na innej stacji paliw i po problemie auto jezdzi bez problemu moim zdaniem szkoda dorabiać pseudo mechaników .
  • #30
    ultraboss
    Level 10  
    Był próbowany na innym paliwie.