Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Bora, rocznik 2000, 1,9TDI 115KM gaśnie przy skręcaniu w prawo

czarnuz 14 Mar 2011 12:09 7505 21
  • #1 14 Mar 2011 12:09
    czarnuz
    Poziom 8  

    Witam i bardzo proszę o radę. Jestem "szczęśliwym" posiadaczem VW Bora, rocznik 2000, 1,9TDI 115KM. Jak do tej pory samochód jeździł bez żadnych awarii, lecz od pewnego czasu podczas jezdy przy skręcaniu w prawo (tylko w prawo) najzwyczajniej w świecie gaśnie i zapala się kontrolka od ESP. Przeskanowałem samochód VAG-iem i wykrył błędy:

    Address 03: ABS Brakes
    Controller: 1C0 907 379 M
    Component: ESP FRONT MK60 0102
    Coding: 0019458
    Shop #: WSC 01266
    1 Fault Found:
    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent

    Address 17: Instruments
    Controller: 1J5 920 826 C
    Component: KOMBI+WEGFAHRSP VDO V13
    Coding: 05112
    Shop #: WSC 00000
    WVWZZZ1JZYW683561 VWZ7Z0Q0000312
    1 Fault Found:
    01314 - Engine Control Module
    49-10 - No Communications - Intermittent

    Address 19: CAN Gateway
    Controller: 6N0 909 901
    Component: Gateway K<->CAN 0001
    Coding: 00006
    Shop #: WSC 01266
    1 Fault Found:
    01314 - Engine Control Module
    49-10 - No Communications - Intermittent

    Address 46: Central Conv.
    Controller: 1C0 959 799 B
    Component: 1A Komfortgerát HLO 0003
    Coding: 00259
    Shop #: WSC 01266
    2 Faults Found:
    01179 - Incorrect Key Programming
    35-00 - -
    00935 - Electric Window Motor: Rear Right (V27)
    35-10 - - - Intermittent

    Bardzo proszę o rade co mam zrobić z tym fantem. Jest to o tyle kłopotliwe, że w momencie skręcania, gdy zgasnie samochód, wyłącza sie również wspomaganie kierownicy i już nie raz dochodziło do sytuacji, ze tak powem podbramkowych.

    0 21
  • Relpol
  • #2 14 Mar 2011 19:42
    stopi
    Poziom 28  

    Błąd 01314 oznacza, iż sterownik silnika (czyli w skrócie komputer, czyli ECU) traci napięcie zasilania, a dokładnie oznacza po prostu brak komunikacji ze sterownikiem. Być może podczas skręcania rozłącza ci się przekaźnik. Zazwyczaj w autach koncernu VW jest to przekaźnik 109 pod kierownicą, na desce przekaźników. Najpierw musisz odkręcić osłonę nad nogami.
    Sprawdź go, bardzo możliwe, że się zwyczajnie rozlutował i po prostu siła odśrodkowa skrętu powoduje jego rozłączanie (odchylanie płytki). Podejrzewam na 75%, że to ta przyczyna. Ten przekaźnik jest dosyć złożony i wewnątrz troszkę elementów się znajduje. Ten przekaźnik zasila również zawór N109 w pompie paliwowej.

    Dodano po 1 [minuty]:

    Spróbuj jeszcze (jak ci się uda), podczas skrętu (czyli wtedy gdy zgaśnie) na sprzęgle przełączyć zapłon i zobaczyć, czy zapala się kontrolka świec żarowych. Ona jest połączona z ECU i oprócz świec sygnalizuje awarie silnika. Brak zasilania ECU = brak świecenia kontrolki świec żarowych.

    Dodano po 7 [minuty]:

    Jeszcze tak sobie patrzę, że masz problem z silnikiem szyby prawej chyba..? I złe kodowanie pilota.

    Electric Window Motor: Rear Right (V27) (czyli prawy tylny)

    1
  • #3 14 Mar 2011 20:03
    czarnuz
    Poziom 8  

    Dzięki bardzo za podpowiedź, jutro spróbuję to ogarnąć. A jeśli chodzi o kontrolkę świec to gdy samochód zgaśnie i zapalam go w czasie jazdy kluczykiem to kontrolka świeci sie normalnie jak podczas rozruchu samochodu. A jesli chodzi o silnik szyby i kluczyk to nie wiem za bardzo o co biega, bo zarówno szyba normalnie sie opuszcza, jak i kluczyk normalnie zamyka i otwiera drzwi.

    0
  • #4 14 Mar 2011 21:03
    stopi
    Poziom 28  

    Może w takim razie uszkodzenie silnika szyb miało miejsce kiedyś, albo było chwilowe.

    Chodziło mi o zlukanie tej kontrolki w stanie zakrętu.

    W każdym razie wszędzie wyskakuje błąd 01314.

    0
  • #5 15 Mar 2011 09:41
    czarnuz
    Poziom 8  

    Ogarnełem temat. Być może problem tkwił nie w samym przekaźniku, niby wszystko jest OK ale w gnieździe w którym ten przekaźnik był zamontowany. Zrobiłem małą próbę, gdy samochód był na chodzie, ruszałem tym przekaźnikiem i faktycznie wtedy auto gasło. Podociskałem styki, zobaczymy czy to był własnie ten problem. Mam jeszcze jedno pytanie, czy z tym moim problemem może mieć coś wpólnego czujnik temperatuty cieczy (zielony). Gdzieś na forum wyczytałem, że ktoś miła podobny problem z gaśnięciem samochodu i po wymianie tego czujnka samochód już nie gaśnie. Będę wdzięczny za odpowiedź.

    0
  • #6 15 Mar 2011 14:19
    stopi
    Poziom 28  

    W oparciu o temperaturę z czujnika auto ustala dawkę paliwa. Gdy czujnika nie będzie - też odpali, komputer przyjmie wartość zastępczą. Tylko czujniki są zazwyczaj dwa - jeden w układzie chłodnicy (może być na wężu, daje on informacje dla klimy), a drugi w bloku silnika (ten przekazuje do komputera dane o temperaturze silnika).

    Nie dociskaj styków, tylko wyjmij i rozbierz ten przekaźnik, i go przelutuj tak jak powinien być. Bardzo łatwo go otworzyć.

    0
  • Relpol
  • #7 15 Mar 2011 14:52
    czarnuz
    Poziom 8  

    Dzięki za info o czyjnku, z tego mniemam, ze raczej on nie wpływu na gaśnięcie samochodu.Wracając do przekaźnika. Wg mnie jest on OK, tylko końcówki zeńskie na wtyczce były moim zdaniem zbyt luźne i chyba dlatego nie był on osadzony tak jak powinien i przy zakrętach następowało rozłączenie. Teraz przystępuję do fazy prób, zobaczymy co z tego będzie.

    0
  • #8 15 Mar 2011 18:42
    stopi
    Poziom 28  

    W środku tego przekaźnika jest kilka elementów i mała płytka drukowana (nie tylko cewka i styki). Czy sprawdzałeś go "od środka"?

    0
  • #9 15 Mar 2011 20:27
    czarnuz
    Poziom 8  

    Nie sprawdzałem go od środka, narazie tak jak wspomniałem poprawiłem na stykach. Wykasowałam na VAG-u błędy i zrobiłem małe randez vous osiedlowymi uliczkami starając sie skrecać jak najczęściej w prawo. Nie zgasł ani razu, ponownie podłączyłem do VAG-a i żadnego błędu już nie pokazuje. Nie wiem, może to poprawienie żeńskich wejść w gnieździe pomogło. Sugerujesz, ze mimo wszystko powinienem sprawdzić od srodka przekaźnik ? W takim razie na co mam zwrócić uwagę ?

    0
  • #10 15 Mar 2011 21:17
    stopi
    Poziom 28  

    Sprawdź błędy, ale po powiedzmy tygodniu jazdy. Co do tego silnika szyby - istnieje podejrzenie, że auto zostało kiedyś tam uderzone, komputer odnotował błąd uszkodzenia silnika szyby, samochód naprawiono i błędu nie skasowano. Rozbierzesz przekaźnik, to zobaczysz czy i na co zwrócić uwagę. Tak jak napisałem - przelutuj wszystkie luty w nim po prostu, a jak będzie potrzeba to go wymień i tyle.

    0
  • #11 15 Mar 2011 22:12
    czarnuz
    Poziom 8  

    OK, jutro spróbuje go rozebrac i podziałac. Jeszcze raz dzieki.

    0
  • #12 15 Mar 2011 23:33
    stopi
    Poziom 28  

    Rozbierz go chociażby kontrolnie. Sam jestem ciekaw, czy to typowe uszkodzenie tego przekaźnika, czy tylko obluzowanie styków wewnątrz gniazda, w którym siedzi.

    0
  • #13 16 Mar 2011 08:52
    czarnuz
    Poziom 8  

    Wg zaleceń przekaźnik rozebrałem, nic podejrzanego nie zauważyłem, wszystkie luty OK. Proszę oto pare zdjęć przekaźnika:

    VW Bora, rocznik 2000, 1,9TDI 115KM gaśnie przy skręcaniu w prawo
    VW Bora, rocznik 2000, 1,9TDI 115KM gaśnie przy skręcaniu w prawo
    VW Bora, rocznik 2000, 1,9TDI 115KM gaśnie przy skręcaniu w prawo
    VW Bora, rocznik 2000, 1,9TDI 115KM gaśnie przy skręcaniu w prawo
    VW Bora, rocznik 2000, 1,9TDI 115KM gaśnie przy skręcaniu w prawo

    Jakieś spostrzeżenie lub uwagi odnośnie powyższego ?

    0
  • #14 16 Mar 2011 19:15
    stopi
    Poziom 28  

    Skoro nic podejrzanego nie widać, to bardzo dobrze :) Upewniłeś się zatem, że wszystko z nim w porządku. Przekaźnik 109 często ma awarię w postaci rozlutowania jednego ze styków dlatego zaleciłem tobie jego dokładne sprawdzenie.

    0
  • #15 16 Mar 2011 21:21
    czarnuz
    Poziom 8  

    Dziękuje po raz którys z kolei, zobaczymy co z tego bedzie. Ciekawe jak bedzie sie zachowywał gdy zrobi sie cieplej, bo przeważnie wtedy wystepowała ta awaria. Pozyjemy zobaczymy. A narazie dzieki.

    0
  • #16 22 Mar 2011 09:34
    czarnuz
    Poziom 8  

    Witam ponownie, niestety jakiś czas był spokój i znowu porażka. Ponownie przy skrecie w prawo samochód zgasł i ponownie po wrzuceniu na VAG-a pojawiły się błędy:
    Address 03: ABS Brakes
    Controller: 1C0 907 379 M
    Component: ESP FRONT MK60 0102
    Coding: 0019458
    Shop #: WSC 01266
    2 Faults Found:
    01314 - Engine Control Module
    013 - Check DTC Memory - Intermittent
    01314 - Engine Control Module
    004 - No Signal/Communication - Intermittent

    Address 17: Instruments
    Controller: 1J5 920 826 C
    Component: KOMBI+WEGFAHRSP VDO V13
    Coding: 05112
    Shop #: WSC 00000
    WVWZZZ1JZYW683561 VWZ7Z0Q0000312
    01314 - Engine Control Module
    49-10 - No Communications - Intermittent

    Address 19: CAN Gateway
    Controller: 6N0 909 901
    Component: Gateway K<->CAN 0001
    Coding: 00006
    Shop #: WSC 01266
    1 Fault Found:
    01314 - Engine Control Module
    49-10 - No Communications - Intermittent

    Ręce opadają, już nie wiem co mam robić. Sprzedać ?

    0
  • #17 22 Mar 2011 10:05
    doctor81
    Poziom 17  

    Sprawdź te auto pod kątem ewentualnej przekładki z angola.

    0
  • #18 22 Mar 2011 10:39
    czarnuz
    Poziom 8  

    Angol nie wchodzi w rachube, auto jest kupowane z salonu VW w Niemczech. Poprzedniemu właścicielowi zapaliło sie WEBASTO, zgłosił to do ubezpieczelni, ubezpieczalnia oddała do salonu VW w Niemczech, po remoncie wystawiła go na sprzedaż i mi udało się go zgarnąć. Wszystko mam udokumentowane. Także ten kierunek odpada. Samochód mam od września 2009r., a usterka zaczeła występować gdzieś około pół roku temu. Najpierw sporadycznie, w zasadzie nawet nie zwracałem na to uwagi, a teraz coraz częściej.

    0
  • #19 22 Mar 2011 12:30
    doctor81
    Poziom 17  

    Gdzie kolega mieszka?Myślę,że nieautoryzowany serwis znajdzie usterkę za max.300pln.

    0
  • #20 22 Mar 2011 12:40
    czarnuz
    Poziom 8  

    Lubin - Dolny Śląsk, tylko co to ma wspólnego z awarią ;-) ?

    0
  • #21 22 Mar 2011 15:24
    doctor81
    Poziom 17  

    czarnuz napisał:
    Lubin - Dolny Śląsk, tylko co to ma wspólnego z awarią ;-) ?
    To ma wspólnego,że niech Ci ktoś z okolicy naprawi.Nieraz lepiej zapłacić,niż sobie nerwy psuć.

    0
  • #22 23 Mar 2011 12:44
    stopi
    Poziom 28  

    Ciągle pojawia się błąd 01314 czyli problem związany z barkiem zasilania na sterowniku ECU czyli komputerze silnika . Traci on napięcie prawdop. Na pewno jest coś uszkodzone w związku z tym pożarem Webasto. Nurtuje mnie to

    Address 19: CAN Gateway

    i wszędzie masz "No Communications". Tak jakby linia odpowiedzialna za komunikację komputera ze sterownikami była uszkodzona. Myślę, że to kwestia naprawy odpowiednich kabli, złącz w instalacji elektrycznej.

    0