Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Computer ControlsComputer Controls
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Układ sterowania napięcia zmiennego metodą fazową na u2008, pali się triak

14 Mar 2011 19:19 5807 14
  • Level 10  
    Witam drogich forumowiczów.
    Zmontowałem układ na triaku i scalaku na u2008:

    http://www.spelektroniikka.fi/kuvat/u2008.pdf

    Układ zmontowałem zgodnie z drugim schematem z oryginalnej dokumentacji, w konfiguracji "soft start". Projekt płytki w Eagle'u zamieszczam w załączniku.

    Problem polega na tym, że kiedy podłączę pod układ obciążenie rezystancyjne (60W żarówka), żarówka przez chwilę się zapali, potem widać przebłysk w okolicach triaka, potem układ nie reaguje, pali się rezystor 180Ω, triak i scalak. Prędzej płytka była zrobiona odręcznie, efekty te same. Podłączałem wtedy jednak obciążenie indukcyjne (trafo), myślałem, że to jest przyczyną. Do nowej wersji dodałem układ gasikowy (22Ω, 10 nF). Triak nadal się pali..

    Co może być nie tak? Rozmieszczenie ścieżek? Przecież nie ma tak kV, aby mogło nastąpić przebicie.. Schemat jest z oryginalnej dokumentacji, elementy są pewne. Proszę o pomoc, bo wtopiłem w ten układ już sporo kasy..
  • Computer ControlsComputer Controls
  • Tube devices specialist
    billy0o wrote:

    Problem polega na tym, że kiedy podłączę pod układ obciążenie rezystancyjne (60W żarówka), żarówka przez chwilę się zapali, potem widać przebłysk w okolicach triaka, potem układ nie reaguje, pali się rezystor 180Ω, triak i scalak. Prędzej płytka była zrobiona odręcznie, efekty te same. Podłączałem wtedy jednak obciążenie indukcyjne (trafo), myślałem, że to jest przyczyną. Do nowej wersji dodałem układ gasikowy (22Ω, 10 nF). Triak nadal się pali..


    Aby nie masz w triaku zamienionej bramki z A1?
  • Level 43  
    billy0o wrote:
    Witam drogich forumowiczów.
    Zmontowałem układ na triaku i scalaku na u2008:

    http://www.spelektroniikka.fi/kuvat/u2008.pdf

    Układ zmontowałem zgodnie z drugim schematem z oryginalnej dokumentacji, w konfiguracji "soft start". Projekt płytki w Eagle'u zamieszczam w załączniku.

    Problem polega na tym, że kiedy podłączę pod układ obciążenie rezystancyjne (60W żarówka), żarówka przez chwilę się zapali, potem widać przebłysk w okolicach triaka, potem układ nie reaguje, pali się rezystor 180Ω, triak i scalak. Prędzej płytka była zrobiona odręcznie, efekty te same. Podłączałem wtedy jednak obciążenie indukcyjne (trafo), myślałem, że to jest przyczyną. Do nowej wersji dodałem układ gasikowy (22Ω, 10 nF). Triak nadal się pali..

    Co może być nie tak? Rozmieszczenie ścieżek? Przecież nie ma tak kV, aby mogło nastąpić przebicie.. Schemat jest z oryginalnej dokumentacji, elementy są pewne. Proszę o pomoc, bo wtopiłem w ten układ już sporo kasy..
    Układ sterowania napięcia zmiennego metodą fazową na u2008, pali się triak
    A typ użytego triaka to mamy pytać u jasnowidza ... :?: :idea: :?:
  • Computer ControlsComputer Controls
  • Level 10  
    Triak jest typu BT136-600. Bramka z prawej strony, zgodnie z dokumentacją. Dodam, że triak się nie grzeje (nawet nie zdąży), a po sekundzie pali się wszystko...
  • Level 28  
    A co byś powiedział na podłączenie obciążenia z drugiej strony triaka?
  • Level 10  
    Jak to, z drugiej strony?
  • Tube devices specialist
    billy0o wrote:
    jakto z drugiej strony?


    Weź ty kartkę i narysuj schemat ideowy w/g płytki, to się przekonasz że masz obciążenie w obwodzie A1 zamiast A2, a rezystor ograniczenia pradowego z obwodu A1 gdzieś zniknął. Reszty schematu nie sprawdzałem ale tam też możesz mieć jakiś miszung...
  • Level 10  
    jdubowski wrote:
    billy0o wrote:
    jakto z drugiej strony?


    Weź ty kartkę i narysuj schemat ideowy w/g płytki, to się przekonasz że masz obciążenie w obwodzie A1 zamiast A2, a rezystor ograniczenia pradowego z obwodu A1 gdzieś zniknął. Reszty schematu nie sprawdzałem ale tam też możesz mieć jakiś miszung...


    Kolego, napisałem wyraźnie, że układ jest zmontowany w "w konfiguracji "soft start"", jest to drugi schemat w dokumentacji. Co do triaka, nie wiedziałem, że obciążenie musi być na A2. Już biorę się za nową płytkę.

    Dzięki za pomoc.
    Pozdrawiam.
  • Tube devices specialist
    billy0o wrote:
    Kolego, napisałem wyraźnie, że układ jest zmontowany w "w konfiguracji "soft start"", jest to drugi schemat w dokumentacji. Co do triaka, nie wiedziałem, że obciążenie musi być na A2. Już biorę się za nową płytkę.


    OK, cofam rezystor w A1 ;)

    billy0o wrote:
    Co do triaka, nie wiedziałem, że obciążenie musi być na A2. Już biorę się za nową płytkę.


    Triak nie jest symetryczny pod tym wzgledem - anody nie sa zamienne.
  • Level 10  
    Błędne podejście - myślałem, że są to dwa tyrystory tego samego typu połączone równolegle przeciwsobnie, ze zwartymi bramkami, sugerował mi to symbol. Tak się kończy brak wiedzy, jakieś 5 dych straciłem na te elementy do wymiany. Teraz przynajmniej będę wiedział jak podłączać triaka :D

    Pozdrawiam i dzięki za pomoc.

    Dodano po 2 [minuty]:

    Tak btw. czy triak potrzebuje chłodzenia? tzn jaki jest spadek napięcia na przewodzącym triaku? (3 * 0,7V?)
  • Level 13  
    Witam,
    Podpinam się do tematu archiwalnego co prawda, ale nie ma sensu tworzyć nowego. Wprowadziłem w/w poprawki, jednakże nie dały one efektu. Ten układ jest moim debiutem, jeżeli chodzi o triaki i możliwe (aczkolwiek wielokrotnie sprawdzane) są w schemacie idiotyczne błędy. Za pierwszym razem miałem pomylone anody, układ włączany przez żarówkę 230V/15W powodował jej mruganie jakby częstotliwość była połowę mniejsza niż sieciowa. Zaznaczam, że wprowadzona poprawka polegała jedynie na zamianie anod miejscami, dla pewności zmieniłem również U2008B i BTA41-600B na nowe. Po modyfikacjach żarówka świeci pełną mocą (jakby układ powodował zwarcie).
    Zamieszczam schemat:
    Układ sterowania napięcia zmiennego metodą fazową na u2008, pali się triak
    Pozdrawiam i z góry dziękuję!
  • Level 10  
    Xseries wrote:
    Witam,
    Podpinam się do tematu archiwalnego co prawda, ale nie ma sensu tworzyć nowego. Wprowadziłem w/w poprawki, jednakże nie dały one efektu. Ten układ jest moim debiutem, jeżeli chodzi o triaki i możliwe (aczkolwiek wielokrotnie sprawdzane) są w schemacie idiotyczne błędy. Za pierwszym razem miałem pomylone anody, układ włączany przez żarówkę 230V/15W powodował jej mruganie jakby częstotliwość była połowę mniejsza niż sieciowa. Zaznaczam, że wprowadzona poprawka polegała jedynie na zamianie anod miejscami, dla pewności zmieniłem również U2008B i BTA41-600B na nowe. Po modyfikacjach żarówka świeci pełną mocą (jakby układ powodował zwarcie).
    Zamieszczam schemat:
    Układ sterowania napięcia zmiennego metodą fazową na u2008, pali się triak
    Pozdrawiam i z góry dziękuję!


    Triak został nieprawidłowo włączony do obwodu. Sygnał wyzwalający tworzony jest względem GND kilka voltów na minus, skoro A1 było podłączone do przeciwległego bieguna, na bramce pojawiło się pełne napięcie sieciowe - prawdopodobnie triak został przebity, oraz układ u2008 oraz/albo rezystor R1. Tak więc prawidłowe podłączenie to - A1 do GND, A2 wyjście.

    Powodzenia kolego, to był również mój debiut, dostałem parę razy szczątkami u2008 po twarzy, triaków dokupywałem tyle, że jak wchodziłem do lokalnego sklepu elektronicznego to mówiłem tylko "to co zawsze" a sprzedawca już wbijał na kasę BTA41 :P

    Można oczywiście poskładać z gazety ale czego to Cie nauczy.
  • Level 13  
    Witam,
    dzięki serdeczne za pomocną odpowiedź! Triak jest cały, scalak chyba też. Za pierwszym razem poszedł rezystor, potem uruchamiałem tylko przez słabą żarówkę, tylko potem coś niedobrego mnie pokusiło do pominięcia żarówki (mimo jej mrugania) i na moje szczęście spalił się tylko rezystor, triak sprawdziłem i działa jak inne, nieużywane :D.
    Czy teraz jest dobrze? :D
    Układ sterowania napięcia zmiennego metodą fazową na u2008, pali się triak
    Korzystając z okazji pozwolę sobie zadać kilka innych pytań:
    1. Zastosowane rezystory synchronizacji sieciowej - jak widać to dwa 330k/2W połączone szeregowo. Czy to 20k różnicy względem noty katalogowej ma jakieś większe znaczenie?
    2. Kolejne, to co powinienem zmienić chcąc zasilić układ z dwóch faz? Wykorzystanie: regulator prądu spawarki transformatorowej, temat niby wielokrotnie oklepywany na forum, ale nigdy nie mogłem tego dobitnie zrozumieć :cry:. W którymś temacie pewien użytkownik powiedział, że nie trzeba zmieniać wartości żadnego elementu, ja planuję zmienić rezystor zasilający z 24k/2W na 33k/5W. Czy jest taka konieczność?
    2a. Co z rezystorem synchronizacji? Zostawić 660k/4W?
    Z góry dziękuję i pozdrawiam!