Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes sprinter 97-uszkodzony licznik, brak reakcji obrotomierza i predkościom

alfam17 14 Mar 2011 20:53 3554 2
  • #1 14 Mar 2011 20:53
    alfam17
    Poziom 19  

    Witam kolegów.
    Mam problem z licznikiem w sprinterze 97r 2.9 TDI.
    W samochodzie zainstalowany był tachograf. Oczywiście licznik z tachografem został usunięty. Czujnik w skrzyni został zamieniony na czujnik z dwoma przewodami.
    Do kostki czarnej doprowadziłem sygnały z czujnika odpowiednio do pinów 2 i 11, do pinu 6 podprowadziłem sygnał z 5 pinu złącza diagnostycznego.
    Zakupiłem normalny licznik z obrotomierzem. Niestety po włożeniu tego licznika i podłączeniu go nie reaguje w ogóle obrotomierz, po przejechaniu paruset metrów okazało się że nie reaguje także prędkościomierz.
    Dla sprawdzenia podłączyłem licznik który znalazłem gdzieś w garażu niestety bez obrotomierza, ale prędkościomierz działał normalnie więc sygnał z czujnika podłączony jest prawidłowo.

    Po rozkręceniu licznika z obrotomierzem nie zauważyłem żadnych przepaleń ani innych usterek, zaznaczam że wskaźnik temperatury i paliwa działa poprawnie. Natomiast zauważyłem że obok procesorka siedzi pamięć 93s46, na oko widać że ktoś już przy niej grzebał ponieważ widać ślady lutowania. Czy możliwe jest że wsad jest uszkodzony i dlatego nie działa prędkościomierz i obrotomierz?
    czy ktoś dysponuje poprawnym wsadem do tego licznika? Procesor posiada maskę 1D63F a na płycie licznika pisze: VDO KIENZLE. Bardzo proszę o jakieś sugestie. A ja biorę się za zczytanie pamięci która jest w liczniku.
    Pozdrawiam.

  • #2 15 Mar 2011 07:21
    ekka
    Poziom 17  

    Kolego istnieje taka możliwość ,że ktoś grzebiąc przy pamięci wgrał zły wsad lub uszkodził sama pamięć,kiedyś miałem pewne wsady jeśli znajdę podeślę je Tobie ale nie obiecuje ze względu na to iż nie wiem czy je znajdę
    Pozdrawiam

  • #3 15 Mar 2011 17:38
    alfam17
    Poziom 19  

    Witam ponownie.
    Załączam wsad pamięci który udało mi się sczytać z pamięci wyjętej z tego licznika. Być może wsad ten nie pasuje do licznika z obrotomierzem chociaż nie wygląda na pierwszy rzut oka jakoś zbyt dziwnie.

    Pojawia się jeszcze kolejny problem, praktycznie od adresu 40h nie da się zaprogramować innych wartości w niektóre komórki, nie wiem czy to wina programatora czy pamięć jest uszkodzona. Czytam i programuję Xprogiem jako 93c46 z tym że piny 6 i 7 podłączam odpowiednio do + i -

    Dla wyeliminowania pomyłki podłączyłem także tą pamięć do ponyproga, oczywiście odczyt ok natomiast zapis tylko i wyłącznie do adresu 4Dh (wypełniłem cały wsad jednolitą wartością) i tylko do tego adresu programator zmienił zawartość komórek. Mi to wskazuje na uszkodzona pamiątkę ponieważ z tego co wiem pamięć s46 robi bez problemu ponyprog jak c46 a potwierdzenie tego faktu kilkukrotnie znalazłem tutaj na forum.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME