Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 28 cali; ch. GR 2.1 - problem z pionem

Adamek 29 Paź 2004 02:12 1251 4
  • #1 29 Paź 2004 02:12
    Adamek
    Poziom 17  

    Witam :)
    Uszkodzenie polega na tym, ze po wlaczeniu zimnego odbiornika brak obrazu (fonia jest), po kilku minutach obraz pojawia sie, ale jest mocno rozciagniety w pionie. W przeciagu kilku nastepnych minut stopniowo powraca do wlasciwych rozmiarow.
    Wszystkie elektrolity, polprzewodniki ukladzie pionu i TDA 2579 podstawione.
    Pozdrawiam

  • #2 29 Paź 2004 07:59
    Telo
    Poziom 39  

    A napięcie zasilające układ scalony odchylania pionowego masz stabilne,podłącz miernik do punktu gdzie przychodzi zasilanie pionu i włacz OTVC i obserwuj,albo sprawdz czy przetwornica pracuje stabilnie i czy napięcia z trafopowielacza też nasz stabilne ,czesto w GR2.1 uszkadzaja sie trafopowielacze.

  • #3 25 Lip 2005 00:39
    Karmaj
    Poziom 11  

    Mam ten sam problem z pionem. Może ktoś to już rozpracował.
    Po włączeniu obraz jest tak rozciągnięty, że nie widać loga TVP.
    Po kilku minutach obraz zwęża się do normalnych rozmiarów.
    Usterka chyba często występuje w tym chassis, bo niedawno miałem podobny przypadek. Obraz jednak nie był aż tak mocno rozciągnięty, a klientowi to nie przeszkadzało.
    Większość istotnych elementów sprawdziłem, tak jak wyżej napisał kolega.
    Przeglądałem posty na temat tego chassis, ale nie znalazłem w nich rozwiązania problemu.

  • #4 25 Lip 2005 01:21
    tadziu47
    Poziom 22  

    Witam !
    Miałem taki podobny przypadek ;
    Obraz pojawiał się jak rozszerzająca się plama . Uszkodzony był kond. elektr. w ukł. odch. pion. 2515 - 68µF/35V .
    Pozdr.

  • #5 25 Lip 2005 22:37
    Karmaj
    Poziom 11  

    To nie ten model, piszesz o jakimś innym telewizorze.

    Usterka jest dokładnie taka sama, jak to opisał autor tego postu.
    Jest jeszcze brak wizji (czarny ekran), gdy telewizora nie załącza się przez cały dzień.
    Po kilku minutach obraz zaczyna migotać, i po chwili pojawia się prawidłowa wizja.
    Wygląda na to że te dwie uterki nie są związane ze sobą.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME