Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FOSCAM 8908 2 kamery jednocześnie

14 Mar 2011 23:38 2354 5
  • Poziom 2  
    Witam,

    Przez jakiś czas korzystałem z powodzeniem z kamery F8908. Wszystkie funkcje po Lanie i przez internet działały poprawnie. Teraz podłączyłem drugą identyczną kamerę. Po Lanie chodzą obydwie tak jak trzeba. Jest podgląd z dwóch jednocześnie jak i przełączanie aktywnej kamery do sterowania obrotem. Pierwsza kamera jest główna a druga "doczepiona" do niej poprzez menu. Niestety prze neta przy różnych kombinacjach z portami i ich przekierowaniem nie widzę żadnej kamery lub tylko drugą.

    konfiguracja przy której udało mi się uzyskać obraz ale tylko z drugiej kamery:
    stałe IP
    Kamera 1
    port kamery 8010 przekierowany na routerze na 5901
    Kamera 2
    port kamery 8010 przekierowany na routerze na 5902.

    1. Co jest nie tak ?
    2. Czy porty wew. kamer mają być jednakowe czy różne?
    3. Czy hasła na obydwu kamerach mają być jednakowe czy mogą być różne?
  • Poziom 31  
    Prawdopodobnie jest to "niedoróbka" ActiveX'a używanego przez IE.
    Ustawienia o które pytasz nie powinny mieć znaczenia.
    Sprawdzałeś na Firefox'ie?
    Spróbuj ustawić różne porty http w kamerach (np. 8010 i 8011) i zrobić przekierowania 1:1, czyli 8010 na 8010, 8011 na 8011.
    Jeżeli to nie pomoże, pozostaje upgrade firmware kamerek lub użycie do podglądu innego oprogramowania.
  • Poziom 2  
    Niestety oryginalne oprogramowanie na Firefox'ie jest dosyć ograniczone, tzn. nie udostepnia podglądu kilku kamer (nawet menu konfiguracyjne kamery jest pozbawione opcji "wielourządzeniowości") i korzystania z predefiniowanych ustawień opołożenia kamery.

    Ustawiłem różne porty i przekierowania 1:1. Skutek: brak jakiegokolwiek połączenia z kamerami (może źle trafiłem z portami choć próbowałem kilku).

    Ustawiłem różne porty na kamerach i różne przekierowania, konkretnie:
    kamera 1: port 8010 przekierowany na 5091
    kamera 2: port 8011 przekierowany na 5092
    Skutek: prawidłowe połączenie z kamerą główną, jest informacja o podłączeniu kamery 2 i jest podawana prawidłowo jej nazwa (alias). Niestety pojawia się komunikat o błedzie w połączeniu z tym urządzeniem. Podgląd na kam1 działa prawidłowo.
    Czy ktoś już podłączał więcej niż jedna kamerę?
  • Poziom 31  
    Nawet więcej niż jedną, ale przez odpowiednie oprogramowanie.
    Możliwości są dwie.
    Komputer i program monitoringu z wbudowanym webserwerem w miejscu zainstalowania kamer lub kamerki "wystawione" w Internecie i komputer z oprogramowaniem w innym miejscu.
    Wracając do eksperymentów, czy logując się do każdej kamery oddzielnie, masz obraz z obydwu kamer (każda w innym oknie przeglądarki)?
    Jeżeli tak, to możesz sam napisać stronę w html-u obsługującą kamery w jednym oknie.
  • Poziom 2  
    No właśnie, drugiej kamery logując się na nią odzielnie nie widzę. Chyba najpierw muszę rozwiązać ten problem kombinując coś z portami.
    Pierwsza kam ma ustawiony port wewnetrzny 8010 i port na routerze 5901 i wszytko działa jak nalezy, druga kam ma ustawiony port 8011 i na routerze przekierowany na 5902 - ta kombinacja jednak mi nie działa (poprzednio podałem błędne porty 5091 i 5092)
  • Poziom 31  
    Sprawdź oddzielne połączenie Firefox'em.