Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor CTV 2201

11 Lut 2003 12:48 1651 3
  • Poziom 40  
    Witam kolegów
    Mam dość dziwny problem z tym telewizorkiem.
    Bawi się obrazem (kiedy mu sie spodoba) z tym że jak "załapie" to działa do puki się go nie wyłączy.

    Dokładniej co do efektów: Obraz jest powiedzmy w negatywie kolorowym. Nie jest to "czysty" negatyw kolorów (znany mi z fotografii) niemniej przypomina cos w stylu negatywu o ogólnie czerwonawym zabarwieniu.
    Gdy się w TV delikatnie puknie - obraz staje sie piękny (pomimo 14 lat używania).
    Sprawdziłem zimne luty na płytce kolorów (z tej płytki wychodzą trzy kabelki do płytki przy kineskopie (RBG)). Poza tym odłączałem po kolei - przy uszkodzeniu - kolejno po jednym z tych przewodów i nic - brakowało koloru i pojawiały sie poprzeczne cieniutkie paski ale "negatyw" pozostawał.

    Przelutowałem wszystkie luty na płytce przy kineskopie - i dalej nic - dopiero delikatne (czasami mocniejsze) pukniecie włącza w pełni kolor.

    Może ktoś ma pomysł gdzie może być jeszcze ten zimny lut (czy coś). Gdzie tego szukać? - a może to jakiś kondensator - ale który?

    Pozdrawiam
  • Poziom 20  
    Myślę, że to zimny lut- albo w dekoderze kolorów, albo na płycie glownej.Jeśli to starszy model to proponuję sprawdzić linię luminancji- nieraz przerywały.
  • Użytkownik usunął konto  
  • Poziom 40  
    Dzieki za zainteresowanie - po powrocie do domciu spróbuje i dam znać

    Ps. jest to starszy model (14 lat)