Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TespolTespol
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kadett E Zwarcie po przekręceniu kluczyka ( brak zasilania pompki oraz wtrysku)

15 Mar 2011 21:52 1816 6
  • Level 9  
    Witam
    Mam następujący problem z autem. Po przekręceniu kluczyka w stacyjce przegrzał się przewód zasilający od cewki. Wymieniłem przewód na nowy, ale delikatnie grubszy. Dla pewności odłączyłem też te bezpieczniki, które są zasilane ze stacyjki żeby je wykluczyć. Po podłączeniu wszystkiego przewód zrobił się delikatnie gorący ale zaczął się również grzać również przewód biegnący z cewki do rozdzielacza. Przewód ten jest podłączony do modułu w aparacie. Wydaje mi się, że to jest masowy przewód gdyż jest dodatkowo przykręcony do obudowy aparatu przez coś na wzór kondensatora przeciwzakłóceniowego. Po podłączeniu do masy omomierz pokazywał 94-96 ohm na tym przewodzie. Przewód zasilający z cewki nie ma zwarcia do masy. W celu pomiarów założyłem bezpiecznik na przewodzie zasilającym cewki, żeby nie niszczyć przewodów. Jak odłączam go od samej cewki problem nie występuje. Pomierzyłem cewkę, według instrukcji znalezionych w książce "Sam naprawiam..." i wyniki zgadzają się. winny może być aparat zapłonowy??? jak go pomierzyć. Zanim zaprowadzę samochód do elektryka chcę spróbować sam. Nie jest to skomplikowane auto, do tej pory wszystko robiłem sam. Może ktoś coś podpowie. :D
  • TespolTespol
  • Level 23  
    Pana pomiar oporności może być błędny, ponieważ napięcie omomierza jest małe. Wszystko wskazuje na wadę cewki. Nie znam Pana samochodu ale w dawnych modelach gdy był przerywacz łączył on cewkę do masy, tutaj na pewno jest podobnie. Ja bym zaczął od podłączenia jakiejś cewki.
    Jerzy
  • TespolTespol
  • Level 37  
    Po pierwsze: rocznik, typ silnika i - jeśli Kolega posiada dzieło pt. "Sam naprawiam" - może jakiś skan schematu układu zapłonowego TEGO właśnie silnika. Nie mam wszystkiego a po co wywarzać otwarte drzwi i szukać po necie. Tych silników była cała masa, zmieniały też się w zależności od lat.
    A tak na szybko, gdyby to był przewód masowy, wchodziłby zwyczajowo w wiązkę kabli w kierunku pojazdu, do punktu masowego. Raczej jest to przewód wyzwalający iskrę, idący do kondensatora zapłonowego i przerywacza (możliwe zwarcie) lub modułu czy czujnika halla (także możliwe zwarcie). Samochód oczywiście nie odpala?
  • Helpful post
    Moderator of Cars
    C16NZ ?
    Jeśli tak, to do wymiany moduł, tylko nie kupuj chińskiego, bo wytrzyma tydzień
  • Level 9  
    przepraszam za nie kompletne dane. jest to Kadet 88' silnik faktycznie c16nz, zapłon z czujnikiem indukcyjnym. Szczerze powiedziawszy też obstawiam moduł ale chciałem najpierw zasięgnąć opinii fachowców
  • Level 9  
    moduł był uszkodzony. Proszę o zamknięcie tematu. W razie problemów poproszę o otwarcie tematu przez moderatora. Pozdrawiam
  • Level 9  
    A więc pojawił się nowy problem z autem. Wszystko było ok do póki znowu nie stanęło. Pozwolę sobie kontynuować wątek w tym temacie. Otóż po przekręceniu kluczyka, pompka się odezwie, na wtysku pojawi się napięcie, jak zaczynam kręcić silnikiem to cisza, nie działa pompa a na wtrysku nie ma napięcia, iskra jest, delikatnie podleje silnik łapie. Brak paliwa, błędów brak. Sprawdzałem przekaźnik w przedziale silnika od pompki, jest dobry, po zmostkowaniu przewodów pompa pracuje na stałe ale wtrysk dalej nie działa. Przekaźnik "włączany" jest przez komputer, sprawdziłem miernikiem gdzie dochodzi ten przewód i wchodzi w kostkę od komputera. Podmieniałem komputery i dalej to samo. Ma ktoś jakieś sugestie??