Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podział radiówki i trudność z podłączeniem więcej użytkowników przez wifi.

15 Mar 2011 22:15 2020 14
  • Poziom 9  
    Posiadam urządzenie AirLive WL-5450AP, kartę sieciową OvisLink LFE-8139ATX Fast Ethernet Adapter oraz Internet radiowy. Posiadam system operacyjny Windows XP natomiast moje połączenie z Internetem wygląda następująco:

    Antena na zewnątrz połączona jest kablem RJ-11 do urządzenia AirLive WL-5450AP od niego do komputera tym samym kablem. Wszystko działa. Jednakże do AirLive WL-5450AP mogę zamontować antenkę która jest w stanie rozsyłać sygnał Internetowy poprzez wifi po domu. Udało mi się to, ale tylko wówczas wtedy kiedy odłączyłem komputer od AirLive WL-5450AP a podłączyłem się telefonem Nokia e51, w którym zmieniłem adres IP na taki sam jaki posiada komputer. Wtedy wszystko było w porządku ale tylko jedno urządzenie naraz mogło korzystać z AirLive WL-5450AP i to na tym samym IP. Moim głównym problemem jest to, że nie mogę wejść poprzez "www" do konfiguracji routera wyżej nazwanego AirLive WL-5450AP. Dodam również, że zanim podjąłem się czegokolwiek, przywróciłem router do ustawień fabrycznych. Załączę również log ipconifga. Już całkiem na końcu dorzucę, że próbowałem zmienić kartę sieciową do tego stopnia zrobiłem to nieudolnie że musiałem resetować biosa i stąd te dziwne rzeczy w codzie.

    Code:
     
    
    Konfiguracja IP systemu Windows

            Nazwa hosta . . . . . . . . . . . : dom-82f58e36632
            Sufiks podstawowej domeny DNS . . . . . . :
            Typ węzła . . . . . . . . . . . . : Nieznany
            Routing IP włączony . . . . . . . : Nie
            Serwer WINS Proxy włączony. . . . : Nie
            Lista przeszukiwania sufiksów DNS : local

    Karta Ethernet Połączenie lokalne:

            Sufiks DNS konkretnego połączenia : local
            Opis . . . . . . . . . . . . . . :  Karta OvisLink LFE-8139ATX Fast Ethe
    rnet Adapter #2
            Adres fizyczny. . . . . . . . . . : 00-4F-4E-62-84-F7
            DHCP włączone . . . . . . . . . . : Tak
            Autokonfiguracja włączona . . . . : Tak
            Adres IP. . . . . . . . . . . . . : 192.168.0.186
            Maska podsieci. . . . . . . . . . : 255.255.255.252
            Adres IP. . . . . . . . . . . . . : fe80::24f:4eff:fe62:84f7%5
            Brama domyślna. . . . . . . . . . : 192.168.0.185
            Serwer DHCP . . . . . . . . . . . : 10.1.1.1
            Serwery DNS . . . . . . . . . . . : 10.1.1.1
                                                fec0:0:0:ffff::1%1
                                                fec0:0:0:ffff::2%1
                                                fec0:0:0:ffff::3%1
            Dzierżawa uzyskana. . . . . . . . : 10 lipca 2002 03:44:18
            Dzierżawa wygasa. . . . . . . . . : 10 lipca 2002 17:04:18

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

            Sufiks DNS konkretnego połączenia :
            Opis . . . . . . . . . . . . . . :  Teredo Tunneling Pseudo-Interface
            Adres fizyczny. . . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
            DHCP włączone . . . . . . . . . . : Nie
            Adres IP. . . . . . . . . . . . . : fe80::ffff:ffff:fffd%4
            Brama domyślna. . . . . . . . . . :
            NetBIOS przez Tcpip . . . . . . . : Wyłączony

    Karta tunelowa Automatic Tunneling Pseudo-Interface:

            Sufiks DNS konkretnego połączenia : local
            Opis . . . . . . . . . . . . . . :  Automatic Tunneling Pseudo-Interface

            Adres fizyczny. . . . . . . . . . : C0-A8-00-BA
            DHCP włączone . . . . . . . . . . : Nie
            Adres IP. . . . . . . . . . . . . : fe80::5efe:192.168.0.186%2
            Brama domyślna. . . . . . . . . . :
            Serwery DNS . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                                fec0:0:0:ffff::2%1
                                                fec0:0:0:ffff::3%1
            NetBIOS przez Tcpip . . . . . . . : Wyłączony

    Na końcu dodaje plik z instrukcją obsługi po polsku, która nie rozwiązała mojego problemu. Bardzo proszę o pomoc!
  • PCBway
  • Specjalista Sieci, Internet
    Aby podzielić internet z kabla RJ45 potrzebujesz ROUTER ethernetowy, a ty masz AP.

    Jak nie masz blokady TTL to wystarczy dowolny router ether, np WR543g.
    Jak masz blokadę to router do któego można wgrać tomato soft.

    Blokadę sprawdzisz przez ustawienie DefaultTTL na 127 i test czy z takim ustawieniem net działa.
  • PCBway
  • Poziom 9  
    Możesz mi łopatologicznie wytłumaczyć o co chodzi i co zrobic?
  • Poziom 9  
    Step 2: Find the following registry key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters nie ma tego "Tcpip"
  • Specjalista Sieci, Internet
    pod
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters

    masz dodać DefaultTTL parametr jak nie ma
    type parametru DWORD

    załącz co tam wpiszesz aby widziiał wartość
  • Poziom 43  
    Daj spokój bogiebog, takiej blokady nikt nie robi - ktoś zapnie linuxa i co - jest problem.
  • Specjalista Sieci, Internet
    pare razy na elektrodzie było takie wychodzące TTL blokada.
    Parę dni temu, Ping działał ale na wychodzących TCP połączeniach była TTL blokada, i klient mowi "ping mi działa ale internetu/www nie ma"

    dlatego dmucham nawet jak to ma być zimne
  • Poziom 9  
    O tak zrobiłem i działa jak należy

    Podział radiówki i trudność z podłączeniem więcej użytkowników przez wifi.
  • Specjalista Sieci, Internet
    żle
    127 ale przy System Dziesiętny nie Szestnastkowy
  • Poziom 9  
    zmieniłem tylko na dziesiętny i śmiga dalej Internet
  • Specjalista Sieci, Internet
    Po zmianie, zrobiłeś reboot komputera ?
    Jak śmiga to nie masz blokady TTL i kupuj dowolny router ethernetowy, np WR543g.
  • Poziom 9  
    cholera, to to co mam teraz nie będzie dawać sygnału wifi po domu? ;/ no ale normalnie mi go wykrywa dziadostwo tyle że na jednym IP :(

    a tak nawiasem to dlaczego nie moge wejsc w konfiguracje w przeglądarce, tego czegoś co posiadam?

    a czy tutaj nie jest opisany podobny problem?
    Code:
    http://www.elektroda.pl/rtvforum/topic724473.html
  • Poziom 9  
    a odświeże, moze nie dostane bana :)
  • Poziom 43  
    Nie będzie działać, musi być tryb routera.