Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hp presario cq70 bios nie widzi dysku

16 Mar 2011 11:26 1651 4
  • Poziom 8  
    Witam.
    Nie znalazlem podobnego tematu z lapkiem wiec zakladam nowy watek.
    Sprawa wyglada nasepujaco
    Hp presario CQ70 mial problem z dyskiem.Jego check disk pokazywal problem,na stronie znalazlem kod bledu ktory mowil,ze dysk do wymiany bo jest na wykonczeniu.Wiec zostal zakupiony nowy dysk momentus 7200.4 500 gb.Programem acronisa sklonowalem stary dysk na nowy.Poprzelozeniu wszystko dzialao miodnie.System sie uruchamial i dzialalo tak przez miesiac,Nie bylo zadnych zwiech.Ale po miesiacu podczas odpalania lapka nagle pojawilo sie ze brak dysku i prosi o boot cd.W biosie dysku brak.Po wyjeciu i podpieciu pod usb na innym kompie dysk mulil po czym zasygnalizowal ze nie sformatowany i prosi o format.ze kopia danych jest wiec bez problemu.Format..Nastepnie odnowa acronis ale dalej sprawa sie powtarza..bios go nie widzi,natomiast pdpiety pod usb wszystko jest co acronis sklonowal.

    prosze o rady.
  • Poziom 8  
    tak wiec:
    1) nie mam mozliwosci podpiecia go bezposrednio,jedynie tylko laptop ktory go nie widzi,moja toshiba ma inne wejscie zeby go sprawdzic na innym kompie.Podpinam go w pudle zewnetrznym pod sata i kabel na usb.
    2)smart
    hp presario cq70 bios nie widzi dysku

    3) model w smarcie,ale rowniez podam : seagate momentus 7200.4 500GB ST9500420AS


    tematy o dyskach przejrzalem,ale kompletnie nie wiem co moglo sie z nim stac.Sprawdzalem na stronie seagate-a nie ma go na liscie dyskow wadliwych.
  • Poziom 8  
    jest ktos w stanie wykryc co sie stalo z dyskiem..chocby w przyblizeniu czemu sie dane rozsypaly ..?
  • Poziom 8  
    przepraszam ze pisze jeden pod drugim,ale chcialem odswiezyc temat..:)

    sprawa wyglada tak..znalazlem info by uruchomic knsole z plyty startowej..niestety podczas ladowania instalatora wyklada sie laptop i pokazuje niebiseki ekran z bledem o dysku..moment w ktorym sie wyklada to podczas ladowania plikow NTFS ..
    bląd to :
    0x0000007B (0xF78D2524,0xC0000034,0x00000000,0x00000000)

    nie wiem czy komus to cos mowi

    dodam ze dysk ma miesiac i jest na gwarancji i zastanawiam sie czy poprostu go nie oddac im w cholere i miec problem z glowy.choc wolabym sam go naprawic jesli takowa mozliwosc by wystepowala.

    jesli nikt sie nie wypowie to temat mozna zamknac..pozdrawiam

    ps..chcialem go rpzeformatowac na FAT,mialem opcje NTFS lub exFat..niestety na NTFS format idzie a na exFAT wyswietla mi juz monit ze System nie moze ukonczyc formatowania.