Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic NV-J 35- przewijanie na podglądzie .

DarekRz4 29 Oct 2004 16:18 1635 11
  • #1
    DarekRz4
    Level 24  
    witam !!!!
    Mam w naprawie ten magnetowid . Odtwarza normalnie ,nagrywa ,przewija ok . Problem tkwi w funkcji przewijania na podglądzie do przodu .Po włączeniu jej obraz na ekranie po kilku sekundach traci synchronizację poziomą i widać tylko poziome paseczki na całym ekranie. Po wciśnięciu PLAY obraz wraca do normy i jest OK .Przewijanie na podglądzie do tyłu dzieła bez problemu .W trakcie gdy obraz straci synchro widać że taśma schodzi w dół i nie jest prowadzona po właściwym torze . jest przy tym mięta . Po zwolnieniu funkcji taśma wraca do właściwego toru . Naprawę rozpocząłem od wymiany rolki napedowej wraz z ramieniem i spreżynką . Nic to nie dało . kondensatory w zasilaczu też zostały wymienione . W starych postach odkryłem taki sam przypadek ( wymienić dysk wizyjny ) Zrobiłem to bo mam kilka nowych .Oczywiście bez skutku.Czyszczenie toru oraz przełącznika rodzaju pracy też nie pomogło. Sprawdziłem też hamulec lewego tależyka i nic nie znalazłem .regulacja nic nie pomogła. Dodam że podczas odtwarzania obraz jest idealnej jakości .
    Moze ktoś z kolegów miał podobny przypadek ? proszę o pomoc
    pozdr D.RZ
  • #2
    Mariopi
    Level 35  
    Witam,
    chociaż to nie ten sam typ VCR ale firma ta sama no i objawy oraz rodzaj usterki są klasyczne :lol: Temat był przećwiczony ostatnio również przeze mnie. Ażeby się nie powtarzać i niepotrzebnie dublować posty odsyłam szanownego kolegę do literatury w tym topic'u :
    https://www.elektroda.pl/rtvforum/topic165375.html
    gdzie dość szeroko opisano charakter tego zjawiska oraz metody zaradcze jakie należy podjąć w celu jego likwidacji.
    Sądzę, że po przeczytaniu powinno być już wszystko jasne i po problemie - mnie bynajmniej pomogło.

    Dopisane:
    1. Bardzo mi miło mi z tego powodu. Życzę powodzenia w dalszych pracach w temacie - niestety może się okazać, że podstawa druma jest tak "zjechana" (zmatowiona) na bieżni a szczególnie w obszarze przy krawędzi po prawej stronie (tam mogą już być nawet wyczuwalne nawisy) , że polerka nie pomoże tylko wymiana podstawy druma... ale warto i trzeba próbować. Z uwagi na zainteresowanie tematem trochę dodałem do ww. linku opis moich przygód w tym tematcie. Pozdrawiam - M.P.
    2. Ależ Kojak, jakby dysk był spiłowany to po pierwsze primo widać (czasami aż jest ciemny nalot, a przy oświeleniu stroboskopowym obroty bębna pływają jak fale rwącego potoku) a po drugie na podglądzie "do tyłu" sytuacja byłaby podobna (sprawdzone !!!). A autor tematu pisze, że bęben wymieniał, a taśma wyskakuje z prowadnicy statora przy ruchu do przodu - co jednoznacznie wskazuje na większe opory tylko przy przyspieszonym ruchu taśmy w przód - zresztą łatwo to sprawdzić np. przykładając paznokieć (nie palec ! - bo dotykamy powierzchni nośnika) do taśmy na odcinku między prawym holderem a głowicą synchro/audio- jaka jest różnica w sile naciągu taśmy na Play'u i na FF preview. Z lewej strony holdera siła naciągu taśmy się nie zmienia i jest w normie.
  • #3
    DarekRz4
    Level 24  
    Witam !!!

    Dziekuję za cenną podpowiedź ( chyba ją przeoczyłem przy przeglądaniu starszych postów) .Jutro sprawdze zarówno capstan z tulejkami jak i nieruchomą część druma .
    Napiszę również o efektach mojej pracy .

    pozdr D.RZ
  • #4
    kojak
    Level 14  
    Stawiam na dysk głowic. Video ma swój wiek.
    Pozdrawiam
  • #5
    DarekRz4
    Level 24  
    Witam !!!!

    Dzisiaj rano wymieniłem cały capstan na nowy - żadnej poprawy ,polerowanie nieruchomej części druma również zupełnie nic nie dało. Po tej wymianie spróbowałem zmienić naciąg hamulca -zadnej poprawy. (robie to juz chyba tylko dla hobby bo klient w razie powodzenia na pewno nie doceni nakładu pracy)
    Więc dla jasności sprzęt ma wymieniony w tej chwili :
    -dysk wizyjny
    -rolka napędowa wraz z ramieniem i sprężynką
    -capstan motor
    -wypolerowany drum

    Jedyna poprawą (po wymianie capstana) jest to że przy przewijaniu na podglądzie do przod taśma jest prowadzona prawidłowo (nie jest mięta)
    poza tym żadnej zmiany .

    pozdr.D.RZ
  • #6
    S.A.
    Level 17  
    Przelutuj płytkę drum. Miałem podobny przypadek w innym sprzęcie.
  • #7
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Rzedzicki Dariusz wrote:
    Jedyna poprawą (po wymianie capstana) jest to że przy przewijaniu na podglądzie do przod taśma jest prowadzona prawidłowo (nie jest mięta)
    poza tym żadnej zmiany .

    pozdr.D.RZ

    Teraz po wymianie CAPSTAN`a i jarzma z tulejkami taśma nie jest gnieciona ale może zmienić nieznacznie położenie przy podglądzie w stosunku do trybu PLAY co zmniejszy poziom impulsow CTL na tyle, że CAPSTAN nie będzie synchronizowany. Zwróć uwagę na położenie dolnej krawędzi taśmy w stusunku do dolnej krawędzi głowicy CTL podczas PLAY i przy podglądzie. Nawet nieznaczne przemieszczenie w dół (czy w górę) może być przyczyną tej usterki.
  • #8
    DarekRz4
    Level 24  
    Witam !!!

    I zgadza się . Taśma w momencie włączenia funkcji przewijania na podglądzie zmienia swoje położenie w dół . Przed wymianą capstana taśma schodziła w dół tak bardzo że była gnieciona ,teraz porusza się bardzo niewiele jednak na tyle dużo że obserwujemy brak synchro. Sęk w tym że nie wiadomo dlaczego tak się dzieje. Przktycznie wszystkie elementy które mogą miec wpływ na złe prowadzenie tasmy zostały wymienione.
    pozdr D.RZ
  • #9
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Mam pewne podejrzenia ale sprawdź jeszcze czy przy podglądzie do tyłu również następuje przemieszczenie taśmy w stosunku do trybu PLAY.
    Ile wynosi odległość między dolną krawędzią głowicy a dolną krawędzią taśmy podczas PLAY?
  • #10
    DarekRz4
    Level 24  
    Witam !!!

    Przy przewijaniu na podglądzie do tyłu taśma jest prowadzona bezbłędnie i obraz jest bardzo dobry. Co do dokładniejszych danych to będę mógł powiedzieć jutro rano .

    pozdr D.RZ
  • #11
    mirek2
    Level 18  
    Sprawdz hamulec tasmy, bo w takich przypadkach jak opisales w gre moze wchodzic jedynie rolka dociskowa a nie kapstan oraz hamulec ( nieprawidlowe naprezenie tasmy).Powodzenia.
  • #12
    DarekRz4
    Level 24  
    Witam !!!

    A jednak podstawa Druma do wymiany !!!!!!!! Polerowanie w tym przypadku nic nie dało . Po sprawdzeniu chyba wszystkiego co możliwe zdecydowałem się na wymianę podstawy dysku i objaw zniknął . Wszystko chodzi w tej chwili prawidłowo .
    Problem rozwiązany .Dziękuję wszystkim za zainteresowanie i pomoc .
    pozdr D.RZ