Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ulrich Kondensich KO21 - kod usterki 13

f117 16 Mar 2011 23:55 5066 4
  • #1
    f117
    Level 11  
    Błąd 13 pojawia się na wyświetlaczu sterownika - czasem kocioł działa prawidłowo cały dzień, a czasem trzeba go "resetować" kilka razy na dobę. Wystarczy na moment wyłączyć zasilanie kotła - wtedy wszystko wraca do normy.

    Instrukcja obsługi w tym przypadku mówi: kod usterki 13 wskazuje, że kocioł wykrywa przepływ wody przez siebie mimo, że według jego wiedzy pompa c.o. powinna nie pracować.

    Może ktoś miał podobny problem, i podsunie wskazówki jak to ugryźć ?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #3
    f117
    Level 11  
    Mam tą lista usterek jaką załączyłeś, ale z tego co dowiedziałem się w dziale serwisu Ulrich dotyczy nowszej wersji kotła (KOMPRESSOR) niż moja (CLASSIC). W tabeli błędów dla starszej wersji jest tylko jedna potencjalna przyczyna generująca usterkę 13 - czyli fałszywy przepływ w obiegu CO.

    Poczekam tylko jeszcze trochę, na cieplejsze dni i dobiorę się do czujnika przepływu w obiegu CO, może kamień na nim osiadł.

    Podejrzewam też, że zawór przełączający CO-CWU może być zanieczyszczony i nie separuje przez to wystarczająco dokładnie obiegów. Wtedy przy poborze ciepłej wody ciśnienie z sieci wodociągowej wprawiałoby w delikatny ruch obieg CO co może zostać potraktowane przez czujnik jako przepływ.

    Dobrze kombinuję czy gadam bzdury ?
  • Helpful post
    #4
    mirrzo

    Moderator on vacation ...
    To drugie.
    f117 wrote:
    ....dotyczy nowszej wersji kotła (KOMPRESSOR) niż moja (CLASSIC)

    Skoro tak, to właściwie nazwij swój kocioł. Masz zapewne zablokowany czujnik przepływu wody grzewczej.
  • #5
    f117
    Level 11  
    Dowiedziałem się, że są 2 różne tabele błędów dopiero z maila od Ulricha, a na tabliczce nie ma oznaczenia jaki to jest.
    Wyczyściłem przed chwilą ten czujnik (magnes ma zawiasie załącza kontaktron) zobaczymy za parę dni czy to pomoże...

    ...

    Po tygodniu mogę stwierdzić, że błąd nie wystąpił ani razu.
    Zatem możemy chyba uznać problem za rozwiązany.
    Dzięki za potwierdzenie mojego gdybania, pozdrawiam :D