Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Geforce GTS 450 [Gainward] problem z 1440x900

p0ncz 17 Mar 2011 10:31 3527 10
Wago
  • #1
    p0ncz
    Level 2  
    Witam,

    chciałbym poradzić się Was jak wybrnąć z problemu. Otóż kumpel ostatnio usmażył swoją zasłużoną GF8500, toteż nabył kartę "funkiel-nówkę". Wybór padł na Gainward'ową wersję GF GTS450. No i tu zaczynają się schody. Po instalacji nowej karty [świeżyzna sterowniki] kolega nie może uzyskać rozdzielczości, którą z łatwością ustawiał na starej grafie. Dodam iż chodzi o monitor Samsung Syncmaster 943NW i rozdzielczość 1440x900 której po prostu nie ma w ustawieniach. Próbowaliśmy już zmieniać odświeżanie, odznaczać opcję "ukryj formaty nieobslugiwane" etc mimo wszystko problem zostaje. Kolega działa na windowsie XP. Czy ktoś może mi odpowiedzieć co można zrobić w takim wypadku? Nie chce mi się wierzyć że nowe karty nie pociągną rozdz. monitora sprzed paru lat.

    Proszę o odp.

    Pozdrawiam
  • Wago
  • #2
    User removed account
    User removed account  
  • Wago
  • #3
    p0ncz
    Level 2  
    Sęk w tym, że to na świeżym systemie nie dziala. Wygląda to tak - drajwery do plyty i chipsetu postawione, directx tez, grafa najswieższe stery, sterowniki pod syncmastera i zonk. nie ma w zadnej liscie rozdzielczosci o której mówię. starusieńki GF8500 bez zająknięcia to ciągnął a tu nowa karta i lipa...po zwiększeniu ręcznie odświeżania na 75hz windows wygląda normalnie [tj jakby dopasowało do krawędzi ekranu rozdzielczość, chociaż w ustawieniach wyświetla 13xx x xxxx a nie 1440 x 900. w grach wyglada to tak, że obraz jest albo za mały albo w ogóle za duży. Nie wiem być może coś robię nie tak po instalacji systemu, ale byłbym bardzo zdziwiony gdyż "siedzę w tym" nie od wczoraj a taki problem mi się nie zdarzył
  • #4
    User removed account
    User removed account  
  • #5
    p0ncz
    Level 2  
    driver do monitora stoi od poczatku. no nic poprobuje jeszcze ale juz brakuje mi pomyslow. power strip tez nie pomogl. a ustawienie custom res na 1440x900 w nvida tools daje nadal efekt splaszczonego obrazu mimo iz ten monitor obsluguje dana rozdz.[po bokach czarne paski].....
  • #6
    farodjj
    Level 2  
    spróbuj ustawić w "custom" 1440x900 z głębią kolorów 16 bitów. Mi kiedyś zadziałało mimo że dla 32 bitów z tą rozdzielczością monitor źle wyświetlał grafikę.
  • #7
    pacek81
    Level 17  
    Kiedyś miałem podobny problem. Okazało się, że wtyczka od monitora była nieprawidłowo wpięta do gniazda karty. Też cudowałem pół dnia, kombinowałem ze sterownikami itp., a to była taka pierdoła. Monitor DVI "wysyła" swoje parametry do karty graficznej. W sytuacji, kiedy nie było odpowiedniego styku, monitor albo nie wysyłał nic albo jakąś totalną kaszanę. Ja bym zaczął od sprawdzenia tego na samym początku.
  • #8
    8draco8
    Level 13  
    Podczas pracy na zestawie 2x22' ViewSonic zdażało mi się że monitor nr 2 w trakcie pracy wyłączał się po czym uruchamiał się ponownie jednak już nie można było ustawić jego natywnej rozdzielczości (monitor nr 1 w trakcie tych anomali pracował nie przerwanie poprawnie). Pomogła wymiana kabla na nowy.
  • #9
    PeteSh
    Level 30  
    Gainward dodaje do tych kart modyfikowane sterowniki. Czy sterowniki były instalowane z załączonej płyty CD, czy tylko instalowaliście świeżynki ze strony nVidii?
  • #10
    pacek81
    Level 17  
    Ja mam GTS450 i płytkę od razu wrzuciłem do szafy i zainstalowałem sterowniki ze strony nVidia. Wszystko działa poprawnie, a modyfikacje sterowników dokonywane przez producenta wg mnie nie mają nic do rzeczy. Z żadną z kart graficznych (a miałem ich kilka: MX400, MX440, FX5200, 6200LE, 7600GT, 8600GT, 8800GTS, GTS450) nigdy nie było problemów po pobraniu sterownika ze strony nVidii. Sprawdź kabel albo wtyczkę od monitora tak jak pisałem oraz kolega 8draco8 zanim zaczniesz demolkę systemu operacyjnego i katowania kolejnymi wersjami sterowników.
  • #11
    8draco8
    Level 13  
    Problemy z dopasowaniem sterowników (od producenta karty działały, a od producena chipsetu nie) miałem jedynie w przypadku Redeonów dlatego problem ze sterownikami jest w pewnym stopniu realny jednak zanim zaczniemy grzebać w sterownikach i mieszać rejestrem warto sprawdzić wszystko od strony sprzętowej.