Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iPhone 3GS -padł przy odtwarzaniu ustawień fabrycznych

MAKALAS 18 Mar 2011 08:42 3123 4
  • #1 18 Mar 2011 08:42
    MAKALAS
    Poziom 9  

    Witam
    Mam taki problem. Iphone ma walnięty przycisk power. Miał również taką przypadłość iż robił mu się biały ekran - ale gdy się usypiał i podnosił było już ok.
    No ale do pewnego czasu - potem zrobił się biały ekran i czasami po odpaleniu z paskami. Na itunes był widoczny więc zrobiłem mu upgrade firmware do 4.3 - niestety wciąż biały ekran. Potem chciałem odtworzyć mu ustawienia fabryczne - niestety w trakcie odtwarzania wyskoczył jakiś numer błędu i Iphone już się nie odpala- nie podnosi. Czy jest jakiś sposób na uruchomienie (przycisk power nie działa- po podłączeniu do kompa go nie widać)?

  • #2 18 Mar 2011 09:27
    rtvkce
    Poziom 29  

    Najpierw napraw włącznik :) koszt taśmy ok 40-60zł, potem wejdziesz w tryb DFU i zrób restore

  • #3 29 Mar 2011 14:09
    MAKALAS
    Poziom 9  

    Włącznik wymieniony. Działa bo sprawdzany był z inną płytą. Niestety Iphone z płytą po restore się zupełnie nie podnosi - czarny ekran nic się nie dzieje. Nie startuje. Jakieś pomysły co mogło się stać z płytą. Nadmienię iż nie widać go również po podłączeniu po USB

  • #4 29 Mar 2011 22:43
    Gryfis
    Poziom 18  

    pamietasz jaki blad ci sie pojawil??

    1015?? telefon mial cydie ??

  • #5 30 Mar 2011 10:12
    MAKALAS
    Poziom 9  

    Dzięki juz mi się udało rozwiązać problem. Okazuje się iż przycisk jednak nie działał. Wymiana taśmy nic nie dała - jest to jakiś problem na płycie (była zalana).
    Udało mi się wejsc w trym DFU inaczej (http://modmyi.com/forums/general/488021-enter-dfu-mode-without-sleep-wake-button.html) i odtworzenie przyniosło rezultat.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME