Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router blokuje dostęp do internetu

18 Mar 2011 15:24 14947 20
  • Poziom 9  
    Witam!

    Posiadam szerokopasmowe łącze DSL. Mam dostęp do internetu przez jedno z 4 gniazd routera.Do tego gniazda podpinam kablem trzy kompy na przemian wg potrzeby (2 laptopy i stacjonarny). Internet działał prawidłowo w każdym z komputerów, ale ostatnio w jednym z laptopów zaczęło rozłączać (w innych kompach jest w porządku) i w przeglądarce wyrzuca następujący komunikat:
    DRG A125G Security
    Access Denied
    This computer (192.168.1.70) is not allowed to surf the WAN. Please contact your admin.
    Jak zwolnię wszystkie dzierżawy adresu z DHCP (w menedżerze poleceń wpisuje: ipconfig /release) i odnowię (ipconfig /renew), to pojawi się połączenie. I tak się powtarza co jakiś czas (20, 30 czy 120 minut).
    Pytania są następujące:
    1. Co powoduje takie zjawiska?
    2. W jaki sposób to naprawić?

    Z góry dziękuję za podpowiedzi
  • Poziom 35  
    1. Model Routera?
    2. Rozumiem, że to Ty jesteś administratorem, tzn masz dostęp do ustawień routera?
    3. Czy po zwolnieniu adresu dostajesz nowy IP czy ten sam?
  • Poziom 9  
    Dzięki za odpowiedź

    1. PIRELLI DRGA125G
    2. Administratorem nie jestem, korzystam tylko z jednego gniazda tego routera. Ale gdyby trzeba było grzebać w ustawieniach routera, to bym zdobył dostęp. Dodam, że w ustawieniach ponoć nikt nie grzebał, czyli ustawienia routera są te same, jakie były przed problemem.
    3. Ten sam, jeżeli chodzi o IPv4 (sorry, jestem początkujący w tym temacie)
  • Poziom 35  
    Czy masz ustawione na stałe IP w notebooku? Jeżeli tak, to zmień na uzyskiwanie adresu z DHCP.
    Jeżeli nie, to zapewne masz ustawione statyczne DHCP na routerze. W takim razie poproś administratora, aby ustawił dla Twojego notebooka inny, wcześniej nieużywany adres IP.

    Następnie sprawdź jak się będzie zachowywał notebook na innym adresie IP.
  • Poziom 9  
    We właściwościach protokołu internetowego w wersji 4 (TCP/IPv4) mam ustawione na "uzyskaj adres IP automatycznie" i "uzyskaj adres serwera DNS automatycznie".

    W zaawansowanych ustawieniach TCP/IP mam ustawione tak:
    Adres IP -> DHCP włączone

    Dziwne jest dlaczego takie zjawiska występują tylko w jednym notebooku, w innych 2 kompach przy tych samych ustawieniach jest ok.
    Dodam, że w tym problemowym notebooku mam zainstalowane 2 systemy: win 7 i win xp. I w obu systemach występuje problem, choć wcześniej w obu systemach było ok.
  • Poziom 43  
    Ustaw na sztywno adres IP 192.168.1.250, maska 255.255.255.0 i dns 194.204.159.1, drugi moze być pusty.
    Sprawdź, czy wtedy Cię będzie wywalać, wygląda jakby jakiś firewall na routerze Cię wycinał - może siejesz wirusami albo innym syfem i ktoś Cię zwyczajnie wycina.
  • Poziom 9  
    piterus99,
    ustawiłem tak, jak napisałeś. Przy tych ustawieniach nie znajduje serwera.
    Wirusów to raczej nie mam
  • Poziom 43  
    Sorry, rypnąłem się w bramie - 192.168.1.254 (a właściwie nie podałem). Jakby dalej nie działało to 192.168.1.1
  • Poziom 9  
    Z tą pierwszą bramą mam:
    Połączenie IPv4: Internet
    Połączenie IPv6: Brak dostępu do Internetu
    i nie znajduje serwera

    Z tą drugą mam:
    Połączenie IPv4: Brak dostępu do Internetu
    Połączenie IPv6: Brak dostępu do Internetu
    i tez nie znajduje serwera

    Przy automatycznym uzyskiwaniu adresu mam:
    Połączenie IPv4: Internet
    Połączenie IPv6: Brak dostępu do Internetu
    i Internet działa tak, jak pisałem z co jakiś czas blokowaniem przez router
  • Poziom 43  
    Z pierwszą bramą, ale wpisałeś też DNS? Bo sam widzisz, że jest napisane Internet.
    Możesz spróbować wpisać też DNS taki sam jak brama i drugi 8.8.8.8
  • Poziom 9  
    Wpisywałem DNS tak, jak podałeś i było napisane Internet, ale nie znajdowało serwera.
    Wpisałem DNS taki, jak brama i alternatywny DNS podałem 8.8.8.8, no i narazie jest ok. Będę testował
  • Poziom 9  
    Przetestowałem, z tymi ustawieniami jest w porządku.
    Co to oznacza?
  • Poziom 43  
    Że ktoś na routerze nieumiejętnie zastawił na Ciebie pułapkę.
  • Poziom 9  
    Wyłącznie na ten notebook? Bo na innych jest ok.
    Można dowiedzieć, jak tą pułapkę usunąć?
  • Pomocny post
    Poziom 43  
    Diabli wiedzą, musisz tam po prostu pogrzebać... Gdzieś w firewallu, kontrola rodzicielska.

    Założona jest na IP, które dostajesz cały czas to samo dzięki wpisowi w DHCP.
    Masz dostęp do routera? http://192.168.1.254 domyślnie jest admin/puste, admin/admin albo user/puste albo jakoś tak - szukaj w instrukcji, wiem że one mogą mieć dziwaczne domyślne hasło
  • Pomocny post
    Poziom 35  
    A najprościej to zmienić adres przypisywany notebookowi przez statyczne DHCP.
  • Poziom 9  
    Na razie nie mam dostępu.
    We wtorek spróbuję wejść w ustawienia.

    Mam jedną niejasność:
    nie ważne, do którego gniazda ethernet (1, 2, 3 czy 4) jestem podpięty, jeżeli znam hasło, to mogę wejść w ustawienia routera jako admin?
  • Poziom 9  
    Wszedłem w ustawienia routera i się okazało, że była nałożona jakaś reguła na ten notebook w Access Control. Usunąłem ją i niby jest ok.

    W instrukcji napisane jest, że aby się połączyć z routerem trzeba wstukać 192.168.1.1, ale jak to wstukam, to nie pisze, że serwer nie odpowiada.
    Natomiast jak wstukam 192.168.1.254, to się łączy. W czym problem?

    jak zmienić adres przypisywany notebookowi przez statyczne DHCP?
    Grzebałem w tych ustawieniach, ale nic podobnego nie znalazłem :(
  • Pomocny post
    Poziom 24  
    smigle napisał:
    W instrukcji napisane jest, że aby się połączyć z routerem trzeba wstukać 192.168.1.1, ale jak to wstukam, to nie pisze, że serwer nie odpowiada.
    Natomiast jak wstukam 192.168.1.254, to się łączy. W czym problem?(
    W niczym. Po prostu właściciel chciał mieć inny adres IP routera i go zmienił.

    Statyczne DHCP przydziela adresy IP na podstawie adresu MAC karty sieciowej. Powinno to być gdzieś w pobliżu konfiguracji serwera DHCP
  • Poziom 9  
    Znalazłem tylko MAC cloning, konfiguracji serwera DHCP niestety nie :(
  • Poziom 9  
    Tyle z tą zmianą przypisanego IP. Dostępu do internet nie blokuje i jest ok.

    Dziękuję kolegom za pomoc