Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kłopot z instalacja sterowników w windows 7.

20 Mar 2011 11:38 4067 15
  • Poziom 8  
    Witam.
    Posiadam komputer z płytą MSI - K9A2 CF (N1996), grafikę GeForce 9600 GT 512 MB DDR, procesor Athlon X2 4200, ram 2 GB Kingston (800).
    Problem polega na tym, że jak instaluje Windows XP PRO to wszystko jest ok, jednak jak chcę zainstalować Windows 7 (niezależnie od wersji) to podczas instalacji sterowników do grafiki - niezależnie jakie bym nie chciał instalować- to zawsze w połowie instalacji następuje restart kompa i pojawia się czarny ekran z migoczącym kursorem w lewym górnym rogu ekranu. Ile bym nie czekał to i tak nic się nie dzieje dalej. Po restarcie kompa zawiesza się w momencie ładowania systemu i lipa, nie chce iść dalej.

    Jeśli ktoś miał podobnie to proszę o pomoc. Szukałem u wujka Google ale nic nie mogłem konkretnego znaleźć.
    Dziękuję i pozdrawiam.

    Linki do sprzętu:

    Płyta - http://www.proline.pl/?prodid=MSI+K9A2+CF-F
    Grafika - http://icomp.pl/produkty.php?sid=karty_graficzne-664
  • Poziom 8  
    Te także instalowałem i bez zmian, myślę, że może jest jakiś problem w sofcie karty.
  • Poziom 42  
    Z czym? Wygląda na konflikt sterowników, może sprzętowy występujący tylko przy sterownikach na Win 7. W trybie awaryjnym się uruchamia tak?

    BTW: Po co Ci 7 jak masz tylko 2GB RAM'u?
  • Poziom 8  
    W żadnym trybie się nie uruchamia.
  • Poziom 42  
    No to dziwne, bo karta graficzna w trybie awaryjnym korzysta tylko ze standardowego sterownika Windows - nie korzysta ze sterowników zainstalowanych.
  • Poziom 8  
    Dlatego, zacząłem temat bo to właśnie jest dziwne. Jakby to było coś innego to raczej bym sobie poradził.
    Pozdrawiam.
  • Poziom 29  
    Jeżeli nie próbowałeś starszych sterowników, to ja używam wersji 8.15.11.8593 i teraz i na MSI płycie działał ten sterownik dobrze.
    Jeszcze jedno na tej płycie podnosiłem napięcie dla pamięci ram, nie zależnie jakie wkładałem, windows7 lubił się nie uruchamiać a z XP było wszystko w porządku.
  • Poziom 8  
    Tych sterowników nie próbowałem. Windows 7 działa i uruchamia się jak należy do momentu aż próbuje zainstalować sterowniki, w czasie instalacji gaśnie ekran, komp się resetuje i po resecie tylko biały kursor zostaje w lewym górnym rogu.
  • Poziom 29  
    Użyj programów do poczyszczenia po sterownikach Nvidia np.DriverSweeper lub DriverCleaner, przed instalacją sterownika.
  • Poziom 8  
    Nie widze sensu w czyszczeniu ze sterowników nvidia świeżo postawionego systemu bez żadnych sterowników od nVidii, ale dzięki za radę.
  • Poziom 29  
    Oj się zdziwisz ile wpisów w rejestrze zostaje i plików zostaje i to jeszcze po nie udanych instalacjach.
  • Poziom 21  
    A niech kolega spróbuje w miarę możliwości skopiować już zainstalowane sterowniki z innej maszyny ale żeby miały kartę serii 9xxx. Potem postaraj się wskazać folder z tymi sterownikami ręcznie. W moim przypadku pomogło to na kartę dźwiękową Realteka.
    Spróbuj też starszych sterowników. Ja mając kartę GT 320M Cuda i mam sterowniki 188.86. Póki co nie aktualizuję bo nie mam takiej potrzeby i wszystko na win7 x64.
  • Poziom 10  
    A jak wygląda sprawa z zainstalowaniem sterowników pod Windows'em XP ?
    Uruchamia się ponownie w pełnej rozdzielczości (powyżej 800x600) ?
    Jak wygląda obraz w BIOS'ie, są może "dziwne" znaki, zniekształcenia, paski ?
  • Poziom 8  
    problem rozwiązałem poprzez zainstalowanie najnowszych sterowników z menedżera urządzeń.
    Rozpakowałem nowe stery na dysk i poprzez wskazanie sterownika ( tego nowego ) instalacja przebiegła pomyślnie.
    Dziękuję za wszelką pomoc i pozdrawiam.