Elektroda.pl
Elektroda.pl
X
Szafy RackSzafy Rack
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buczenie głośników z wieży po podłączeniu do komputera...

20 Mar 2011 15:17 14045 35
  • Poziom 9  
    Witam mam bardzo dziwny problem. Nie wiem naprawde jak to sie stało no ale postaram się to opisać. Mam podłączony komputer do wieży za pomocą kabla 2x chinch i mini jack. Do tej pory wszystko było ok aż tu nagle stało sie... A więc dzień wcześniej wszystko było ok dziś włączam komputer a tu tak głośno buczą głośniki że szok. Myślałem ze sterowniki poszły to zainstalowałem jeszcze raz i nic potem zainstalowałem starsze i dalej to samo. KArte dźwiękową mam zintegrowaną. i nawet na przednim panelu obudowy jak podłącze do wyjścia na słuchawki to jest tak samo. A najdziwniejsze jest to że jak mam głośnośc systemu na 100% to buczy jak dam mute(wyciszę) to tez buczy i lekko słychać muzykę którą puściłem. Lub tez gdy jest na 100 % to tak od 90-100% jest buczenie i cichutka muzyka 60-90 nie ma wgl glosu 45-60 jest buczenie i cicha muzyka i 0-45 nie ma nic. Nie wiem jak to sie stało i jak to możliwe. Dodam jeszcze ze próbowałem to naprawić na Windows 7 jak i na Windows XP, bez żadnych postępów. Nie wiem już co mam zrobic i co sie stało i dlatego zwracam się z prośbą do Was.
  • Szafy RackSzafy Rack
  • Specjalista - oświetlenie sceniczne
    Sprawdź masę kabla między wieżą, a komputerem.
    A jak podłączasz słuchawki bezpośrednio do kompa to gra normalnie?
  • Szafy RackSzafy Rack
  • Poziom 9  
    A możesz podpowiedzieć mi w jaki to sposób bo w tym to akurat się nie orientuje gdyż nigdy tego nie robiłem. Właśnie nie w słuchawkach mam tak samo i nawet jak na przednim panelu do obudowy podłączam wieże czy słuchawki to też tak buczy. I nie wiem czy to istotne ale jak np. trzymam kaloryfer ręka i dotknę obudowy z komputera to kopie prąd .
  • Moderator - Komputery Serwis
    Wygląda na złe ekranowanie kable. Zmień kabel i zobacz czy przestało buczeć.
  • Poziom 9  
    Przecież napisałem, że nawet nie działa panel przedni który jest podłączony do płyty głównej za pomocą jakichś kabli. A kabel ten(komputer+wieża) jest na pewno dobry bo jak podepnę np telefon to gra czysto. Coś jest z tym komputerem coś po prostu zakłóca tak mi się przynajmniej wydaje.
  • Moderator - Komputery Serwis
    Podaj parametry komputera łącznie z zasilaczem.
  • Poziom 9  
    Wiec tak:

    Procesor: AMD Phenom(tm) II X4 965 Processor, 4000 MHz
    Pemięć: Corsair XMS3 2x2GB 1600MHz DDR3
    GPU: Nvidia GeForce GTX 570
    Płyta główna: Asus M4A79XTD EVO
    Zasilacz: Corsair CX600 CMPSU-600CXEU 600W
    HDD:Dysk SAMSUNG HD103SJ ATA Device (931 GB)
  • Moderator - Komputery Serwis
    Zmień w biosie dźwięk na AC97'.
  • Poziom 9  
    Zmieniłem i dalej to samo.
  • Poziom 21  
    No całkiem możliwe że coś zabolało kartę dźwiękową. To jest karta 5.1 czy zwykła stereo?
  • Poziom 12  
    Czy w gniazdku w którym jest podłączony komputer jest uziemienie (bolec)
  • Poziom 21  
    Hmmm widzę że kolega dd230 idzie podobnym tropem... Ja uważam że to nie koniecznie może być problem... to i tak masa w rezultacie "idzie do neutralnego" Jak obejrzysz zasilacz to uziemienie i tak jest zmostkowane z neutralnym. Mi się wydaje że właśnie kanał karty może być uszkodzony ( min brak masy) ale to musi najpierw sprawdzić kolega Ganss.
  • Poziom 9  
    Tak to jest karta 7.1 zintegrowana. Komputer jest podłączony do listwy zasilającej a listwa podłączona do gniazdka sieciowego które nie posiada bolca.
  • Poziom 21  
    No to sprawdź czy na każdym kanale masz to buczenie. Jeśli nie to widocznie tylko jeden kanał jest uszkodzony.
  • Moderator - Komputery Serwis
    Wepnij komputer w gniazdko sieciowe z bolcem uziemiającym i zobacz czy problem ustał.
  • Poziom 12  
    Jak nie ma bolca to może być przebicie na obudowie. Cały komp jest pod prądem a jak prąd na obudowie popłynie przez masę kabla od kompa do wieży i stąd to buczenie .

    Dodano po 12 [minuty]:

    + na obudowie łączy się z - w kablu z kompa do wierzy i dlatego buczy.
    Trzeba kupić gniazdko z bolcem.
  • Poziom 9  
    Powiem tak... Nigdy wcześniej tak nie było zarówno na starym komputerze jak i na tym. Tak w ogóle to problem ten nastał po tym jak przełożyłem karte graficzną z slotu PCI expres do drugiego takiego slotu, ale przecież to nie powinno mieć na to wpływu. Spróbowałem potem przełożyć kartę z powrotem na miejsce w którym była ale problem nie zniknął.
  • Poziom 9  
    No to spróbuje to zrobić jutro i napisze co i jak. A tak na teraz to może mi ktoś wyjaśnić dlaczego to się stało wtedy gdy te karte graficzną przełożyłem do innego slotu nawet jak ją potem dałem z powrotem to te buczenie nie znikło.
  • Poziom 21  
    To może mieć sens. Sprawdź kolego czy nie masz napięcia na obudowie.
    Tak mi coś chodzi po głowie... kuzynka miała kłopot z dźwiękiem bo okazało się że jej karta graficzna miała też kartę dźwiękową i po zainstalowaniu wszystkiego do płyty głównej był dźwięk a jak grafikę dodałem to już nie. W managerze tam gdzie są właściwości dźwięku można było wybrać 2 urządzenia audio i problem zniknął.

    A dla Twojego przypadku kolego sprawdź te napięcia.
  • Poziom 9  
    Ta karta graficzna nie ma karty dźwiękowej a popatrzyłem na ten panel sterowania-> dźwięki i tam miałem kilka urządzeń ale grało tylko na jednym na tym co miałem a głos leci z głośników ale strasznie cicho prawie w ogóle no a buczenie jest tak masakrycznie głośne że zagłusza jakąkolwiek muzykę. Nie wiem już co mam zrobić. Próbowałem odłączać monitor od komputera myślałem że to tego wina ale niestety nie pomogło. A napięcia w obudowie jako tako nie ma jakies 2V nie wiem czy tak ma być wiem że jak dotknę komputer za obudowę gdzie farby nie ma i kaloryfer to kopie tak porządnie nawet.
  • Poziom 9  
    wiesz ja gram w zespole i powiem. tak gniazdo do jack'a sie czasem wyrabia wiec sprawdz czy jack dobrze siedzi w gniezdzie na jakims dobrej jakosci jacku czy bedzie problem.:D
  • Poziom 41  
    Płynie prąd ekranem kabla sygnałowego. To powoduje buczenie.

    Kolega bierze zwykły przewód, i lączy nim obudowy wieży i komputera. To wyrówna potencjały. Potem, należy zrobić przerwę w ekranie kabla sygnalowego, tak aby nie mógł płynąć nim prąd. To załatwi sprawę definitywnie.
  • Specjalista - oświetlenie sceniczne
    Radzę uważać, bo w większości przypadków masa obudowy komputera (stacjonarnego) nie jest masą sygnałową toru AUDIO
    Z tego też względu gniazda dźwiękowe są wykonane z tworzywa sztucznego.
  • Poziom 41  
    Obudowa wzmacniacza tez nie. Jakby się chciało zewrzeć masę sygnałową Jacka z obudowa, to mogą być problemy. W 2 stronę nic się nie stanie.
  • Specjalista - oświetlenie sceniczne
    Zrobiłem sobie kiedyś wyjście audio na gniazdach RCA na takim blaszanym śledziu komputerowym i od tej pory zapamiętałem na całe życie, że te masy nie są tożsame ;) W razie czego tylko przestrzegam...
  • Poziom 21  
    wystarczy zastosować gruby kabel miedziany miedzy masą komputera a wzmacniaczem i problem zniknie też tak mam zrobione i jest dobrze.
  • Poziom 9  
    Dziekuje za te pomysły. Tylko ciekawi mnie jedna rzecz no bo skoro od zawsze tak mam podłączone to, to dlaczego akurat teraz się tak stało. Przypomnę jeszcze że takie problemy są od czasu kiedy przełożyłem tę kartę graficzną
  • Poziom 21  
    Może przy przekładaniu coś dotknąłeś/zarysowałeś/uszkodziłeś... kto wie... Mi się zdarzyło podłączając drugi dysk twardy to walnąłem sobie w RAM. było 512 i 256. No i jedna z kości poszła w kosmos. Tylko że widocznie jakiś sektor się uszkodził bo windows się zawieszał a przy instalacji windy były BSOD. Taka mała dygresja:)
    Pozdrawiam!
  • Poziom 9  
    Nie nie właśnie robiłem to ostrożnie. Znajomy mnie się spytał czy robiłem to przy wyłączonym komputerze a ja mu że no oczywiście a on się pyta czy ale wyłączyłem zasilacz bo mówi mi że przez płytę przechodzi niskie napięcie żeby podtrzymywać tam jakieś rzeczy czy coś, no i mi powiedział że skoro nie wyłączyłem zasilacza to mogłem zrobić zwarcie w jakichś malutkich tranzystorach po przez dotknięcie ich palcem. Ale szczerze w to wątpię no bo chyba to jest jakoś zabezpieczone przed takiego typu czynnościami że tak powiem. Co o tym sądzicie?


    PS: Podłączyłem kablem miedzianym obudowe komputera z obudową wieży ale buczenie nie ustąpiło. Może mam te kable w jakieś konkretne miejsce dać na obudowach?