Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kocioł dwufunkcyjny z zasobnikiem wyłancza sie

achi 20 Mar 2011 16:39 1954 4
  • #1 20 Mar 2011 16:39
    achi
    Poziom 2  

    Jestem posiadaczem kotła dwufunkcyjnego na gaz,marki pensotti.Niestety firma już nie istnieje,nie ma serwisu ani części do tego pieca.Problem polega na tym,że gdy piec pracuje w systemie zima,to podgrzewa cwu, chodzi normalnie,bez zarzutu ,nie wyłącza się ale jak przestawię na lato,tylko cwu ,zaczyna się problem.Po zagrzaniu cwu ,gdy nie ma poboru cieplej wody przez jakieś 3-4godz piec wyłącza się awaryjnie.Można go uruchomić wciskając reset na termostacie bezpieczeństwa przepływu spalin,przy załączaniu kotła.Podejrzewam,ze to czujnik ciągu kominowego,ale to nie pasuje do tego,że piec w systemie zima cwu,nie wyłącza się.Proszę o pomoc odnośnie mojego problemu.Z góry dziękuję.

    0 4
  • #2 20 Mar 2011 18:12
    zybie
    Poziom 30  

    Sprawdż kolego ciąg komina gdy piec nie pracuje przynajmniej przez godzinę.

    0
  • #3 20 Mar 2011 21:50
    mirrzo

    Moderator na urlopie...

    Podczas pracy na CO pracuje z mocą modulowaną, niewielką, zatem spalin jest mało. Podczas pracy na CWU pędzi z mocą max, przez co tych spalin jest dużo i nie nadążają odpłynąć do komina.
    Zatem sprawdź sam komin, lub też może być problem z samym czujnikiem. Sprawdź oba warianty.

    0
  • #4 22 Mar 2011 08:49
    achi
    Poziom 2  

    Sprawdziłem ciąg,nawet podniosłem o 1m rurę na kominie i dalej wyłącza sie po zagrzaniu cwu.Mam takie wrażenie gdy podgrzeje po restarcie i wychładza sie wtedy go ten czujnik bezpieczeństwa wyłącza,tylko dalej mi nie pasuje to iż piec na trybie zima cwu i co chodzi normalnie i ten czujnik nie wyłacza go jak by miał być zepsuty.Spróbuje wcisnąć na jakiś czas ten przycisk od restartu na stale czy będzie chodził.Co o tym sądzicie?

    0
  • #5 24 Mar 2011 09:41
    achi
    Poziom 2  

    Witam.Po wciśnięciu przycisku restartu ciągu kominowego,piec pracuje normalnie,po wyciśnięciu znów się nie włącza.Z nowych obserwacji wnioskuję że gdy kocioł traci temperaturę,to wtedy programator podaje sygnał do załączenia pompy ładującej zasobnik i zapalenia pieca,co wyświetla się na programatorze,a mimo to piec nie załącza się.Zaznaczam,że podczas pracy "zima"i po restarcie pompa pracuje normalnie.Gdy rzeczywiście ciąg komina jest ograniczany przeze mnie,piec wyłącza się,bez sygnalizowania tego kontrolka ciągu komina,dodam że kontrolka była sprawdzana przez elektryka i jest sprawna.Proszę o radę lub kontakt z kimś z okolic Oświęcimia,kto mógłby mi pomóc w naprawie.

    0