Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szumy na wzmacniaczu. Yamaha rx-460. Odtwarzanie muzyki z komputera.

efiji 21 Mar 2011 16:36 2081 4
  • #1 21 Mar 2011 16:36
    efiji
    Poziom 7  

    Witam wszystkich, mam problem.
    a mianowicie mam amplituner Yamacha rx-460 i podczas odtwarzania muzyki z komputera, czy z tv (który jest doń podłączony) pojawiają się szumy o monotonnym brzmieniu. wcześniej nie było ich słychać . Jednak podczas odtwarzania radia (obojętne jakiego) dźwięk jest czysty. Czemu tak się dzieje?
    Czy można temu jakoś zaradzić? jakiś program na komputer do filtrowania dźwięku?

    Proszę poprawić temat postu. Regulamin pkt. 11.
    GM

  • Pomocny post
    #2 21 Mar 2011 16:49
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Proponowałbym nam początek podłączyć inne, zewnętrzne, źródło dźwięku, np. odtwarzacz CD, odłączając jednocześnie TV i komputer od amplitunera.
    Jeśli problem zniknie, masz określoną wstępnie przyczynę szumów. To TV i komputer, są źródłem szumów.

    GM

  • Pomocny post
    #3 04 Kwi 2011 18:05
    ziom501
    Poziom 9  

    Zmien zrodlo, sprawdz kabel od zrodla do wzmacniacza. Jak nie pomoze to sprawdz podlaczenie masy sygnalowej we wzmacniaczu. Czasem powodem szumow jest starty potencjometr nawet gdy sie nim nie kreci.

  • #4 04 Kwi 2011 20:52
    efiji
    Poziom 7  

    Zmieniałem źródła i wejścia i zidentyfikowałem, że to problem jest w komputerze.
    To samo wejście, ten sam kabel, inny komputer i wszystko działa jak natura chciała. Czasami jeden z głośników przerwa (na starym komputerze) ale to raczej po prostu kabel nie styka.
    Chciałbym też nadmienić, że anomalie te zaczęły dziać się z dnia na dzień.

    Nie wiem czy to jest jakoś związane ale przed szumami pojawiły się mryganie na monitorze (nadal występują). Czy to może być jakoś związane ze sobą?(głos z ekranem)

    P.S. Anomalie z monitorem zaczęły dziać się w niedługo po uruchomieniu Transformatora Tesli (6kv 200W). Monitor jak i komputer w czasie rozruchu były wyłączone.

  • #5 12 Kwi 2011 18:28
    efiji
    Poziom 7  

    Naprawiłem wzmacniacz, a w sumie znalazłem źródło problemów. A mianowicie:
    Do amplitunera podłączony jest tv, kablem czincza-czincza i za pośrednictwem specjalnej kostki z eurozłączem. Otuż gdy kostka ta włożona jest do końca, prawdopodobnie sygnał telewizora odczytywany jest przez wzmacniacz co daje efekt wkurzania (pospolicie nazywany szumem).

    Rozwiązaniem jest odłączenie kostkiod tv albo kabli od wzmacniacza.


    Za wszelkie podpowiedzi bardzo dziękuję.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME