Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L650 1NC wifi znika.

22 Mar 2011 00:20 5409 5
  • Poziom 8  
    Witam.

    Parę dni temu zakupiłem laptopa Toshiba Satellite L650. System był preinstalowany więc niczym się nie martwiłem. Dopiero wczoraj po uruchomnieniu zauważyłem, że wifi nie działa jak należy. A w zasadzie nie działa w ogóle. W menedżerze urządzeń karta WLAN jest wyświetlana z wykrzyknikiem co jak wiadomo oznacza, że jest problem ze sterownikiem. Nie pomaga ponowna instalacja sterowników. Po odinstalowaniu sterowników karta znika całkowicie z menedżera urządzeń (!) i nie można jej tam znaleźć nawet po ponownym zainstalowaniu sterów. Po sformatowaniu i zainstalowaniu świeżego systemu sytuacja się powtarza. Ale. Po zainstalowaniu wszystkich sterowników oprócz ETHERNET i WLAN wszystko działa sprawnie choć jak wiadomo internetu nie ma nadal. I teraz robi się ciekawie. Po zainstalowaniu sterowników w takiej kolejności 1. ETHERNET 2. WLAN karta bezprzewodowa znika z menedżera urządzeń natychmiast. Natomiast gdy zacznę instalację od sterowników WLAN to pojawia się znaczek obok zegara systemowego, że znaleziono sieci. Po wpisaniu kodu dostępu do mojej sieci internet działa przez chwilę po czym karta znowu znika i internetu nie ma.

    System WIN7 (32, 64 bit)
    Karta bezprzewodowa Realtek Wireless LAN Adapter 8191SE/8192SE
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 13  
    Wiesz co, a spróbuj odpalić laptopa z płyty LiveCD Ubuntu - wyeliminujesz kwestie odpowiedniego sterownika.

    Pozdrawiam!
  • Poziom 14  
    Na początek zaktualizuj bios
    do pobrania
    Link

    wpisz numer seryjny albo wybierz z listy swój model

    wybierz system i i typ sterownika - bios update
    (najnowszy w wersji 1.90 z 07.03.11)
    pamiętaj że podczas aktualizacji biosu laptop musi być podłączony do zasilacza

    ściągnij też sterownik chip set utility i zainstaluj po aktualizacji bios

    Po tych zabiegach spróbuj na nowo zainstalować sterowniki sieci
  • Poziom 8  
    Średnio znam się na systemach linuxowych. Nie posiadam również płyty LiveCD Ubuntu. Co mam niby tam zrobić po odpaleniu ?

    PS. Z komputerem wszystko jest ok do momentu zainstalowania sterowników karty sieciowej. Potem następują zwisy podczas ładowania systemu (ratuje tylko wyłączenie lapa). A lampka karty sieciowej jest włączona i karta jest aktywna tylko po wyłączeniu i włączeniu laptopa. Tylko, że jest mały problem. Karta nie widzi żadnych sieci bezprzewodowych a w pobliżu są co najmniej dwie.

    delic
    BIOS jest aktualny. To była pierwsza rzecz jaką sprawdziłem po wykryciu problemu.
    Chipset jest zainstalowany i pomimo to nadal jest problem.

    EDIT:

    Jestem na 100% przekonany iż problem występuje przez wadliwy sterownik karty WIFI. Zrobiłem obraz systemu przed zainstalowaniem tegoż właśnie sterownika (wszystkie inne są zainstalowane i wszystko działa bez zarzutu). Po zainstalowaniu dzieją się cuda. A mianowicie:
    1. Instalacja sterownika.
    2. System się wiesza w trakcie instalacji. Pomaga tylko wyłączenie laptopa przez przytrzymanie przycisku 4 sec.
    3. Włączamy lapa. System zawiesza się przy ładowaniu, pomaga rozwiązanie z punktu 2go.
    4. Ponownie włączamy lapa i teraz o dziwo start systemu odbywa się bez zakłóceń.
    5. Pojawia się ikonka obok zegara systemowego (prawy dolny róg monitora) sygnalizująca aktywną kartę sieciową (4 kreski ustawione rosnąco). Ale nie wykrywa żadnych sieci bezprzewodowych. A są dwie. Jedna emitowana z routera na którym laptop prawie stoi i druga sąsiada.
    6. W menedżerze urządzeń jest pokazana karta sieci bezprzewodowej Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC ale z małym wykrzyknikiem. Próba naprawy kończy się komunikatem że jest coś nie tak ze sterownikiem lub punktem dostępu. Router jest w porządku bo pisze z jednego z laptopów z nim połączonych.

    To by było na tyle. Aha jeszcze jedno. Plik sterownika karty WIFI nosi nazwę C: \ Windows \ ..... \ rtl8192se.sys a jak wiemy model karty to Realtek RTL8191SE. Więc czy plik sterownika nie powinien nosić nazwy rtl8191se.sys ???

    Dodam tylko, że wczoraj pobierałem sterowniki ze strony producenta karty (Realtek) i nie pomogło. Były to te same sterowniki co proponowane przez Toshibę. Data sterowników to 9 Marzec 2011. Natomiast dziś pojawiła się nowa wersja z 22 Marca 2011 lecz nie mogę jej pobrać. Może ktoś to spróbować pobrać ?? Będę wdzięczny. Link poniżej. System sterownika to Win7 (64bit)

    RTL8191SE-VA2
  • Poziom 13  
    Jak uruchomisz Ubuntu LiveCD - i WiFi będzie działała to będzie oznaczało, że coś ze sterownikami pod Windowsem jest nie tak.
    A co do znajomości Linuksa - prosta sprawa - ściągasz obraz .iso Link - nagrywasz na płytkę - odpalasz laptopa z tej płytki (uruchamia się Ubuntu) - sprawdzasz w górnym rogu managera połączeń - powinieneś widzieć tam sieci bezprzewodowe.
    No ale faktycznie sprawdź sobie najpierw ten sterownik najnowszy. Ja mogę go ściągnąć - jak dalej będziesz miał kłopot to napisz maial, to Ci go prześlę.