Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mazda 323f Ba 2.0 v6- szarpie, kopci, dużo pali...

22 Mar 2011 19:53 7098 3
  • Poziom 9  
    Witam.
    Postaram się szczegółowo opisać co dzieje się z moją mazdą.
    A więc; auto mam od niecałych 2 miesięcy, przed kupnem trochę stało.. (trudno ocenić ile.. wg. właściciela rok) od początku są te same objawy czyli: szarpanie/dławienie się silnika po gwałtownym dodaniu gazu, kopcenie na biało/szaro gdy silnik zaczyna się rozgrzewać, i duże zużycie paliwa.

    Auto odpala bez problemu za 1 razem i na wolnych obrotach chodzi ładnie, natomiast gdy depnę gaz (na postoju) zawiesza się na 2k rpm i bardzo powoli idzie do przodu (żeby wszedł na 3k musi minąć dobre kilka sekund), natomiast podczas jazdy gdy depnę to silnik nie reaguje na gaz i nie idzie wcale...
    Gdy gaz daję powoli i bardzo płynnie to zarówno bez obciążenia jak i podczas jazdy silnik wchodzi na obroty aż do odcięcia (7,5k rpm).

    Od kupna pojeździłem troszkę i zacząłem coś robić, a mianowicie został wyczyszczony kol. dolotowy i przepustnica, wymieniłem olej filtr oleju i paliwa, było lepiej przez kilka km, później to samo...

    Następnie sprawdziłem kody błędów i wybłyskało mi 24, 41 i 46 (czyli błąd sondy i vrisów)

    Wymieniłem sondę i troszkę się poprawiło, szarpie nieco mniej, kopci dalej a spalanie zbytnio nie spadło i wynosi ok. 12l przy jeździe do 3k rpm.. (przed wymianą sondy i jeździe tak do 4-5k było prawie 20l... W tym aucie są 2 sondy i nie wiedziałem która jest walnięta to odpiąłem najpierw jedną przejechałem się i to samo zrobiłem z drugą i po odpięciu tej z przodu była znaczna różnica podczas jazdy więc ją wymieniłem, można powiedzieć że po jej odpięciu szarpanie zmniejszyło się 3-krotnie.

    Po wymianie sondy i przejechaniu ok. 200km znów sprawdziłem błędy i dalej jest 24.. :|

    Proszę o jakieś porady i sugestie bo ja nie mam pomysłów..
    I jeśli jest coś ważnego co może być pomocne a to pominąłem to proszę pisać.
  • Poziom 9  
    Dziś posprawdzałem co się dało i tak: dolot jest ok. na pewno nie łapie lewego powietrza, podciśnienia też ok, wszystkie całe i dobrze podłączone (sprawdzone wg schematu), przepływomierz ok, sondy ok.

    Kolega mi podpowiedział że mogą lać wtryskiwacze, ale czy aby na pewno?
    W spalinach wyraźnie czuć zapach niespalonej benzyny, dodam jeszcze że po wymianie filtra paliwa i odczekaniu aż układ się odpowietrzy, założyłem wężyk na listwę wtryskiwaczy, odpaliłem auto i przez chwilę silnik chodził idealnie po dodaniu gazu. Ja sobie to tłumaczę że wtedy było mniejsze ciśnienie paliwa i była odpowiednia dawka paliwa.. ale ja się na wtryskiwaczach zupełnie nie znam więc to tylko moja teoria...

    Czy wtryskiwacze się jakoś reguluje czy tylko wymiana na nowe? jeżeli to w ogóle one są odpowiedzialne za te anomalie silnika.

    Z góry dzięki za pomoc.
  • Poziom 9  
    Co jest, czyżby nikt nie znał się na mazdach? :D

    Wczoraj wieczorem sprawdziłem czy przewody WN mają przebicia i nie mają, dziś zamówiłem nowe świeczki denso (K20PR-U11) będą w poniedziałek.
    Pożyczyłem też klucz do świec, wykręciłem jedną no i jest okopcona na czarno.. czytając tu i tam wychodzi że powodem tego jest zbyt bogata mieszanka (co by się zgadzało...) tylko co ją powoduje?

    Wyczytałem również że powodem wyżej opisanej pracy silnika może być walnięty czujnik położenia wału korbowego, czy jest jakiś sposób na sprawdzenie tego czujnika?, bo błędu nie pokazuje i zapewne by nie pokazał...
  • Poziom 1  
    witam znalazlem Twoj post na forum dotyczacy mazdy, kopcenie, duze spalanie itp. obecnie mam ten sam problem z takim samym samochodem i nie wiem co to moze byc...mozesz mi pomoc i mniej wiecej nakierowac na co mam zwrocic uwage? moj mail; karol199003(malpa)o2.pl