Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE32R71BX/XEH Nieprawidłowe wyświetlanie obrazu/kolorów, paski.

22 Mar 2011 23:00 7970 20
  • Poziom 12  
    Witam.
    Posiadam tv jak w temacie.
    Od jakiegoś czasu występują problemy z kolorami, coś w stylu mieszania się ich i dodatkowo pokazują się paski wzdłuż matrycy. Objawy niekiedy ustępują same a niekiedy po kilkukrotnym ponownym uruchomieniu telewizora.
    W załączniku zdjęcia + zdjęcie etykiety z modelem.
    Co może być tego przyczyną?
    Bardzo proszę o pomoc.
    Pozdrawiam
    Samsung LE32R71BX/XEH Nieprawidłowe wyświetlanie obrazu/kolorów, paski. Samsung LE32R71BX/XEH Nieprawidłowe wyświetlanie obrazu/kolorów, paski. Samsung LE32R71BX/XEH Nieprawidłowe wyświetlanie obrazu/kolorów, paski.
  • Troll forumowy
    Cytat:
    Co może być tego przyczyną?


    Praktycznie wszystko, może coś z transmisją LVDS?

    Cytat:
    Posiadam tv jak w temacie.


    Posiadasz, czy chałturzysz po godzinach?
  • Poziom 40  
    Przy tego typu problemach najczęściej okazuje się wadliwy kontakt wtyku sygnałowego LVDS do tcon matrycy. Wypiąć, przeczyścić, wetknąć.
  • Poziom 33  
    A ja obstawiałbym jednak problem LVDS. (pamięć SDRAM) lub procek gł T-con. Możliwe- brudne styki łącza LVDS jak pisze kolega powyżej, ale pionowe linie w równych odstępach od siebie to zazwyczaj problem z pamięcią tego modułu.
  • Poziom 12  
    Właśnie menu itp. są wyświetlane również z pasami i takimi kolorami.
    Dzisiaj tv dobrze działa więc na razie go nie rozkręcam... Jak problem znów się pojawi co za pewne dzisiaj jeszcze nastąpi to zrobię tak jak radził satgal.
  • Troll forumowy
    Moim zdaniem elki po pierwotnej i po wtórnej są do wymiany.
  • Poziom 12  
    Witam. Kiedyś spotkałem się z takim problemem. Objawy były identyczne jak te, które kolega przedstawił na zdjęciu. Uszkodzeniu uległa linia opóźniająca jednak było to w telewizorze kineskopowym, wymiana pomogła. Nie wiem jak ona jest realizowana w nowych telewizorach ale może warto byłoby się temu przyjrzeć.

    Moderowany przez bogred:

    A ja myślę, że jeśli się o czymś nie ma pojęcia, to nie należy się wypowiadać, w przeciwnym razie można się ośmieszyć. Przypominam p. 12 regulaminu Forum.

  • Troll forumowy
    Cytat:
    Uszkodzeniu uległa linia opóźniająca jednak było to w telewizorze kineskopowym Nie wiem jak ona jest realizowana w nowych telewizorach ale może warto byłoby się temu przyjrzeć.


    W telewizorach LCD jest linia przyśpieszająca zamiast opóźniającej, ale trop wydaje się być dobry...
  • Poziom 12  
    Od pory napisania przeze mnie posta tv działa bez najmniejszego zarzutu ;p
    Jeśli coś się znów zacznie dziać to wtedy zobaczę co i jak.
    Dziękuję za podpowiedzi.
  • Troll forumowy
    Cytat:
    Od pory napisania przeze mnie posta tv działa bez najmniejszego zarzutu


    Chyba się wystraszył albo coś jest w tym forum, jakaś magia?
  • Poziom 12  
    Witam.
    Problem znów powrócił. Wymieniłem kondensatory oraz przeczyściłem styki i teraz obraz w ogóle nie jest wyświetlany tylko pionowe, różnokolorowe, cienkie linie w różnych odstępach.

    Obraz jednak zaczął się pokazywać i to poprawnie jednak wymiana kondensatorów ani przeczyszczenie styków nie przyniosło rezultatu. Co wymienić/ sprawdzić teraz?
    Pozdrawiam
  • Poziom 33  
    A czy kolego sprawdzałeś czasem czy kabel LVDS nie jest uszk.? Spróbuj poruszać nim podczas zakłoceń obrazu, te 'rozpalone' twarze to zwykle jego wina.
  • Poziom 33  
    Cytat:
    Co wymienić/ sprawdzić teraz?

    Matryce.. nie pierwszy to przypadek.
  • Poziom 12  
    Ruszałem kablem LVDS podczas normalnego obrazu jak i podczas problemów i nie przynosiło to żadnego efektu.
    Do zbyszekskibinski:
    pisałeś że to może być problem z pamięcią lub prockiem T-con. Jest do kupienia cała płytka T-con za stówkę. Jak myślisz opłaca się ją kupić czy lepiej najpierw wymienić pamięć?
  • Poziom 33  
    Podaj proszę numer panela w tym tv.
  • Poziom 33  
    Zaznajomiłem się jeszcze raz z wszystkimi opisami twojej usterki i przeczytałem ze zrozumieniem i z uwagi na to, iż problem raz się pojawia się i znika nie podmieniałbym jeszcze T-cona, ponieważ może okazać się, ze to nie przyniesie pomyślnych rezulatatów, a więc co można zrobić to:

    -Przelutować skaler oraz pamięć flash na MB (pod kątem zimnych lutów)
    -Przelutować pamięć SDRAM na logice oraz procesor sterujący sygnałem video do martycy.
    -Poprawić luty na łączu LVDS i jeszcze raz sprawdzić ten kabel (jeden kabelek LVDS mógł się wysunąć)
    -Sprawdzić czy nic zbyt mocno nie przegrzewa się na T-con

    Kondensatory to niepotrzebnie wymieniałeś,koledzy tylko żartowali. Jezeli jeszcze raz się pojawią te głupie paski, to zmniejsz 'ratio' obrazu do 16:9 i mniejszego i zaobserwuj czy odstęp pasków od siebie też ulega zmianie i zamelduj czy się zmienia, to może zawężyć pole poszukiwań (usterka na MB-lub T-con) Matryca twoja jest kiepska, ale nie przypuszczałbym,że to jej wina. Powodzenia.
  • Poziom 12  
    Teraz problem ukazuje się trochę inaczej. Nagrałem film tuż po włączeniu tv. Obraz zatrzymał się i zanikał tak jak na filmie:

    Tv ze względu na święta został skręcony ale jeszcze dzisiaj go rozbiorę i spróbuję wykonać polecenia zbyszekskibinski.
  • Poziom 33  
    Wszelkie przerwy i zimne luty, reagują na przeginanie, dociskanie, poruszanie.... w Twoim przypadku nie łudziłbym się, że będzie to jakaś przerwa. Pierwsza sprawa to podstawienie modułu T-con, wiąże się to z kosztami, ale metodą zgadywania masz marne szanse na naprawę tego telewizora. Można sobie lutować, podgrzewać przeczyszczać, ale to jest wszystko do czasu..... Nie chce Cię straszyć, ale matryce CHIMEI to kiepski wyrób, już niejednokrotnie walczyłem z podobnymi objawami i niestety kończyło się niczym, bo koszt wymiany matrycy jest zbyt wysoki i klienci się nie decydują.

    Są na tym forum ludzie co to nawet próbują naprawiać matryce, dopatrując się jakichś przerw w szkle, ale w te bajki nie wierz, są to opowieści wyssane z palca, podobnych bajek też mogę Ci naopowiadać i zapewniać, że mi pomogło :D ale to tak poza tematem, profilaktyczne, gdyby przypadkiem ktoś kazał Ci szukać przerw szkle...:|
  • Poziom 33  
    Zatrzymywanie się obrazu przy tej matrycy to już niestety inna histora...ale zawsze pozostaje nadzieja, że jeszcze może być T-con, bo przecież procesor na nim odpowiada za' timing' czyli szybkość sterowania sygnałem video. Sróbuj zrobić tak jak pisałem powyżej najpierw ( i tak nie masz nic do stracenia-tylko czas) i jak nie pomoże- zdejmij ramkę matrycy. Spróbuj delikatnie zapałką dotykać 'fleks górnych' i zaobserwuj czy coś zmienia się w obrazie. Napisz czy ta matryca ma fleksy z boku szkła-bo jeśli tak to są szanse naprawy-trzeba być optymistą,bo na tym polega życie. Poza tym jak pisane wcześniej-nic nie ma do stracenia.
    W miare rozwoju technologii pojawią się możliwości zgrzewania połaczeń fleks górnych za pomoca lasera, którego wiązka selektywnie podgrzewa metalowe piny na fleksie a nie tworzywo sztuczne-czyli 'film' fleksy-a niektórzy już w tej chwili eksperymentują z ta metodą, dlatego nie zgodzę się z przedmówcą, ale odnosnie akurat TEJ matrycy-mogę się jednak mylić.
  • Poziom 12  
    Witam.
    Problem wreszcie rozwiązany. Została wymieniana logika jednak na trochę inny model: V320B1-C. Obraz po regulacji kontrastu w service-mode jest lepszy niż przed awarią.

    Dziękuję za porady.
    Pozdrawiam