Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Straszna sprawa z MSI K7N2 Delta 2 platinium (MS6570E VER10)

31 Paź 2004 08:42 3613 9
  • Poziom 25  
    Witam mam taki problem mam płyte msi K7N2 Delta 2 Platinium i semprona 2600+ i chciałem go podkręcić ale troszke przegiołem i teraz niechce się wlączyć jak zresetować bios. :cry:

    P.S. baterie wyciągnołem na całą noc i nic zworke przestawiłem też nic a jak kumpel taką płyte odpalił bez bateryjki to musiał sobie nową załatwić :D
  • Poziom 10  
    Prawdopodobnie uszkodziłeś procek i dlatego nie możesz odpalić Pc-ta lub masz za słaby zasilacz. A co do resetu to już to zrobiłeś. Powodzenia.
  • Poziom 25  
    Właśnie to są płyty MSI w sumie nie zawodne wcześniej miałem taką samą tylko nie platinium i też się tak działo wstawało dopiero po przestawienu zworki z 133 na 100 a w tej wersji niema takich zworek w tej płycie jest tylko jedna zworka od biosu i tyle (dwie na wyjściu na panel audio :D ) pomóżcie :cry:
  • Spec od komputerów
    Komputer w ogole nie startuje? czy tylko bios sie nie odpala? a i czy stacja dyskietek proboje czytac cos z dyskietki przy starcie?
    Moze jeszcze sprobuj wyciagnac baterie, odlaczyc komputer od pradu i zewrzec ze soba na chwile styki w koszyku baterii.Najlepiej jak bys mial mozliwosc sprawdzenia na innej plycie czy procesor jeszcze zyje to samo z plyta, zasilaczem, ramem.
  • Poziom 25  
    Komputer startuje ale grafiki już nie odpala bios całkiem nie padł do byskietki do flashowania nie czyta mam z tyłu śledzia z diodami tylko że w instrukcji taj płyty niema opisu świecą sie 4 czerwone (normalnie wygląda to na procesor z tego co pamiętam) A i wyciądnołem ram z niego i po włączeniu nie piszczy a ram sprawdzałem odłączyłem od niego wszystko żeby wykluczyć cokolwiek został zasilacz płyta procesor i grafika
    Prosze o pomoc
  • Spec od komputerów
    Procesor albo bios sie skasowal calkiem, albo cos padlo na plycie ;-)
  • Poziom 25  
    Nic z tego nie rozumiem
    przełożyłem procek chodzi na tej płycie nie chodzi na ledach 2 świeci na czerwono to jest CHYBA ,,Iniyializing Floppy Drive Controller - This will set low initializing Floppy Drive and Controller'' ale nie jestem pewien czy to to bo isnstrukcja jest z ciutke starszej płyty ale takiej samej a i bios nie czyta dyskietki czyli niechce się flashować co może być
    :cry:
  • Poziom 25  
    czyli dobrze mówiłem

    Initializing Floppy Drive Controller
    - This will initializing Floppy Drive and controller

    w jednej płycie uwaliłem już bios i ją reklamowałem a w tej też mógł paść od podkręcania procka prosze o wszystkie pomysły jak ją postawić

    P.S. Tamta którą uwaliłem już prosiła o dyskietke do flashowania biosu a ta nic nie dycha zero reakcji
  • Poziom 25  
    OkI widze że nikt nie umie mi nic doradzić a więc uważam ten temat za zamknięty