Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dysk twardy wyłącza sie podczas pracy

alves22 24 Mar 2011 23:44 9488 7
  • #1 24 Mar 2011 23:44
    alves22
    Poziom 11  

    mam problem z dyskiem Maxtor (diamondMax Plus 9) 160 GB ATA/133 HDD, podczas pracy PC (na sys. Win XP) wyłącza się (słychać charakterystyczne KLIK-nięcie) i zawiesza cały komputer. Po restarcie działa jakiś czas i problem sie powtarza (po kilku razach już przy starcie BIOS-a wyłącza się, nawet co kilka sekund jeżeli na siłę chce przejść do startu Windowsa). Formatowałem kompa (pomaga to na kilka dni), wkładałem Dysk do zamrażalki (pomaga na kilka godzin). Mam 2 pytania:
    1. Czy problem tkwi w temperaturach (coś o tym czytałem ale nie wiem o co chodzi) dysku lub procesora i jak to zdiagnozować
    2. Czy po prostu dysk jest już zużyty- ma już 6 lat, (niewielka część dysku jest chyba uszkodzona bo kiedyś system coś wykrył i sam naprawiał, zdązyłem przeczytac że chyba jakieś woluminy są uszkodzone- ale to było kilka miesiecy temu)

    0 7
  • #2 24 Mar 2011 23:57
    Kasek21
    Poziom 43  

    Uruchom HD Tune, daj screen z zakładki Health.

    SPOSÓB WKLEJANIA GRAFIKI
    https://www.elektroda.pl/rtvforum/topic595877.html

    Podaj konfigurację komputera łącznie z zasilaczem (marka i moc).

    0
  • #3 25 Mar 2011 10:47
    alves22
    Poziom 11  

    konfiguracje moge wysłac na maila (raport z Aida32- jest tego troche a nie wiem jakich danych potrzebujesz), zasilacz to TakeMe 350 (350w), screen z programu: https://obrazki.elektroda.pl/5319133200_1301046379.jpg
    (podczas testu hd tune wyswietliło mi wiadomość "red error, test abordet" - czytałem że to może być uszkodzony talerz)

    0
  • #4 25 Mar 2011 10:51
    Zwierzak81
    Poziom 24  

    Sprawdź wtyczkę zasilającą, czy czasem tutaj nie ma braku kontaktu. Winny może być też zasilacz (skoki napięcia) lub niewłaściwe napięcie (zmierz napięcie miernikiem).

    0
  • #5 25 Mar 2011 10:56
    Kasek21
    Poziom 43  

    Smart tego dysku pokazuje bardzo dużo uszkodzonych sektorów.

    Uruchom MHDD i daj skan powierzchni.
    Procedura naprawczo testująca HDD
    https://www.elektroda.pl/rtvforum/topic1550200.html

    Podaj w tym temacie wyniki skanu.

    Skopiuj ważne dane z tego dysku na inny nośnik.

    0
  • #6 25 Mar 2011 11:24
    Zwierzak81
    Poziom 24  

    Uszkodzone sektory mogą brać się z problemów z napięciem. Sam to kiedyś przerabiałem. Dysk w innym komputerze działał bez zarzutu. Zanim zaczniesz naprawą upewnij się że awarii uległ sam dysk a nie spowodowała go przyczyna zewnętrzna - zasilacz.

    0
  • #7 25 Mar 2011 12:26
    Kasek21
    Poziom 43  

    Zrób tylko skan!

    0
  • #8 25 Mar 2011 22:50
    piter221
    Poziom 2  

    Miałem identyczny problem. Winny całej sytuacji jest ten twór szumnie nazywany zasilaczem. Ja mam Take Me 400 i nie jest lepiej. Najlepszym rozwiązaniem jest kupno nowego zasilacza. Nieco tańszym i również działającym jest rozbrojenie wtyczki molex podłączonej do dysku. Patrząc od przodu na wtyczkę wyglądającą mniej więcej jak na schemacie, należy poodginać blaszki mocujące każdy z 4 styków, wyciągnąć je z białej obudowy, włożyć w każdy zapałkę i pokręcić celem wyczyszczenia po czym ładnie podoginać zębami, żeby były walce bez przerw że tak powiem styki wyglądają z boku mniej więcej tak: /U\ /U\ /U\ /U\ Trzeba od góry pozaginać lekko te blaszki (slashe) w kierunku tego U. potem przed włożeniem należy je odgiąć z powrotem. Powinny powchodzić w obudowę z lekkim klikaniem. oczywiście ważne jest to, żeby nie pozamieniać kolejności. Jest to pewnego rodzaju partyzantka, ale u mnie zadziałała ekstra. Można pożyczyć zasilacz i wtedy sprawdzić. A co do błędów na dysku, to podczas takiego wyłączania tworzą się ich całe hordy.

    0