Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM ThinkPad A31 brak zasilania inwertera

darek61dg 25 Mar 2011 11:36 2043 6
  • #1 25 Mar 2011 11:36
    darek61dg
    Poziom 10  

    Witam, zlokalizowałem bezpieczniki na płycie głównej, jednak nadal nie wiem który z nich jest od zasilania inwertera. Obraz na matrycy wyświetla się lecz brak podświetlenia. Taśma, inwerter i świetlówka matrycy jest już sprawdzona.

    0 6
  • Pomocny post
    #2 25 Mar 2011 12:16
    michał3411_2007
    Poziom 29  

    Jak nie wiesz który to jest sprawdzaj wszystkie , najprostszy sposób to omomierzem sprawdzić który bezpiecznik idzie idzie do inwertera .
    Sprawdź w kolejności F5 , F7 , F8 , F13 , to powinny być do inwertera .

    0
  • #3 25 Mar 2011 17:27
    darek61dg
    Poziom 10  

    Faktycznie był uszkodzony bezpiecznik F7 i laptop bez problemu pokazał obraz po jego wymianie.
    Niestety nadal nie mam sygnalizacji na diodach świecących inwertera mimo ładowania (sygnalizacja ładowania i uśpienia).
    Czy jest to też problem, któregoś z bezpieczników?

    0
  • #4 25 Mar 2011 17:49
    michał3411_2007
    Poziom 29  

    Co do inwertera to sprawdź wszystkie .

    Nie mam teraz takiego komputera pokaż na zdjęciu o co ci się rozchodzi .

    0
  • #5 25 Mar 2011 23:18
    darek61dg
    Poziom 10  

    IBM ThinkPad A31 brak zasilania inwertera
    Pomimo że laptop działa porwanie te dwie diody nie reagują.

    0
  • #6 25 Mar 2011 23:24
    michał3411_2007
    Poziom 29  

    Podmień inwerter , bo w nim przypuszczalnie coś nawaliło i dlatego poszedł bezpiecznik . Zobaczysz co dalej .

    0
  • #7 01 Kwi 2011 00:09
    darek61dg
    Poziom 10  

    Problem rozwiązało wymienienie reszty niesprawnych bezpieczników od inwertera na płycie (musiałem każdy sprawdzić).

    0