Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Monacor/Img Stage line STA-602 - świeci CLIP i PROTECTION

PiAsKoS 25 Mar 2011 18:02 2174 4
  • #1
    PiAsKoS
    Level 15  
    Witam,

    Problem dotyczy końcówki mocy podanej w tytule.
    Od razu po włączeniu zapala się dioda CLIP i PROTECTION na jednym kanale.
    Przedstawiłem to na zdjęciu.

    Monacor/Img Stage line STA-602 - świeci CLIP i PROTECTION

    Nie załącza się też przekaźnik zabezpieczający kolumny.

    Będę wdzięczny za wszelkie rady :)


    Jakie napięcia powinny być na C,B,E tranzystorów mocy?
  • #2
    LuckyDj
    Level 33  
    Upalone tranzystory mocy, ewentualnie wzbudzanie się wzmacniacza (mniej prawdopodobne)
    Zmierz napięcie stałe na wyjściach głośnikowych.
  • #3
    PiAsKoS
    Level 15  
    Na teoretycznie dobrym kanale 0V, a na zrypanym 0,4V. Rozumiem, że coś tu nie gra?

    Jako, że nie siedziałem mocno we wzmacniaczach zaskoczyła mnie tu pewna rzecz.
    Myślałem, że większość konstrukcji większej mocy to klasyczny układ Darlingtona gdzie wyjście jest z emitara poprzez rezystor emiterowy.

    Tutaj też wygląda jak Darlingtona ale wszystkie kolektory sa ze sobą połaczone i to trafia jako wyjście na głośnik.

    Czy ktoś może mnie nakierować co to za rodzaj układu?
  • #5
    PiAsKoS
    Level 15  
    Czasem człowiek się uwstecznia :)

    Szuka skomplikowanych rozwiązań, kombinuje...
    Okazało się, że jeden bezpiecznik od ujemnej szyny zasilania był walnięty (nie było widać). po wymianie zniknęło PROTECTION i odpalił przekaźnik od zabezpieczenia głośników.

    Po dokupeniu i wlutowaniu wszystkich tranzystorów dam znać jak wygląda sytuacja, ponieważ świeci się jeszcze CLIP.

    ---------------------------------------------
    Ok sprawa sie wyjaśniła. Okazało się że jeden kondensator na płytce był mechanicznie uszkodzony (urwana nóżka)

    Końcówka ożyła i śmiga aż miło.